Beiträge von Forentroll

    Dein beschriebenes Problem kann auch daher kommen, wenn die optimale Auflösung nicht sofort greift.

    Wenn Monitor und / oder Grafikkarte schon etwas länger in Gebrauch sind, kann es schon vorkommen, dass die HDMI-Anschlüsse bereits ein wenig ausgeleiert sind. Dann erkennt die Grafikkarte nicht immer sofort, welche Auflösung der Monitor hat.


    Ich selbst hatte jahrelang immer wieder mit genau dem Problem zu kämpfen, wie du es beschreibst. Oft kam erst dann ein Bild am Monitor an, wenn bereits längst das OS gebootet wurde; macht also ganz viel Spaß, wenn man eigentlich ins UEFI wollte und somit der Zeitpunkt verpasst war, den entsprechenden Knopf zu drücken.

    Neulich habe ich mir einen neuen Monitor gegönnt. Da war es genauso, weil ich zunächst den HDMI-Anschluss weiter verwendet habe. Nachdem ich auf DisplayPort umgestiegen bin, habe ich dies Problem nie wieder gehabt.


    Ich erinnere mich noch lebhaft auf die Antworten, die ich auf meine Schilderung des Problems bekam; wirklich brauchbar und praxisnah waren die jedenfalls nicht. Zum Beispiel hätte man vom Arbeitsflächen-Ordner auf die Ordner-Ansicht wechseln können. Diese hatte jedoch den entscheidenden Nachteil, dass man die Icons nur mit Mühe an den gewünschten Platz bekam; mit Drag&Drop ging das jedenfalls so nicht...

    Solange kein 'kernel panic' auftaucht und der Rechner sonst ganz normal funktioniert, würde ich mir darüber keine Gedanken machen.

    Derartige Fehlermeldungen sind völlig normal; sie tauchen bei mir beim Booten auch auf.

    Ich habe jetzt Leap 15.3 installiert, eine eigene /boot/efi eingebaut. Den Bootloader habe ich ebenfalls weg gelassen, da das für mich auch die einzige sinnvolle Möglichkeit war.

    Nach dem üblichen Neustart nach Installation bin ich dann in TW gelandet, da ich den dortigen Bootloader so eingestellt habe, dass er immer das letzte OS bootet.

    Von Leap 15.3 weit und breit nix zu sehen.

    Hallo zusammen,


    auf meinem Rechner sind bereits Windows 10 und Tumbleweed installiert und werden mittels Grub2 gebootet.

    Nun möchte ich zu Testzwecken noch zusätzlich Leap 15.3 installieren.

    Sonst habe ich bei derartigen Vorhaben stets einen weiteren Bootloader installiert, was auch meist funktioniert hatte.

    Es ist allerdings auch schon vorgekommen, dass die Systeme nicht mehr booten wollten, weil irgendwo ein Fehler auftrat.

    Bis vor kurzem hatte ich stets eine zentrale /boot/efi - Partition, aber nach diversen Fehlern und Abstürzen erschien es mir sicherer, jedem Betriebssystem eine eigene /boot/efi zu gönnen.


    Wie bekomme ich jetzt die zusätzliche Leap 15.3 - Installation in den Bootloader von Tumbleweed?

    Ich möchte einfach sichergehen, dass das ohne Probleme funktioniert, bevor ich mal wieder durch unbedachtes Basteln mein System zerschieße... 8)

    Auch das gute alte


    Code
    xsane

    erstellt nach dem Scannen Ausgabefiles in jedem gewünschten Dateiformat, also auch PDFs, ist Mehrseiten fähig und ist in meinen Augen beim Scannen die 'eierlegende Wollmichsau'

    Man muss sich halt in das Programm einarbeiten. Gerade die Multipage-Funktion ist ein wenig tricky. Wer aber einmal das Grundprinzip verstanden hat, will das Programm nicht mehr missen

    Als ich vor rund 25 Jahren mit Suse-Linux anfing, war für mich klar, dass man einen Kompromiss finden muss zwischen der Windows-Welt und der Linux-Welt.

    So habe ich bereits damals darauf geachtet, Programme zu benutzen, die es in beiden Welten gibt.

    Natürlich kann man mit der Brechstange jede geeignete Software auch unter Linux installieren. Sinnvoller ist es jedoch, die Programme in den Repos zu nutzen, die vom System bereitgestellt werden. Natürlich ist auch mal ein Programm dabei, das nicht in den Standard-Repos zu finden ist. Dann überlege ich aber zuerst, ob eine andere Software diese Funktion übernehmen kann, die bereits 'on Board' ist.


    Bei der Priorisierung von Repos gibt es kontroverse Meinungen. Ich gehöre beispielsweise zu den Leuten, die ALLE Repos in eine sinnvolle Reihenfolge bringen und die Standard-Priorität von 99 im meinem System nicht mehr vorkommt.

    Andere verfechten die Meinung, man solle alle System-Repos grundsätzlich auf 99 belassen, aber das habe ich noch nie so gemacht und werde meine Vorgehensweise so belassen. Hat ja seit damals funktioniert. 8)