Anmeldung fehlgeschlagen - nur noch root möglich

Hinweis: In dem Thema Anmeldung fehlgeschlagen - nur noch root möglich gibt es 27 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Hallo zusammen,


    seit heute habe ich ein ungewöhnliches Problem: An meinem LEAP 15.1 kann sich nur noch root anmelden, bei jedem User kommt nur “Anmeldung fehlgeschlagen“. Das Passwort ist korrekt; auch wenn ich als root das Passwort für den Benutzer neu setze kommt die Fehlermeldung.


    Ebenso wenn root einen neuen User anlegt - er ist dann im Anmeldebildschirm da, aber die Anmeldung schlägt fehl.


    Es geht um LEAP 15.1 mit KDE Plasma, Updates sollten alle auf dem aktuellen Stand von letztem Wochenende sein - da hat noch alles funktioniert, seitdem hatte ich den Rechner nicht mehr hochgefahren. Auch mit IceWM oder Wayland klappt es nicht.


    Kann jemand von euch damit was anfangen? Ich nutze Suse zwar schon länger, aber bisher eigentlich fast ohne Probleme; darum wirft mich sowas dann gleich mal komplett aus der Bahn! ;(



    LG - Tom

    Für den Inhalt des Beitrages 282001 haftet ausdrücklich der jeweilige Autor: Bull--Tom

  • Das lässt sich machen:

    Für den Inhalt des Beitrages 282004 haftet ausdrücklich der jeweilige Autor: Bull--Tom

  • Falls das von Bedeutung ist: Leap 15.1 ist das einzige System da drauf, der Rechner ist Mitglied in einer AD-Domain. Aber das schon länger...

    Für den Inhalt des Beitrages 282005 haftet ausdrücklich der jeweilige Autor: Bull--Tom

  • Inzwischen habe ich mal ausprobiert ob ich mich an der Konsole anmelden kann - leider nein. Aber hier kommt wenigstens eine Fehlermeldung:

    Code
    User not known tothe underlying authentification module

    Was mir auch noch aufgefallen ist: Bisher war beim Anmeldescreen immer oben der vollständige Name, darunter der Benutzername und dann das Feld für das Passwort angezeigt. Jetzt steht nur noch der vollständige Name da, der Benutzername wird nicht mehr angezeigt...



    LG - Tom

    Für den Inhalt des Beitrages 282070 haftet ausdrücklich der jeweilige Autor: Bull--Tom

  • Stand von letztem Wochenende sein - da hat noch alles funktioniert,

    Wäre ein Zurücksetzen (Snapshot) nicht eine Möglichkeit?

    Dazu öffne die Konsole als Root und poste hier:

    Code
    snapper ls

    Und auch bitte die Ausgabe von:

    Code
    zypper lr -d

    Einmal editiert, zuletzt von sterun ()

    Für den Inhalt des Beitrages 282072 haftet ausdrücklich der jeweilige Autor: sterun

  • Ein Rollback wäre natürlich eine Möglichkeit, ja - unter Umständen. Aber mich würde die Lösung interessieren :/

    Ich könnte den Rechner auch einfach komplett neu aufsetzen; das letzte Mal ist noch gar nicht so lange her (wegen zerschossenem MBR); das geht inzwischen erstaunlich schnell und dank /home ausgelagert auch ohne Datenverlust. Aber wenn das Problem erneut auftauchen sollte, stehe ich wieder dumm da - und das möchte ich vermeiden.

    Ich habe gerade die Zeit und zufällig auch die Lust, dem Problem auf den Grund zu gehen - nur brauche ich dazu leider eure Unterstützung. Aber ich hoffe dass ich so mal was lernen kann! Der Lerneffekt ist eben bisher ausgeblieben, weil es fast immer problemlos funktioniert hat...


    Ach ja, die gewünschten Infos kann ich heute Abend nachliefern, wenn ich wieder zuhause bin.

    Für den Inhalt des Beitrages 282073 haftet ausdrücklich der jeweilige Autor: Bull--Tom

  • Hallo Tom


    Wenn am 05.07.2020 noch alles lief, könntest du das System zurücksetzen (als Root [su]) mit:

    Code
    snapper rollback 231

    Anschl. einfach den Rechner neu starten.


    Oder halt den 03.07.2020 wählen mit:

    Code
    snapper rollback 227

    ...gefolgt von einem Reboot.


    Aber vielleicht weiß noch jemand, was man noch testen / auswerten kann, um den eigentlichen "Übeltäter" ausfindig machen zu können.


    PS: Repo 3 & 9 sind identisch und Packman sollte höher (durch eine kleinere Zahl) priorisiert werden - mehr Infos dazu hier im Forum.

    Aber das nur nebenbei...


    Gruß,

    Stefan

    Einmal editiert, zuletzt von sterun ()

    Für den Inhalt des Beitrages 282093 haftet ausdrücklich der jeweilige Autor: sterun