Seit 15.2 keine Verbindung zum Smartphone mehr

Hinweis: In dem Thema Seit 15.2 keine Verbindung zum Smartphone mehr gibt es 9 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Ich habe bisher immer einfach über den Dolphin auf mein Smartphone (Neffos Y2 -> jetzt X1) zugreifen können.

    Einfach in der Standard "Dateiverwaltung" vom Handy "Dateifreigabe" aktiviert.

    Dann konnte ich im Dolphin mit smb://xxx.xxx.xxx.xxx zugreifen. Seit 15.2 geht das nicht mehr (bzw. ich bin

    gerade erst darauf gekommen das es am 15.2 liegt das ich vor ca. 4 Wochen geupdatet habe). Ich hatte

    den Fehler natürlich erst mal auf der Handy-Seite gesehen aber nichts gefunden. Jetzt habe ich in einer

    alten VM auf meinem Arbeitsrechner (selbes Netzwerk) mit 14.2 mal probiert auf das Handy zu zugreifen und siehe

    ES GEHT. Also muss doch bei 15.2 sich auf der Linux Seite was geändert haben. Aber was ?

    Folgenden Fehler gibt der Dolphin aus "Verbindung zu Rechner 192.168.123.129 ist unterbrochen."

    Das Erstaunliche ist (habe ich früher nie probiert da ich kaum noch WIN nutze) das es mit Windowsrechner mit

    den verschiedensten Fehlermeldungen auch nicht funktioniert.


    Ulli

    Für den Inhalt des Beitrages 282592 haftet ausdrücklich der jeweilige Autor: beeblebrox

  • Nicht bewusst. Nutze ich auch selten. Wie kriege ich das raus?


    Ulli


    p.s. : Also Yast sagt bei der 42.3 -> samba 4.4.16 und

    bei der 15.2 -> samba 4.11.11

    Einmal editiert, zuletzt von beeblebrox ()

    Für den Inhalt des Beitrages 282596 haftet ausdrücklich der jeweilige Autor: beeblebrox

  • Ne, ich meine welche Version als Protokoll noch erlaubt ist......

    Und welche benutzt wird.....


    So weit ich weiss ist bei Leap 15.2 Version 1 abgeschaltet.

  • Also mal einen Gegencheck mit den Infos gemach. Jawohl. Unter einem Windows 7 (das in einer VM unter

    meinem 15.2 läuft) bekomme ich Verbindung. Also Protocol jawohl SMB2_10.

    Das in der SMB.CONF eingetragen als "server max protocol " geht immer noch nicht.

    Aber es dreht sich ja auch nicht um den Server sondern um den Clienet. Mein Handy kann anscheinend nur

    2_10.

    Oder sehe ich das wieder mal was komplett falsch ?


    Ulli

    Für den Inhalt des Beitrages 282601 haftet ausdrücklich der jeweilige Autor: beeblebrox

  • beeblebrox

    Ist KDE-Connect k,eine Alternative? Ich benutze für die Übertragung von Daten auf den PC und umgekehrt fast nur KDE-Connect.


    Das geht sogar PC <-> PC.

    EDV-Dinosaurier im Ruhestand


    ich bin /root, ich darf das 8)


    Dinos are not dead. They are alive and well and living in data centers all around you. They speak in tongues and work strange magics with computers. Beware the Dino! And just in case you're waiting for the final demise of these Dino’s: remember that Dino’s ruled the world for 155-million years! (Unknown Author)

    Für den Inhalt des Beitrages 282604 haftet ausdrücklich der jeweilige Autor: Igel1954

  • Jau, KDE-Connect klappt. Ist aber für mich "Zu Gut :-) "

    Win 10 habe ich jetzt auch hinbekommen "optionalfeatures" aufrufen und CFS1.0 Client aktivieren.


    Nur für 15.2 habe ich noch keine Lösung.


    Ulli

    Für den Inhalt des Beitrages 282605 haftet ausdrücklich der jeweilige Autor: beeblebrox