Firefox drucken - gerastertes Ergebnis

Hinweis: In dem Thema Firefox drucken - gerastertes Ergebnis gibt es 8 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Kann jemand das folgende Problem nachvollziehen?

    Unter Firefox (81.0; Opensuse Tumbleweed) sind die Ausdrucke (Brother Laser MW2710) in schlechter Qualitä und gerastert. Andere Browser (chrome) funktionieren tadellos. Hat jemand eine Idee?

    Für den Inhalt des Beitrages 283810 haftet ausdrücklich der jeweilige Autor: csab1915

  • Öffne mal Firefox und in der Adress-Zeile gibst du ein:

    about:config

    ...und bestätigen "Risiko akzeptieren und fortfahren"


    Gebe nun im Suchfeld ein:

    print_printer

    ...und lösche diesen Eintrag (rechte Seite - Löschsymbol)


    Anschl. Firefox beenden und testen.

    Für den Inhalt des Beitrages 283811 haftet ausdrücklich der jeweilige Autor: sterun

  • Welche Treiber sind installiert und wie ist der Drucker angebunden?


    Und immer schön daran denken:

    Brother Treiber sind oft 32-bit, daher die entsprechenden 32-bit libs installieren.

    glibc-32bit und libusb-0_1-4-32bit

    Für den Inhalt des Beitrages 283827 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Vielen Dank für den Tipp! Hat leider nicht funktioniert. Beide 32-bit-Libs sind installiert. Ich benutze den offiziellen Treiber, der auf der Brother-Homepage angegeben wird. Hab es sowohl mit USB und WLAN probiert - mit dem gleichen, leider gerasterten Ergebnis. Hab auch schon einen Standard-Postscript-Treiber ausprobiert. Hat nichts genützt. Das Problem tritt ausschließlich bei Firefox auf. Alle anderen Anwendungen drucken alles problem- und anstandslos.


    In einem Forum zu Firefox und Druckproblemen war die Rede von einer Cairo Bibliothek, die Firefox benützt. Hilft das?

    Für den Inhalt des Beitrages 283892 haftet ausdrücklich der jeweilige Autor: csab1915

  • Auch schon probiert. Hab den Profil-Ordner gelöscht. Dann eine Developer-Edition installiert - gleiches Ergebnis. :-(

    Für den Inhalt des Beitrages 283928 haftet ausdrücklich der jeweilige Autor: csab1915

  • Hat auch nichts geholfen. Ich habe es aber jetzt dennoch hinbekommen. CUPS macht Probleme. Habe deshalb noch einmal den neuesten Brother Treiber von der Homepage heruntergeladen und installiert und explizit ausgewählt (brlaser v6). Jetzt funktioniert es. Danke nochmal für deine Hilfe!

    Für den Inhalt des Beitrages 284115 haftet ausdrücklich der jeweilige Autor: csab1915