AMD Grafikkarten_Treiber installieren - 3D geht nicht

Hinweis: In dem Thema AMD Grafikkarten_Treiber installieren - 3D geht nicht gibt es 20 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Ist den der SLED/SLES 15 Treiber von AMD auch mit Tumbleweed zu gebrauchen?

    Für den Inhalt des Beitrages 308737 haftet ausdrücklich der jeweilige Autor: Javelin

  • Es gilt der Grundsatz: Bloß nicht die Pakete aus den Leap-Reositories mit denen aus den Tumbleweed-Repositories vermengen. Das kann gutgehen, es kann aber auch hoffnungslos schief gehen.


    Deinstalliere Mal alle amd-Pakete, Du uns als bei Dir installierte Pakete angezeigt hast und starte neu. Ansonsten glaube ich nicht, dass das ein Problem mit dem Grafikkartentreiber ist.

    Für den Inhalt des Beitrages 308738 haftet ausdrücklich der jeweilige Autor: matbhm

  • Genau diese Datei konnte ich unter Tumbleweed (aktuell) nicht finden.

    Kannst du mal in der Konsole

    Code
    find ~ | grep -Ei "game.xml"

    ausführen und das Ergebnis hier zeigen?


    So nebenbei, bitte keine AMD-Pakete deinstallieren und die Finger von den AMD-Treibern für SLE 15 lassen.

    Schreibtischrechner: openSUSE Leap 15.5 mit KDE/Plasma unter Wayland

    Klapprechner: openSUSE Tumbleweed mit KDE/Plasma unter Wayland
    Schneidbrettchen: PineTab mit Arch Linux

    Für den Inhalt des Beitrages 308740 haftet ausdrücklich der jeweilige Autor: tomfa-ng

  • Ich dachte wegen der Deinstallation, dass das System erst einmal auf den Niveau-Treiber zurückfällt (anders als bei NVIDIA wird der ja nicht geblacklistet). Und anschließend das amd-kernelfirmware-Paket neu installieren, oder bedarf es auch der drm-Pakete? Das amd-Video-Paket ist ja offensichtlich auf jeden Fall nicht erforderlich.

    Für den Inhalt des Beitrages 308741 haftet ausdrücklich der jeweilige Autor: matbhm

  • Ich dachte wegen der Deinstallation, dass das System erst einmal auf den Niveau-Treiber zurückfällt (anders als bei NVIDIA wird der ja nicht geblacklistet).

    Was hat der Nouveau-Treiber mit AMD zu tun? Nichts, da für Nvidia-Geraffel zuständig. amdgpu (AMD) und nouveau (Nvidia) sind beide Bestandteile des Kernel, möchtest du einen dieser „Treiber“ entfernen, dann musst du den Kernel löschen und hast sehr wahrscheinlich ein Problem danach.

    Schreibtischrechner: openSUSE Leap 15.5 mit KDE/Plasma unter Wayland

    Klapprechner: openSUSE Tumbleweed mit KDE/Plasma unter Wayland
    Schneidbrettchen: PineTab mit Arch Linux

    Für den Inhalt des Beitrages 308742 haftet ausdrücklich der jeweilige Autor: tomfa-ng

  • Moin,

    habe die Datei Game.xml unter /home/Benutzer/.local/share/Steam/steamapps/common/FarmingSimulator/Game.xml gefunden. Dort habe ich mit einem Editor „ <renderer>D3D_12</renderer> „ in „ <renderer>D3D_11</renderer> „ geändert. Kein Erfolg. Erst das Ändern in „ <renderer>D3D_10<renderer> „ führte zu einem kurzzeitigen Starten des LS22 (Startbildschirm mit Mauszeiger für ca 4-6Sekunden).

    Das System ist neu Installiert und nur Steam mit LS22 aufgespielt.


    Beste Grüße

    Javelin

    Für den Inhalt des Beitrages 308762 haftet ausdrücklich der jeweilige Autor: Javelin

  • Moin,

    als Grafikkarte benutze ich eine AMD R290.

    Beste Grüße

    Javelin

    Für den Inhalt des Beitrages 308763 haftet ausdrücklich der jeweilige Autor: Javelin

  • Moin,

    Vielen Dank

    Werde es am kommenden Montag ausprobieren.


    Beste Grüße

    Javelin

    Für den Inhalt des Beitrages 308766 haftet ausdrücklich der jeweilige Autor: Javelin

  • Moin,

    habe den Support von Steam kontaktiert, aber keine Lösung.

    LS19 über Steam funktioniert. Ich belasse es ersteinmal dabei.


    Beste Grüße

    Javelin

    Für den Inhalt des Beitrages 309821 haftet ausdrücklich der jeweilige Autor: Javelin