Texlive lässt sich nich konfigurieren

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Texlive lässt sich nich konfigurieren gibt es 5 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Texlive lässt sich nich konfigurieren

    Hallo an alle ,
    ich habe mich jetzt seit geschlagenen 4 Tagen daran probiert Texlive zu konfigurieren, hab das Internet durchkämmt und alles mögliche probiert, aber es will einfach nicht, daher hab ich mich jetzt hier angemeldet und hoffe, dass mir jemand helfen kann.

    So und nun zu meinem Problem, ich habe Texlive nach dieser Anleitung installiert wiki.ubuntuusers.de/Tex_Live_DVD-Installation ,ist zwar ubuntu, müsste sich aber eigentlich grob übertragen lassen. Die Installation klappt Fehlerfrei aber wenn ich zu dem Punkt komme, wo ich die "Pfade" anpassen muss da scheint irgendetwas nicht so recht zu funktionieren. Wenn ich den Punkt "Anpassung der Pfade" abgearbeitet habe, dann scheint auch zuerst alles zu funktionieren, der tlmgr befehl funktioniert und unter "which tex" zeigt er auch den richtigen Pfad an, aber sobald ich das Terminal schließe und wieder öffne, dann geht nichts mehr, bis ich die Pfade erneut angepasst habe.
    Ich hoffe jemand kann mir dabei helfen, ich weiß einfach nicht weiter.

    Für den Inhalt des Beitrages 68664 haftet ausdrücklich der jeweilige Autor: Physik2014

  • Und das mitgelieferte reicht nicht?

    Brainfuck-Quellcode

    1. zypper se -s texlive
    2. Daten des Repositories laden ...
    3. Installierte Pakete lesen ...
    4. S | Name | Typ | Version | Arch | Repository
    5. --+---------------------------------------+------------+-----------------------------------------+--------+---------------------
    6. | texlive | Paket | 2013.20130620-11.6.3 | x86_64 | openSUSE-13.1-Update
    7. | texlive | Paket | 2013.20130620-11.3.2 | x86_64 | openSUSE-13.1-Oss
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 68665 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Physik2014 schrieb:

    Wenn ich den Punkt "Anpassung der Pfade" abgearbeitet habe, dann scheint auch zuerst alles zu funktionieren
    Hast du auch sicher alle Punkte abgearbeitet, die Befehle also nicht manuell eingegeben sondern in die Datei eingetragen und den source-Befehl ausgeführt?

    Bevorzugen würde ich allerdings die Variante von Sauerland
    ___________________________________________________________________________________
    Zypper Befehlsreferenz

    Für den Inhalt des Beitrages 68667 haftet ausdrücklich der jeweilige Autor: lush

  • Ja hab eigentlich alle Punkte abgearbeitet, hab da aber noch eine Frage zu, wenn ich die "export" befehle eingebe, muss ich die alle hintereinander weg eingeben, also den ersten Befehl und Return und dann die anderen beiden genauso und zum schluß die Datei mit sudo cp texlive.sh /etc/profile.d erzeugen? Oder muss ich nach jedem export Befehl die Datei erzeugen ?
    Wenn ich dann anschließend source /etc/profile eintippen, dann gibt er Directory:/home/mein benutzername und das aktuelle Datum aus, also muss ja soweit alles ok sein oder, hab die Vermutung, dass ich beim sourcen irgendetwas falsch mache. Klar könnte ich auch die Version aus den repositories nutzen, aber ich höre immer wieder , dass die Version nicht alles beinhaltet und andererseits muss es ja auch irgendwie so funktionieren oder ? Wenn es wirklich nicht anders geht, dann nutze ich die Version aus den repositories

    Für den Inhalt des Beitrages 68670 haftet ausdrücklich der jeweilige Autor: Physik2014

  • Ich habe das Problem gelöst, ich habe jetzt die texlive.sh Datei noch einmal gelöscht und mit dem editor vim neu erzeugt, jetzt funktioniert es endlich. Ich habe das schon einmal genauso gemacht nur, dass ich so blöd war und die export Befehle mit in die Datei reingepackt habe.
    So erst mal ein Dank an euch und noch ein schönes Wochenende!

    Für den Inhalt des Beitrages 68671 haftet ausdrücklich der jeweilige Autor: Physik2014

  • Bitte noch:
    opensuse-forum.de/allgemeines/…ls-gel%C3%B6st-markieren/


    PS:
    Es ist nicht so gut, irgend ein Programm am Paketmanager vorbei zu installieren. Daher sind bei openSUSE fertige rpm´s zu favorisieren.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 68674 haftet ausdrücklich der jeweilige Autor: Sauerland