Wieder Schwarze Fenster&CO.

Hinweis: In dem Thema Wieder Schwarze Fenster&CO. gibt es 25 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Warum photograhierst du das genau von vorne, damit der dämliche Blitz das ganze Bild auch wirklich unkennt- und leserlich macht?
    Warum nicht etwas schräg?

    Um das Kenntlich/Leserlich geht es Einfach nicht bzw. nicht darum, aus dem "Zufällig" geöfneten NVidia-Settings etwas zu..., sondern das zu zeigen, was das Problem ist (das der Bildschirm an manchen Stellen Schwarz ist, bzw. der Bildschirm Faast völlig Schwarz war, das Bewegen des Fensters es "Darunter" repariert hat.)

  • Dass das, was in dem Fenster zu lesen wäre, auch relevant sein könnte, ist dir nicht klar?


    Wir wollen Fakten, und nicht deine Meinung.
    Denn wenn deine Meinung wichtiger, als die Fakten wären,
    dann hättest du längst soviel KnowHow,
    dass du nicht posten müsstest.


    Das ist eine prinzipiell falsche Einstellung deinerseits.
    Denk mal drüber nach.

  • Das ist auch nicht mehr, als eine Meinung, die außerdem unsachlich und beleidigend formuliert ist.


    Deswegen schreibe ich in diesem Forum seit mehreren Monaten nichts mehr, sonst bekommt man von "perfekten" Menschen so eine "Ausarbeitung" :smilie_school_012:

    Für den Inhalt des Beitrages 111684 haftet ausdrücklich der jeweilige Autor: toxa

    • Schön, dass du schreibst, dass du nichts schreibst.
      Voll logisch und überzeugend.
    • Beleidigend ist da gar nichts. Es sei denn, man verträgt klare Worte nicht.
      Denk mal drüber nach. Da steckt ziemlich viel Sinn drin. Es ist schlicht richtig.'
      Wenn jemand etwas lernen möchte, kann er noch nicht wissen. Er lernt. Und die seine Meinung über das erst zu Lernende ist zwangsläufig wenig relevant.
  • /etc/X11/xorg.conf ist über wie ein Kropf. das wird alles in den Dateien in dem Verzeichnis /etc/X11/xorg.conf.d/ konfiguriert.
    Ebenso ist zu vermeiden, nvidia-xconfig auszuführen.


    Es kann schon an der Datei liegen, das der G04 Treiber nicht funktioniert, […]

    So nebenbei:

    Code
    /sbin/lspci -nnk | grep -EiA3 vga
    02:00.0 VGA compatible controller [0300]: NVIDIA Corporation GF114 [GeForce GTX 560 Ti] [10de:1200] (rev a1)
    Subsystem: eVga.com. Corp. Device [3842:1561]
    Kernel driver in use: nvidia
    Kernel modules: nouveau, nvidia_drm, nvidia
    Code
    rpm -qa '*nvidia*'
    nvidia-gfxG04-kmp-default-384.59_k4.4.27_2-28.1.x86_64
    x11-video-nvidiaG04-384.59-28.1.x86_64
    nvidia-glG04-384.59-28.1.x86_64
    nvidia-computeG04-384.59-28.1.x86_64

    und läuft.

    Für den Inhalt des Beitrages 111711 haftet ausdrücklich der jeweilige Autor: tomfa-ng

  • /etc/X11/xorg.conf ist über wie ein Kropf. das wird alles in den Dateien in dem Verzeichnis /etc/X11/xorg.conf.d/ konfiguriert.


    Ebenso ist zu vermeiden, nvidia-xconfig auszuführen.

    Sorry, für die späte "Antwort", aber Ich dachte mir, ich versuche in "nvidia-settings" die Konfiguration der Karte "anzupassen", aber das "Save to X-Configuration" brach, mit einem Fehler
    "there is no xorg???" (was genau, weiß Ich jetzt nicht mehr) ab. Also habe Ich im Netz nach dem angegebenen Fehler gesucht und, was du gerade "abgeraten" hast wurde "ausgeführt"
    (nvidia-xconfig). Nunja Ich dache mir das, mir den "schwarzen" Dingern, liegt an den Einstellungen in den NVidia-Settings, und das schien es Anfangs auch, aber...