mSATA mit Leap 15.0

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema mSATA mit Leap 15.0 gibt es 14 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • mSATA mit Leap 15.0

    Hallo Gemeinde,
    meine Kenntnisse in Linux sind sehr Bescheiden d.h. ich muss mir alles selbst suchen oder herumbasteln. Deshalb wende ich mich an Euch, die ja fast alles Wissen. Mein Problem ist das mSATA-LW in meinem NB Lenovo T430 i7. Mit Windows gibt es keinerlei Probleme, mit Leap 15.0 schon. Wenn ich den Persönlichen Ordner öffne, wird unter Geräte das mSATA-LW angezeigt. Beim Zugriff wird ein "Root" PWD abgefragt, was ja OK ist. Nach Eingabe des korrekten PWD kommt eine Fehlermeldung, kein Zugriff möglich wegen unbekannten Fehler. Unter YAST habe im Partitionierter die Fehlermeldung: "Das in /usr/local gemountete Btrfs-Subvolumen ist beschattet". Was bedeutet das??? Habe alle Einstellungen unter Partitionierter ausprobiert, immer die selbe Meldung.
    Kann mir da jemand helfen?
    Danke im voraus.

    Für den Inhalt des Beitrages 124658 haftet ausdrücklich der jeweilige Autor: hjfunke

  • Hast du mal geschaut, ob es eine aktuellere Firmware für deine mSATA gibt?
    Über die Herstellerseite und auf die genaue Modell-Bezeichnung achten.
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Für den Inhalt des Beitrages 124661 haftet ausdrücklich der jeweilige Autor: sterun

  • /usr/local ist laut FHS (FileHierarchyStandard) Befehlen und Konfigs gedacht, die von den Befehlen und Konfigs der Distri abweichen.
    Dort zu mounten ist Ärger mit Ansage und Anlauf.

    Mache dir egal wo irgendein Verzeichnis und mounte dorthin.

    Bei deinen Angaben kann man nicht viel mehr helfen.

    Wie sind die Platten formatiert? Wie partitioniert?
    Was liegt wo?
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 124664 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Danke an Alle die mir geantwortet haben. Den MountPoint kann ich wählen wie ich will, hat kein Erfolg. In Yast/Partitionierter wird es richtig angezeigt aber beim aufrufen im Persönlichen Ordner und der PWD eingabe erscheint die Meldung:

    Beim Zugriff auf „DatenDocu“ ist ein Fehler aufgetreten, die Meldung lautet: Die angegebene Operation ist fehlgeschlagen: Error mounting system-managed device /dev/sdb1: Command-line `mount "/mnt"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0).
    Metadata kept in Windows cache, refused to mount.
    Failed to mount '/dev/sdb1': Die Operation ist nicht erlaubt
    The NTFS partition is in an unsafe state. Please resume and shutdown
    Windows fully (no hibernation or fast restarting), or mount the volume
    read-only with the 'ro' mount option.

    Jetzt weis ich nicht mehr weiter.

    Für den Inhalt des Beitrages 124672 haftet ausdrücklich der jeweilige Autor: hjfunke

  • Du versuchst eine NTFS Partition von Windows zu mounten.

    Das kann man, wenn man Windows ordnungsgemäß herunterfährt - also keine Hibernation- Sleep oder sonstige Zustände wählt.
    Notfalls gibt es einen Shortcut, der während des Herunterfahrens von Windows zu drücken ist.
    Fragen Sie Ihren Microsoftgeschäftspartner.

    Oder beantworten Sie Fragen, wenn Sie Ihnen gestellt werden.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 124673 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Berichtigung schrieb:

    Das kann man, wenn man Windows ordnungsgemäß herunterfährt
    Das ist mit Sicherheit der zum Erfolg führende Tipp!

    Bei DualBoot immer den "Schnellstart" (unter Windows 10) deaktivieren.
    Dieses ist zu finden in den Energieoptionen.
    Windows 10: Schnellstart deaktivieren/aktivieren
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Für den Inhalt des Beitrages 124675 haftet ausdrücklich der jeweilige Autor: sterun

  • So, mittlerweile hat sich die Sache erledigt. Die "gut" gemeinten Ratschläge waren bzw. sind nicht geeignet gewesen das Problem zu lösen. Man sollte doch das Thema richtig lesen. Habe die mSATA (ist eine SSD Platte direkt auf dem MO-Board) neu formatiert (EX4) und eingebunden.
    Bis später nochmal. :smilie_pc_012:

    Für den Inhalt des Beitrages 124685 haftet ausdrücklich der jeweilige Autor: hjfunke

  • Hjfunke Platten werden vor Auslieferung alle 'preformatiert' um zu checken ob alles ok ist.
    Mit dem 'preformatierten' NTFS hat Linux so seine Mucken ..-- kann tun, muss aber nicht.

    Dein Weg war genau der Richtige .... durch Linux formatieren lassen und gut is (natürlich nur unter der Voraussetzung, dass es wirklich ne frische Platte ist). Bei schon gefüllten Platten, irgendwo unter win mounten, Daten abziehen und dann ab durch den Linux Formatierer :)
    Viele Grüße,
    T.

    Für den Inhalt des Beitrages 124688 haftet ausdrücklich der jeweilige Autor: Tamerlain

  • hjfunke schrieb:

    Beim Zugriff auf „DatenDocu“ ist ein Fehler aufgetreten, die Meldung lautet: Die angegebene Operation ist fehlgeschlagen: Error mounting system-managed device /dev/sdb1: Command-line `mount "/mnt"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0).
    Metadata kept in Windows cache, refused to mount.
    Failed to mount '/dev/sdb1': Die Operation ist nicht erlaubt
    The NTFS partition is in an unsafe state. Please resume and shutdown
    Windows fully (no hibernation or fast restarting), or mount the volume
    read-only with the 'ro' mount option.

    hjfunke schrieb:

    Die "gut" gemeinten Ratschläge waren bzw. sind nicht geeignet gewesen das Problem zu lösen.
    Ab und an ist lesen aber schon hilfreich.......

    Und die Beiträge gepostet nach obigen Fehlermeldung sind eigentlich hilfreich......
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 124694 haftet ausdrücklich der jeweilige Autor: Sauerland