Vlc und h.265 Videos Ton läuft Bild bleibt stehen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Vlc und h.265 Videos Ton läuft Bild bleibt stehen gibt es 15 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Vlc und h.265 Videos Ton läuft Bild bleibt stehen

    Hallo suse-user,

    ich versuche mich schon seit Ewigkeiten auf meinem PC (OS Opensuse LEAP 15) flüssige Streams vom DVB-T2 Empfangsgerät (Octagon SF4008) hin zubekommen.

    Trotz der zahlreichen Updates bleibt das Bild stehen und der Ton läuft weiter. Es ist mir auch auf den anderen Medialpayern unter Opensuse noch nicht gelungen ein flüssiges Bild zu erhalten. Es betrift auch nur die mit h.265 codierten/decodierten Streams und Aufzeichnungen. Alle anderen Aufnahmen laufen. Vor der Umstellung von DVB-T auf DVB-T2 gab es keine derartigen Probleme. Im PC läuft ein 2XAMD Athlon II X 2 250 Prozessor mit 4GB Arbeitsspeicher.
    Gibt es Möglichkeiten ein fliesendes Bild bei der Streamübertragung von der TV-Kiste auf den PC hinzubekommen? Die Übertragung läutf auf LAN. Die Livestreams über die Internetbrowser laufen fließend. Diese sind bestimmt nicht h.265 codiert.

    der SUSEopti

    Für den Inhalt des Beitrages 129128 haftet ausdrücklich der jeweilige Autor: SUSEopti

  • danke für deine Unterstützung. Ich habe alles abgearbeitet aber trotzdem laufen die Streams wie zu vor (Ton läuft Bild bleibt nach kurzer Zeit stehen)

    der SUSEopti

    Für den Inhalt des Beitrages 129150 haftet ausdrücklich der jeweilige Autor: SUSEopti

  • Problem: libx264.so.152()(64bit) benötigt von vlc-codecs-3.0.2-lp150.3.6.x86_64 wird nirgends zur Verfü
    gung gestellt

    Lösung 1: vlc-codecs-3.0.2-lp150.3.6.x86_64 nicht installieren

    Lösung 2: vlc-codecs-3.0.2-lp150.3.6.x86_64 durch Ignorieren einiger Abhängigkeiten brechen

    Für den Inhalt des Beitrages 129161 haftet ausdrücklich der jeweilige Autor: SUSEopti

  • Brainfuck-Quellcode

    1. zypper se -si libx264
    2. Repository-Daten werden geladen...
    3. Installierte Pakete werden gelesen...
    4. S | Name | Typ | Version | Arch | Repository
    5. ---+-------------+-------+----------------------------+--------+-------------------
    6. i+ | libx264-152 | Paket | 0.152svn20180305-lp150.3.2 | x86_64 | (Systempakete)
    7. i | libx264-155 | Paket | 0.155svn20190201-lp150.1.1 | x86_64 | Packman Repository

    Brainfuck-Quellcode

    1. zypper se -si vlc-codecs
    2. Repository-Daten werden geladen...
    3. Installierte Pakete werden gelesen...
    4. S | Name | Typ | Version | Arch | Repository
    5. ---+------------+-------+-----------------+--------+-------------------
    6. i+ | vlc-codecs | Paket | 3.0.2-lp150.3.6 | x86_64 | Packman Repository

    Ich weiß nicht, aus welchen Quellen du installierst, was du für Repos eingebunden hast. Aber das installieren der vlc-codecs geht out-of-the-box. Im übrigen sollst du hier die Eingabe inklusive Ausgabe deiner Konsolenangaben posten, und nicht irgendwelche Brocken in den Raum werfen, die sich jedem Zusammenhang entziehen. Wir sind hier keine Hellseher.

    Poste bitte

    Quellcode

    1. uname -a
    sowie

    Quellcode

    1. zypper lr -d

    Für den Inhalt des Beitrages 129162 haftet ausdrücklich der jeweilige Autor: Alero

  • Da hat es anscheinend ein Update von libx264-152 zu libx264-155 gegeben und vlc-codecs (sowie andere Abhängigkeiten) wurden noch nicht wieder neu gebaut....
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 129163 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Vlc und h.265 Videos Ton läuft Bild bleibt stehen

    Richtig, das Update befindet sich im Packman Repo. Der 152 aber im Systemrepo.

    Gesendet von meinem BV5800 mit Tapatalk

    Für den Inhalt des Beitrages 129166 haftet ausdrücklich der jeweilige Autor: Alero

  • Ich denke, dass es erstmal besser ist, den Neubau des vlc-codes-Packet abzuwarten. Danach werde ich das alles ausprobieren und mich wieder melden.

    Ich danke allen die sich hier gemeldet haben um mein VLC zum Laufen zu bekommen.

    der SUSEopti

    Für den Inhalt des Beitrages 129183 haftet ausdrücklich der jeweilige Autor: SUSEopti

  • Alero schrieb:

    Der 152 aber im Systemrepo.
    Gibt es normalerweise nicht....
    Systempakete werden normalerweise installierte Pakete ohne dazugehöriges eingebundenes Repo genannt......

    Die 152 wurde von Packman gebaut, aber wenn die 155 ausgeliefert wird, wird die 152 aus dem Packman Repo verschwinden.......
    Aber da bei dir noch installiert sind es Systempakete.........

    Übrigens:
    vlc baut gerade nicht für 15.0:
    Show Essentials / vlc - Packman Build Service PMBS
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 129185 haftet ausdrücklich der jeweilige Autor: Sauerland