Grafikprobleme unter KDE

Hinweis: In dem Thema Grafikprobleme unter KDE gibt es 73 Antworten auf 8 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Hallo,


    Mit KDE kommt es zu komischen Verschiebungen. Mit GNOME passiert dies nicht.
    Ich habe OpenSuse Leap 15 und Tumbleweed probiert. Es tritt bei beiden auf.
    Ich habe schon versucht Treiber aus dem nVidia Repository zu installieren. Das hat aber nicht geholfen.
    Fotos von den Effekten sind im Anhang.


    Grafikkarte: GT 1030
    Wegen Treiber habe ich ein Foto von Yast hochgeladen.


    Hatte schonmal jemand das Problem?


    Danke schonmal im Vorraus.

  • Direkte Bildschirmfotos wären wahrscheinlich hilfreicher


    Normalerweise wird mit der Taste Druck S-Abf ein Foto gemacht.
    Bei KDE kann man das mit dem Programm "Spectacle" machen.

    Für den Inhalt des Beitrages 129898 haftet ausdrücklich der jeweilige Autor: MMsUSER

  • Zitat

    Grafikkarte: GT 1030

    Poste:

    Code
    /sbin/lspci -nnk | grep -EiA3 'vga|3d|display'
    Code
    zypper lr -d



    Code
    zypper se -si kernel nvidia


    Benutze für die Ausgabe jeweils einen separaten Code-Tag.

  • Poste:

    Code
    /sbin/lspci -nnk | grep -EiA3 'vga|3d|display'



    Code
    zypper lr -d


    Code
    zypper se -si kernel nvidia


    Benutze für die Ausgabe jeweils einen separaten Code-Tag.

    Code
    sebastian@linux-jryi:~> /sbin/lspci -nnk | grep -EiA3 'vga|3d|display'
    01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GP108 [GeForce GT 1030] [10de:1d01] (rev a1)
    Subsystem: Micro-Star International Co., Ltd. [MSI] Device [1462:8c98]
    Kernel driver in use: nvidia
    Kernel modules: nouveau, nvidia_drm, nvidia
    Code
    sebastian@linux-jryi:~> zypper lr -d
    # | Alias | Name | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | Typ | URI | Dienst
    --+----------------------------------+---------------------------------+-----------+-----------------+----------------+-----------+--------+----------------------------------------------------------+-------
    1 | download.nvidia.com-tumbleweed | nVidia Graphics Drivers | Ja | (r ) Ja | Ja | 99 | rpm-md | https://download.nvidia.com/opensuse/tumbleweed |
    2 | download.opensuse.org-non-oss | Haupt-Repository (NON-OSS) | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/tumbleweed/repo/non-oss/ |
    3 | download.opensuse.org-oss | Haupt-Repository (OSS) | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/tumbleweed/repo/oss/ |
    4 | download.opensuse.org-tumbleweed | Hauptaktualisierungs-Repository | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/tumbleweed/ |
    5 | openSUSE-20190226-0 | openSUSE-20190226-0 | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/tumbleweed/repo/oss/ |
    6 | repo-debug | openSUSE-Tumbleweed-Debug | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/tumbleweed/repo/oss/ |
    7 | repo-source | openSUSE-Tumbleweed-Source | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/source/tumbleweed/repo/oss/ |
  • Updates machst du aber schon mit zypper dup ?

    ich hab updates immer mit yast gemacht. hab es jetzt mal mit zypper probiert und da kam das:

    Code
    sebastian@linux-jryi:~> sudo zypper dup
    [sudo] Passwort für root:
    Die Systemverwaltung ist gesperrt durch die Anwendung mit PID 2264 (/usr/bin/ruby.ruby2.6).
    Schließen Sie diese Anwendung, bevor Sie es erneut versuchen.

    Wie beendet man ruby2.6?
    Edit:
    hat sich erledigt. ich hatte noch yast offen... jetzt läuft das update.

  • Die Aktualisierung ist zweimal geöffnet. Das sagt die Fehlermeldung. Updates bei Tumbleweed macht man ausschließlich! mit zypper dup!!

  • Die Aktualisierung ist zweimal geöffnet. Das sagt die Fehlermeldung. Updates bei Tumbleweed macht man ausschließlich! mit zypper dup!!

    Nicht mehr lange, oder ist das schon da?
    File PackageKit.changes of Package PackageKit - openSUSE Build Service