quemu-KVM Windows Gast - Bildschirmauflösung scheitert

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema quemu-KVM Windows Gast - Bildschirmauflösung scheitert gibt es 3 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • quemu-KVM Windows Gast - Bildschirmauflösung scheitert

    Moin zusammen,

    heute muss ich mich doch mal mit einer Frage an die Gemeinde wenden, für der ich derzeit noch keine zufriedenstellende Lösung gefunden habe - vielleicht hat hier ja einer den passenden Bohrer um das Brett vor meinem Kopf durchzubohren.

    Also der Reihe nach:
    Die gute Nachricht: Habe neues Arbeitslappi und LEAP15.1 drauf :)
    Die Schlechte: das Lappi kann ich leider nicht an unsere AD Domäne hängen, weil der Domänenname .local ist .... mag Leap überhaupt gar nicht mit der Aussage (was ja auch richtig ist), local bin ich selber. Daher muss ich meine alte Windows Kiste für manche Dinge leider zwingend weiterbetreiben - halt virtuell unter quemu/kvm.

    Was habe ich getan um das zu erreichen:
    Auf der alten Windows Kiste die vmware Converter Tools installiert und die Kiste zur Laufzeit abgezogen/virtualisiert. Funkt erstaunlich gut. Virtualisiert habe ich für VMWare Workstation 11.x/12.x
    Dann das Image auf die Linuxkiste gezogen und mit qemu-img convert mit der Option qcow2 in ein für den KVM lesbares img Format verwandelt.
    Mit dem KVM Manager dann die Kiste reingezogen und hochgefahren. Passt soweit, es tut alles ... Network Bridge brummt, Sound hab ich, die Programme laufen alle.

    So nun kommt das dicke Aber:
    Mein Windows Gast rennt unter einer Auflösung von 800x600!! Unterirdisch und indiskutabel. In der KVM läuft das Video des Gastes unter dem QXL Treiber.
    Also flugs gedacht, rein ins Win, ab in die Anzeigeeinstellungen und die umstellen .... jo Pustekuchen. Die Anzeigeeinstellung ist ausgegraut und bleib es! Da lässt sich nichts einstellen.

    Soderle ... wo bin ich falsch abgebogen? Was kann ich tun um eine vernünftige Auflösung zu erreichen in meinem Gast?
    Viele Grüße,
    T.

    Für den Inhalt des Beitrages 131155 haftet ausdrücklich der jeweilige Autor: Tamerlain

  • .local als AD Domain?
    Klingt nach echt zerfahrenen Admins.
    scnr.

    Man kann das übrigens schon so konfigurieren und es würde auch laufen,
    auch wenn das die Administration übermäßig verwirrt und verkompliziert.
    Macht kein normaler Mensch.
    Höchstens Windowsadmins.

    Für die Frage hat ja @tux93 schon alles gesagt.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 131159 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Moin zusammen,

    Berichtigung, du sagst es, da waren Win Admins am Werk.
    Die Domain heisst tatsächlich .local.

    Zumindest LDAP hat kein Problem damit, das connected. Nur das samba/wind Gespann zickt böse rum wegen .local *grrr*.

    Ich könnt theoretisch über die Kerberos Schiene gehen .... aber das wäre meine letzte Option ... ich mag den Kraken nicht. *gg*
    Viele Grüße,
    T.

    Für den Inhalt des Beitrages 131164 haftet ausdrücklich der jeweilige Autor: Tamerlain