Grafikschnee beim Booten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Grafikschnee beim Booten gibt es 15 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Grafikschnee beim Booten

    Hallo Leute,

    gleich vorweg: Dieses mal geht es um ein Luxusproblem, d. h. es stört zwar, hindert aber nicht weiter. Zunächst versuche ich es mit einem Bild, weil das aufgenommene Video ist 10 MB groß und ich schaffe es noch nicht, es zu schrumpfen. Dieser "Schnee" fängt am unteren Bildschirmrand an, endet oben etwa 10 % vor oberer Bildschirmkante. Dieser Schnee wird von unten nach oben hin aufgelöst, der Schirm wird schwarz. Das geht ziemlich schnell, vielleicht 2 Sekunden.

    Was ich schon mal zu meinem Läppi posten kann wäre die beiden eingebauten Grafikkarten:

    00:02.0 VGA compatible controller: Intel Corporation 4th Gen Core Processor Integrated Graphics Controller (rev 06)
    01:00.0 VGA compatible controller: NVIDIA Corporation GK107GLM [Quadro K1100M] (rev a1)

    Welche während des Bootens läuft, weiß ich nicht. Sicher kann ich schreiben, dass ich keinen NVidia-Treiber nachinstalliert habe. Ich weiß jetzt gar nicht, mit welchem Befehl ich das rauskriege …

    Die Videos, die ich bish heute angesehen habe, liefen alle wunderbar. Aktuell suche ich 4k Videos zum Herunterladen, von youtube.

    Ich muss also wissen, welcher Grafikreiber läuft, also beim Booten. Es kann doch nur ein VGA-Treiber sein, der vermutlich mit 2880 x 1605 DPI Bildschirm nicht zurecht kommt. Oder?

    unpluged
    Bilder
    • vlcsnap-2019-04-04-16h54m04s716.png

      295,2 kB, 800×450, 8 mal angesehen

    Für den Inhalt des Beitrages 131490 haftet ausdrücklich der jeweilige Autor: unpluged

  • Während des Bootens ist noch lange nicht die Rede von irgendwelchen Graphikkartentreibern.
    Die werden erst gegen Ende des Bootens geladen, wenn der tatsächliche "Arbeitskernel" geladen worden ist und der dann seine Module lädt.

    Für deine Videos ist das völlig irrelevant.
    Du kannst für diesen "Schönheitsfehler" ein wenig Plymouth lernen,
    und das dann damit vermutlich abstellen.

    Have fun.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 131493 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • unpluged schrieb:

    Sicher kann ich schreiben, dass ich keinen NVidia-Treiber nachinstalliert habe. Ich weiß jetzt gar nicht, mit welchem Befehl ich das rauskriege …

    Quellcode

    1. /sbin/lspci -nnk | grep -EiA3 '3d|display|vga'
    oder

    Quellcode

    1. zypper se -si nvidia

    Für den Inhalt des Beitrages 131494 haftet ausdrücklich der jeweilige Autor: Alero

  • /usr/sbin/hwinfo --gfxcard

    Das HardWareINFOtool ist immer einen Blick wert, es sagt alles Wichtige über alle verbaute Hardware.
    man hwinfo lesen.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 131504 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • unpluged schrieb:

    Das geht ziemlich schnell, vielleicht 2 Sekunden.
    Dafür möchte ich Dir einen fachmännischen Rat geben.

    Bitte nicht beleidigt sein!!!

    Kurz bevor das auftritt, Augen schließen und 21 , 22 zählen, Augen öffnen. ˝ł

    Für den Inhalt des Beitrages 131506 haftet ausdrücklich der jeweilige Autor: Kanonentux

  • Das ist doch nur eine digitale Unterstützungsfunktion!

    Stell dir das Desaster vor, wernn er einfach zu schnell zählen würde!
    Deine analoge Lösung ist natürlich genial,
    abba nur, wenn es sich um einen alten faulen Usersack handelt.
    Und ich glaube, der Junge ist noch recht jung.
    Könnte also viel zu schnell sein....
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 131515 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Moin hier,

    weiter geht's:

    Quellcode

    1. :~> zypper se -si nvidia
    2. Repository-Daten werden geladen...
    3. Installierte Pakete werden gelesen...
    4. Keine passenden Objekte gefunden.
    Und …

    Quellcode

    1. /sbin/lspci -nnk | grep -EiA3 '3d|display|vga'
    2. 00:02.0 VGA compatible controller [0300]: Intel Corporation 4th Gen Core Processor Integrated Graphics Controller [8086:0416] (rev 06)
    3. Subsystem: Lenovo Device [17aa:221e]
    4. Kernel driver in use: i915
    5. Kernel modules: i915
    6. --
    7. 00:16.3 Serial controller [0700]: Intel Corporation 8 Series/C220 Series Chipset Family KT Controller [8086:8c3d] (rev 04)
    8. Subsystem: Lenovo Device [17aa:2211]
    9. Kernel driver in use: serial
    10. 00:19.0 Ethernet controller [0200]: Intel Corporation Ethernet Connection I217-LM [8086:153a] (rev 04)
    11. --
    12. 01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GK107GLM [Quadro K1100M] [10de:0ff6] (rev a1)
    13. Subsystem: Lenovo Device [17aa:221e]
    14. Kernel driver in use: nouveau
    15. Kernel modules: nouveau
    Alles anzeigen
    Ich verstehe die Ausgaben als kein Nvidia-Treiber installiert.

    Kanonentux schrieb:

    unpluged schrieb:

    Das geht ziemlich schnell, vielleicht 2 Sekunden.
    Dafür möchte ich Dir einen fachmännischen Rat geben.
    Bitte nicht beleidigt sein!!!

    Kurz bevor das auftritt, Augen schließen und 21 , 22 zählen, Augen öffnen. ˝ł
    Ich bin nicht beleidigt. Aber du hast so laut geschrieben, das meine Augen jetzt pfeifen.

    Grüße

    unpluged

    P.s.: Ich trete noch dieses Jahr meine zweite Hälfte meines (ersten) Jahrhunderst an =O .

    Für den Inhalt des Beitrages 131587 haftet ausdrücklich der jeweilige Autor: unpluged

  • unpluged schrieb:



    P.s.: Ich trete noch dieses Jahr meine zweite Hälfte meines (ersten) Jahrhunderst an =O .
    Und da darfst du hier schon posten, du Jüngling?
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 131588 haftet ausdrücklich der jeweilige Autor: Berichtigung