Beschriftung der Desktop-Icons unlesbar nach Aufwachen aus dem Standby

Hinweis: In dem Thema Beschriftung der Desktop-Icons unlesbar nach Aufwachen aus dem Standby gibt es 36 Antworten auf 4 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Ich habe Leap 15.1 installiert. System sieht so aus:

    $ inxi -Fz

    System: Kernel: 4.12.14-lp151.28.48-default x86_64 bits: 64 Desktop: KDE Plasma 5.12.8

    Distro: openSUSE Leap 15.1

    Machine: Type: Desktop System: FUJITSU product: ESPRIMO P710 v: N/A serial: <filter>

    Mobo: FUJITSU model: D3161-A1 v: S26361-D3161-A1 serial: <filter>

    UEFI: FUJITSU // American Megatrends v: 4.6.5.3 R1.19.0 for D3161-A1x date: 12/17/2012

    CPU: Topology: Quad Core model: Intel Core i7-3770 bits: 64 type: MT MCP L2 cache: 8192 KiB

    Speed: 2664 MHz min/max: 1600/3900 MHz Core speeds (MHz): 1: 2664 2: 3222 3: 3193 4: 3194

    5: 1795 6: 2178 7: 3193 8: 3194

    Graphics: Device-1: NVIDIA GK208B [GeForce GT 710] driver: nvidia v: 340.107

    Display: x11 server: X.Org 1.20.3 driver: nvidia resolution: 2560x1440~60Hz

    OpenGL: renderer: Graphics Device/PCIe/SSE2 v: 4.4.0 NVIDIA 340.107

    .....

    Mein Problem: Nach dem Aufwachen aus dem Standby-Modus sind die Beschriftungen aller Icons auf dem Desktop unlesbar. Ich muss einmal Symbole->Sortieren nach->... anklicken, dann ist alles wieder lesbar.

    Weiß jemand, was da los ist und wie man das abstellen kann?

    Für den Inhalt des Beitrages 279795 haftet ausdrücklich der jeweilige Autor: Anny_One

  • Liegt nicht am Treiber. Ich habe sogar versuchsweise eine alte Geforce NVS300 eingebaut, da passiert es genauso. Den Treiber 340.107 hat mir die Webseite von Nvidia genannt. Welche Nummern hätten die von Dir genannten Treiber?

    Mir wäre schon geholfen, wenn jemand mir sagen könnte, welches Kommando intern aufgerufen wird, wenn ich mit Mausklick "Symbole->Sortieren nach->Größe" aufrufe, dann könnte ich das ja beim Aufwachen mit aufrufen lassen.

    Für den Inhalt des Beitrages 279923 haftet ausdrücklich der jeweilige Autor: Anny_One

  • Welche Nummern hätten die von Dir genannten Treiber?

    Code
    zypper se -s nvidia-compute


    würde diese Frage beantworten.


    Dass das Problem nicht am Treiber liegt kannst du nicht so pauschal behaupten. Manchmal ist es auch nur eine Einstellung / Option in den NVIDIA X-Server Settings.


    Ich persönlich würde das Problem anders angehen:

    Sämtliche Standby-Geschichten abschalten und stattdessen einen Screensaver aktivieren.



    Beste Grüße,

    Stephan

    Für den Inhalt des Beitrages 279925 haftet ausdrücklich der jeweilige Autor: Forentroll

  • Ich habe den G05-Treiber installiert:

    Graphics: Device-1: NVIDIA GK208B [GeForce GT 710] driver: nvidia v: 440.82

    Display: x11 server: X.Org 1.20.3 driver: nvidia unloaded: fbdev,modesetting,nouveau,vesa

    resolution: 2560x1440~60Hz

    OpenGL: renderer: GeForce GT 710/PCIe/SSE2 v: 4.6.0 NVIDIA 440.82

    Hat aber leider nichts geändert, die Icon-Beschriftung ist nach dem Aufwachen immer noch unlesbar.

    Mit nvidia-settings habe ich auch herumgespielt, selbes Resultat.

    Ein Screensaver kostet mich zuviel Power, ich lasse das System auch über Nacht laufen (0.5W).

    Gibt es noch andere Ideen? Es ist ja ein kleines Problem, aber irgendwie seltsam, weil ich Betriebsystem und Treiber alle "out-of-the-box"

    installiert habe. Und die Hardware ist auch alt und hochgradig Standard.

    Für den Inhalt des Beitrages 279999 haftet ausdrücklich der jeweilige Autor: Anny_One

  • Die Grafikkarte ist von 2016, also nicht soo fürchterlich alt.


    Schmeiß doch mal die gesamte Ausgabe von


    Code
    inxi -Fz

    in die Quellcodezeile (</>); ist so viel besser lesbar. Und bitte immer mit aufrufendem Befehl.



    Beste Grüße,

    Stephan

    Für den Inhalt des Beitrages 280004 haftet ausdrücklich der jeweilige Autor: Forentroll

  • Ich habe wieder den Treiber 340.107 eingestellt, der 440er hat kurze Bildschirm-Blackouts gemacht.
    Hier die komplette Information zu meinem System:

    Für den Inhalt des Beitrages 280023 haftet ausdrücklich der jeweilige Autor: Anny_One

  • Was passiert, wenn du unmittelbar nach dem Aufwecken die Sitzung zunächst abmeldest und wieder anmeldest?



    Beste Grüße,

    Stephan

    Für den Inhalt des Beitrages 280036 haftet ausdrücklich der jeweilige Autor: Forentroll

  • Man sollte eventuell auch ein Hardwareproblem in Betracht ziehen, da der Rechner ja auch schon ein Paar Tage auf dem Buckel hat. Habe beispielsweise fast den selben Prozessor, allerdings mit 'K' hinten dran. :D

    Spontan fallen mir da so einige Komponenten ein, die nach nach einiger Zeit zum Ausfall, bzw. sporadischen Fehlern neigen. Es muss ja nicht die Grafikkarte sein, die du ja auch schon mal gegen eine andere getauscht hattest. Die Kontakte der RAM-Module / Fassungen können beispielsweise oxydieren, das Netzteil gibt auch mal gerne den Geist auf, und das muss nicht immer der sofortige Totalausfall sein. Die Kondensatoren auf dem Mainboard altern und können Fehler verursachen.

    Ich habe das Gefühl, dass irgendeine Systemkomponente mit dem plötzlichen Aufwecken nicht klar kommt, während sie sich beim Bootvorgang ganz normal verhält.


    Was sagt denn

    Code
    sensors

    ?

    Falls da nichts kommt, kannst du mit


    Code
    sensors-detect

    nach allen Sensoren suchen lassen. Hier dann bitte alle Fragen mit YES beantworten.



    Beste Grüße,

    Stephan

    Für den Inhalt des Beitrages 280095 haftet ausdrücklich der jeweilige Autor: Forentroll