Softwareaktualisierungen funktionieren nicht mehr

Hinweis: In dem Thema Softwareaktualisierungen funktionieren nicht mehr gibt es 17 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Hallo,


    bei mir funktionieren die Softwareaktualisierungen seit vergangener Woche nicht mehr. Aktuell werden 45 Aktualisierungen angezeigt, wenn ich den Button "Aktualisierungen installieren" anklicke, kommt augenblicklich die Fehlermeldung

    Zitat

    Fehler beim Aktualisieren


    icewm-1.4.2-lp151.8.6.1.x86_64 requires icewm-theme-

    branding, but this requirement cannot be provided

    und nichts geht mehr. Ich habe noch nicht umgestellt von Leap 15.1 auf Leap 15.2 und will das auch erst mal noch nicht tun.


    Kann jemand helfen?

    Für den Inhalt des Beitrages 281883 haftet ausdrücklich der jeweilige Autor: jgmail

  • Dann poste einmal:

    Code
    zypper lr -d

    Und auch:

    Code
    zypper se -si icewm

    Einmal editiert, zuletzt von sterun ()

    Für den Inhalt des Beitrages 281884 haftet ausdrücklich der jeweilige Autor: sterun

  • Nachtrag:

    Arbeitest du mit ICEWM?

    Wenn nicht, könntest du es einfach komplett deinstallieren.


    Wenn doch, dann lediglich einmal dieses Paket deinstallieren mit:

    Code
    zypper rm icewm-config-upstream

    ...da es Konflikte zwischen diesen beiden Pakteten gibt:

    Conflicts between "icewm-config-upstream" and "icewm-theme-branding"


    Danach sollte alles wieder laufen.

    Aber vorerst die Ausgaben aus Post #2 und die Antwort auf die Frage, ob du damit arbeitest.


    Quelle:

    https://bugzilla.opensuse.org/show_bug.cgi?id=1173441

    Für den Inhalt des Beitrages 281885 haftet ausdrücklich der jeweilige Autor: sterun

  • Ich weiß nicht ob ich mit icewm arbeite, was ist das?

    Für den Inhalt des Beitrages 281894 haftet ausdrücklich der jeweilige Autor: jgmail

  • Nachtrag:

    Ich habe mich mal informiert, icewm ist ein Fenstermanager. Bei ubuntuusers steht dass man ihn installieren muss (sudo apt-get install icewm). Ich habe das hier in OpenSuse aber nicht aktiv getan, wenn, dann ist das irgendwo automatisch erfolgt. Ich habe KDE 5.12.8.

    Für den Inhalt des Beitrages 281895 haftet ausdrücklich der jeweilige Autor: jgmail

  • Ich weiß nicht ob ich mit icewm arbeite, was ist das?

    Ein Windowmanager

    https://de.wikipedia.org/wiki/Fenstermanager

  • OK...

    Dann einmal die Konsole öffnen und als Root:

    Code
    zypper rm icewm-config-upstream

    Laufen dann deine Updates durch?

    Für den Inhalt des Beitrages 281898 haftet ausdrücklich der jeweilige Autor: sterun

  • Ich habe das hier in OpenSuse aber nicht aktiv getan, wenn, dann ist das irgendwo automatisch erfolgt.

    IceWM wird, meines Wissens, immer automatisch mit installiert. Ich denke aus Gründen für den "Notfall", falls eine der genutzten Desktopumgebungen gerade nicht funktioniert.

  • Bevor ich

    Code
    zypper rm icewm-config-upstream

    ausführe will ich vorsichtshalber noch das hier posten:

    Die Version ist veraltet. Also

    Code
    zypper rm icewm-config-upstream

    ausführen?

    Einmal editiert, zuletzt von jgmail ()

    Für den Inhalt des Beitrages 281900 haftet ausdrücklich der jeweilige Autor: jgmail