LEAP 15.2 Installation bleibt mit dunklem Bildschirm hängen

Hinweis: In dem Thema LEAP 15.2 Installation bleibt mit dunklem Bildschirm hängen gibt es 61 Antworten auf 7 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Hallo zusammen,


    ich benötige mal wieder Eure Hilfe.


    Ich habe in meinen Rechner mit ASUS-Board und AMD Radeon HD 6450 Grafikkarte eine neue Festplatte eingebaut um LEAP 15.2 zu installieren.


    Zunächst läuft die Installation wie gewohnt ab. Nach dem grünen Ladebalken (Bild 1) kommen noch ein paar Textzeilen (Bild 2) und dann wird es dunkel

    und es geht nicht weiter. Nach den Textzeilen auf dem Foto kommen noch 3 oder 4 weitere Zeile aber das geht so schnell, dass ich sie nicht aufs Bild

    bekomme.



    Hat jemand eine Ahnung was hier schief läuft?

    Für den Inhalt des Beitrages 290229 haftet ausdrücklich der jeweilige Autor: andy65

  • andy65 : Wird der Monitor wieder dunkel dann versuche die Tastenkombination Strg+Alt+F2

    Das + Zeichen bedeutet das alle drei Tasten werden gleichzeitig gedrückt.


    Falls das klappt:

    Schreibe folgendes: root

    bestätige mit Eingabetaste.

    Schreibe BLIND Dein root Passwort.

    BLIND bedeutet das diese Buchstaben/Zahlen werden nicht angezeigt.

    Bestätige mit Eingabetaste.

    Jetzt sollte die Eingabezeile in einer roten Farbe erscheinen.

    Mit dem Befehl reboot und anschließend Eingabetaste wird der PC neu gestartet.


    Kannst Du jetzt Grub 2 Menü sehen?

    Falls ja dann versuche mit der Option nomodeset.


    Wie das funktioniert ?

    Benutze die Suchfunktion in Forum.


    Du kannst aber auch nach der boot.log Datei suchen. Nutze die Forum Suchfunktion.


    Komisch, zu der Datei boot.log konnte ich hier in Forum nichts finden, versuche mit einer Suchmaschine.

    Die Rechtschreibfehler in diesem Beitrag sind nicht urheberrechtlich geschützt. Jeder der einen findet darf ihn behalten und in eigenen Werken weiterverwenden.

    Einmal editiert, zuletzt von Heinz-Peter ()

    Für den Inhalt des Beitrages 290230 haftet ausdrücklich der jeweilige Autor: Heinz-Peter

  • Link zu der Option nomodeset: Grub2 zusätzliche Bootparameter einfügen


    Die boot.log Datei wurde ersetzt durch

    Code
    journalctl -b

    Lese dazu hier weiter: https://documentation.suse.com…S-all/cha-journalctl.html

    Die Rechtschreibfehler in diesem Beitrag sind nicht urheberrechtlich geschützt. Jeder der einen findet darf ihn behalten und in eigenen Werken weiterverwenden.

    Für den Inhalt des Beitrages 290231 haftet ausdrücklich der jeweilige Autor: Heinz-Peter

  • Hallo Heinz-Peter,


    Strg+Alt+F2 bewirkt keine Änderung in der Ansicht. Der Bildschirm bleibt dunkel.

    Die Grafikkarte scheint aber irgend etwas umzuschalten, denn nach dem Befehl

    meldet mein Monitor:

    Not Optimum Mode

    Recommended Mode

    1920x1080 60Hz


    Außerdem ist mir nicht klar, wie ich ein root-Pwd. eingeben soll. Zu diesem Zeitpunkt

    wurde im Installationsablauf noch gar kein Pwd. festgelegt und auch Grub 2 sehe ich zu

    keinem Zeitpunkt.

    Für den Inhalt des Beitrages 290232 haftet ausdrücklich der jeweilige Autor: andy65

  • Ja danke, das hat funktioniert.


    Leap 15.2 wurde vollständig installiert und läuft. Allerdings ist jetzt die Bildschirmauflösung dahin.


    Lt. YAST/SYSTEM wurde die Grafikkarte richtig erkannt, aber die Treiber wurden nicht installiert.


    Wie kann ich das beheben?

    Für den Inhalt des Beitrages 290250 haftet ausdrücklich der jeweilige Autor: andy65

  • andy65 : Dann zeige bitte die Ausgabe

    Code
    cat /var/log/Xorg.0.log

    Die Rechtschreibfehler in diesem Beitrag sind nicht urheberrechtlich geschützt. Jeder der einen findet darf ihn behalten und in eigenen Werken weiterverwenden.

    Für den Inhalt des Beitrages 290251 haftet ausdrücklich der jeweilige Autor: Heinz-Peter

  • Die Ausgabe ist was länger, deshalb als Textdatei im Anhang.

    Dateien

    • log.txt

      (29,89 kB, 54 Mal heruntergeladen, zuletzt: )

    Für den Inhalt des Beitrages 290261 haftet ausdrücklich der jeweilige Autor: andy65

  • In der Log Datei steht die Zeile:

    Code
    /boot/vmlinuz-5.3.18-lp152.66-default root=
    UUID=59cb0c78-4493-442a-b2e7-bda7f13e6080 splash=silent nomodeset resume=/dev/disk/by-uu
    id/7e3ee84d-c400-4133-84f1-29391b8543b1 mitigations=auto quiet

    Diese Zeile wirst Du beim Booten im Grub Menü finden. Entferne diesen Eintrag nomodeset.


    Wie das funktioniert ist hier beschrieben:

    Grub2 zusätzliche Bootparameter einfügen


    Falls dann die Auflösung OK ist dann gehe in Yast -- System -- Bootloader und entferne dort im Register "Kernel-Parameter" nomodeset.

    Achte auf ein Leerzeichen zwischen den Parametern splash=silent und resume=/dev/disk/by-uuid/7e3ee84d-c400-4133-84f1-29391b8543b1

    Die Rechtschreibfehler in diesem Beitrag sind nicht urheberrechtlich geschützt. Jeder der einen findet darf ihn behalten und in eigenen Werken weiterverwenden.

    Für den Inhalt des Beitrages 290263 haftet ausdrücklich der jeweilige Autor: Heinz-Peter

  • Das hat soweit erst mal funktioniert.

    Auflösung ist besser geworden und man kann arbeiten.

    Allerdings ist die Auflösung und das Seitenverhältnis immer noch nicht optimal.

    Der Monitor hätte ja gerne 1920x1080. Wie kann ich das einstellen?

    Für den Inhalt des Beitrages 290283 haftet ausdrücklich der jeweilige Autor: andy65