Nach Installation des proprietären NVIDIA-Treiber geringe Auflösung auf der Textkonsole

Hinweis: In dem Thema Nach Installation des proprietären NVIDIA-Treiber geringe Auflösung auf der Textkonsole gibt es 62 Antworten auf 7 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Jetzt siehst du auch, was ich schon immer gesagt habe:

    Code
    i+ | kernel-default | Paket | 5.3.18-59.16.1 | x86_64 | sle-update
    i+ | kernel-default | Paket | 5.3.18-59.13.1 | x86_64 | sle-update

    Der Kernel von openSUSE wird nun von SUSE bereitgestellt.........


    Übrigens würde ich nun nur noch zypper up benutzen und zypper dup aus meinem Gedächtnis verbannen.


    Damit sollte jetzt alles funktionieren......

    Für den Inhalt des Beitrages 292089 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Ja, sehe ich. zypper dup habe ich immer für die Versions-Upgrades (15.2 -> 15.3) benutzt. Also, empfiehlst du die Installation wohl am besten über ein Installationsmedium eine ISO?

    Für den Inhalt des Beitrages 292090 haftet ausdrücklich der jeweilige Autor: treki-cb

  • So, ich habe ein reboot durch geführt. Für das Grafik Problem haben die durchgeführten Maßnahmen keine Abhilfe geschaffen. Der grafische Bootsplash funktioniert, jedoch ist der Text der Textkonsole immer noch in niedriger Auflösung. Mit dem nouveau Treiber hat dies aber alles ohne Probleme funktioniert. Ich bin auf den NVIDIA Treiber umgestiegen, da der nouveau Treiber KDE Plasma immer eingefroren hat.


    Kann es jetzt noch an GRUB liegen?

    Für den Inhalt des Beitrages 292091 haftet ausdrücklich der jeweilige Autor: treki-cb

  • Du kannst in Yast---System----Bootloader ----Kernel-Parameter die Auflösung einstellen.........

    Evtl. ist die zu hoch, ich hab hier 1920x1080

    Für den Inhalt des Beitrages 292092 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Zitat

    jedoch ist der Text der Textkonsole immer noch in niedriger Auflösung

    Damit meinst du ein echtes Terminal: STRG+ALT+F(1-6)?

    Für den Inhalt des Beitrages 292093 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Meinst du dort in der Konsole?


    PS:

    So wie ich das sehe, bist du im grafischen Modus (KDE,Gnome;XFCE oder ähnlichem).


    Wenn dir dort die Schrift zu klein ist (wie bei mir):

    Einstellungen----aktuelles Profilbearbeiten----Erscheinungsbild-------Schriftart-auswählen.......


    Dort würde ich mir aber nicht alle Schriftarten anzeigen lassen, sondern nur die dort voreingestellten, das sind Schriftarten mit fester Seitenbreite, jedes Zeichen ist gleich breit, das braucht man in der Konsole für die Ausgabe von Tabellen.



    True-Type Schriftarten heben keine gleiche Zeichenbreite, ein i ist schmaler als ein z.....



    PS: in der grafischen Konsole ein yast2 öffnet den grafischen Yast......

    Oder Kmenu/Kickoff------System----Yast


    Und noch etwas:

    Code
    sudo

    ist in openSUSE nicht so konfiguriert wie in Ubuntu, besser ist

    Code
    su -l oder su -

    Das öffnet dann eine Loginshell.

    Für den Inhalt des Beitrages 292095 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Nein, die Schriftart ist auf der nicht grafischen Textkonsolle (tty1 bis tty6) zu groß (geringe Auflösung) ich vermute 1024x768. Beim Rückwechsel auf die grafische Oberfläche

    erhalte ich diese Systembenachrichtigung:


    "Arbeitsflächeneffekte wurden neu gestartet wegen der zurückgesetzten Grafik"

    Für den Inhalt des Beitrages 292098 haftet ausdrücklich der jeweilige Autor: treki-cb