[Erledigt] Gemeinsamer Ordner zwischen Mint und openSUSE

Hinweis: In dem Thema [Erledigt] Gemeinsamer Ordner zwischen Mint und openSUSE gibt es 29 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Auf meinem Notebook mit Linux Mint12 habe ich die Virtualbox samt dem Extensions Pack von der Virtualbox-Homepage installiert. Nun habe ich mir in der virtuellen Umgebung openSUSE 12.2 xfce installiert.


    Im Virtrualbox-Fenster habe ich unten rechts mit der rechten Maustaste "Gemeinsame Ordner" geöffnet und den Pfad zu meinem persönlichen Ordner unter Linux Mint angegeben und jeweils den Hacken bei Automatisch einbinden und Permanent erzeugen gesetzt. Aber trotzdem finde ich diesen Ordner bei der SUSE nicht.


    Wie kann ich unter xfce meinen Persönlichen Ordner von Linux Mint sichtbar machen?

    Gruess Suse-Newbie

    Für den Inhalt des Beitrages 50406 haftet ausdrücklich der jeweilige Autor: Suse-Newbie

  • Wie im ersten Beitrag geschrieben, habe ich das Extensions-Pack von der Virtualboxhomepage auf LInux Mint installiert.
    Nun habe ich auch gemäss Deinem Link im Gastsystem die Befehle für openSUSE abgearbeitet.
    Ich bin mir nun aber nicht sicher, ob es mit der Versionsnummer passt.
    Ergebnis von uname -a:

    Code
    linux-p4s8:/home/suse-newbie # uname -a
    Linux linux-p4s8.site 3.4.11-2.16-default #1 SMP Wed Sep 26 17:05:00 UTC 2012 (259fc87) i686 i686 i386 GNU/Linux


    Und die Ausgabe nach rpm -qa kernel\*

    Code
    linux-p4s8:/home/suse-newbie # rpm -qa kernel\*
    kernel-default-3.4.11-2.16.1.i586
    kernel-devel-3.4.11-2.16.1.noarch
    kernel-firmware-20120719git-2.9.1.noarch
    kernel-default-devel-3.4.11-2.16.1.i586

    Gruess Suse-Newbie

    Für den Inhalt des Beitrages 50415 haftet ausdrücklich der jeweilige Autor: Suse-Newbie

  • Sollte passen, evtl noch kernel-source und kernel-sysms in Version 3.4.11-2.16.1 installieren


    Kannst Du dann mit:

    Code
    zypper se -si kernel


    überprüfen (Wird damit etwas übersichtlicher ausgegeben als mit rpm).

    Code
    S | Name | Typ | Version | Arch | Repository
    --+----------------------+-------+-------------------+--------+---------------------
    i | kernel-default-devel | Paket | 3.4.11-2.16.1 | x86_64 | openSUSE-12.2-Update
    i | kernel-desktop | Paket | 3.4.11-2.16.1 | x86_64 | openSUSE-12.2-Update
    i | kernel-desktop-devel | Paket | 3.4.11-2.16.1 | x86_64 | openSUSE-12.2-Update
    i | kernel-devel | Paket | 3.4.11-2.16.1 | noarch | openSUSE-12.2-Update
    i | kernel-firmware | Paket | 20120719git-2.9.1 | noarch | openSUSE-12.2-Update
    i | kernel-source | Paket | 3.4.11-2.16.1 | noarch | openSUSE-12.2-Update
    i | kernel-syms | Paket | 3.4.11-2.16.1 | x86_64 | openSUSE-12.2-Update
    i | kernel-xen-devel | Paket | 3.4.11-2.16.1 | x86_64 | openSUSE-12.2-Update
  • Das sieht bei mir nun so aus;


    Habe jetzt aber ein paar Kernel mehr wie Du. Stört hoffentlich nicht.

    Gruess Suse-Newbie

    Für den Inhalt des Beitrages 50426 haftet ausdrücklich der jeweilige Autor: Suse-Newbie

  • Habe jetzt aber ein paar Kernel mehr wie Du. Stört hoffentlich nicht.


    Ne, stört nicht.
    Den pae-kernel gibts für 64-bit nicht.


    Das sollte jetzt mit dem Installieren funktionieren, wenn gcc, make etc. installiert ist.


    Ansonsten gibts ja normalerweise aussagekräftige Fehlermeldungen.

  • Hast du den Pattern devel_basis denn installiert?

    Code
    zypper patterns -i | grep 'devel_basis'


    Darin steckt nämlich make, gcc und co.:

    Code
    zypper pattern-info devel_basis


    Bzw. einfach nachschauen über:

    Code
    zypper se -si make gcc

    ___________________________________________________________________________________
    Zypper Befehlsreferenz

    Für den Inhalt des Beitrages 50435 haftet ausdrücklich der jeweilige Autor: lush

  • Gemäss folgender Ausgabe dürfte es installiert sein:

    Code
    S | Name | Typ | Version | Arch | Repository
    --+----------+-------+----------------------+------+------------------
    i | gcc | Paket | 4.7-2.1.1 | i586 | openSUSE-12.2-Oss
    i | gcc | Paket | 4.7-2.1.1 | i586 | openSUSE-12.2-1.6
    i | gcc47 | Paket | 4.7.1_20120723-1.1.1 | i586 | openSUSE-12.2-Oss
    i | gcc47 | Paket | 4.7.1_20120723-1.1.1 | i586 | openSUSE-12.2-1.6
    i | libgcc47 | Paket | 4.7.1_20120723-1.1.1 | i586 | openSUSE-12.2-Oss
    i | libgcc47 | Paket | 4.7.1_20120723-1.1.1 | i586 | openSUSE-12.2-1.6
    i | make | Paket | 3.82-151.1.2 | i586 | openSUSE-12.2-Oss
    i | make | Paket | 3.82-151.1.2 | i586 | openSUSE-12.2-1.6

    Gruess Suse-Newbie

    Für den Inhalt des Beitrages 50444 haftet ausdrücklich der jeweilige Autor: Suse-Newbie