Seit Upgrade auf OpenSuse 13.1 startet der neue Kernel nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Seit Upgrade auf OpenSuse 13.1 startet der neue Kernel nicht gibt es 24 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Diese installierten Treiber passen nicht zum Kernel. Übrigens hast Du da auch schon zwei Treiber parallel installiert (G02 und G03). Sollte man auch nicht machen.
    Wenn Du den proprietären Treiber unbedingt brauchst, musst Du den von der Homepage herunterladen und manuell installieren (zumindest solange noch kein Repository für openSUSE 13.1 da ist).
    Mit dem Treiber aus dem 12.3 er Repository wird das nicht funktionieren.

    Für den Inhalt des Beitrages 62094 haftet ausdrücklich der jeweilige Autor: Trekkie00

  • Trekkie00 schrieb:

    Diese installierten Treiber passen nicht zum Kernel.
    Wenn Du den proprietären Treiber unbedingt brauchst, musst Du den von der Homepage herunterladen und manuell installieren (zumindest solange noch kein Repository für openSUSE 13.1 da ist).
    Mit dem Treiber aus dem 12.3 er Repository wird das nicht funktionieren.
    Kann ich nicht erst mal den alten Kernel weiter benutzen? Und dann über zypper Update updaten, wenn es eine 13.1 Repository gibt?
    Wo kann ich eigentlich, wenn die Repo draußen ist, diese finden? Ich habe auf der Nvidia Seite direkt die nicht gefunden.

    Für den Inhalt des Beitrages 62095 haftet ausdrücklich der jeweilige Autor: Reiji

  • Zumindest das Grub-Problem ist eigentlich keins. Bei mir hat sich das Bootladermenü bei drei Rechnern nicht selbsttätig angepasst. Trotzdem starteten die Rechner ganz normal. Im Yast-Unterpunkt »Bootloader« ließ sich der Menüeintrag problemlos ändern, aber das ist eine rein kosmetische Maßnahme. Zumindest war es das bei meinen Rechenmaschinen.
    nvidia-Grafik habe ich allerdings nicht und ich werde nach allem, was man hier im Forum drüber zu lesen bekommt, auch weiterhin einen großen Bogen drum machen.

    Falk

    Für den Inhalt des Beitrages 62097 haftet ausdrücklich der jeweilige Autor: Falk2

  • Reiji schrieb:

    Kann ich nicht erst mal den alten Kernel weiter benutzen? Und dann über zypper Update updaten, wenn es eine 13.1 Repository gibt?

    Klar, 12.3 starten und die Finger von 13.1 lassen.

    Reiji schrieb:

    Wo kann ich eigentlich, wenn die Repo draußen ist, diese finden? Ich habe auf der Nvidia Seite direkt die nicht gefunden.

    Wirst Du auch nicht, aber in diversen openSUSE-Foren. Also lesen.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 62098 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Quellcode

    1. yast -> Software-Repositories _> Hinzufügen -> Community/Gemeinschafts-Repositories

    Dort ist das normalerweise zu finden, falls das verfügbar ist.

    Für den Inhalt des Beitrages 62100 haftet ausdrücklich der jeweilige Autor: Trekkie00

  • Falk2 schrieb:

    nvidia-Grafik habe ich allerdings nicht und ich werde nach allem, was man hier im Forum drüber zu lesen bekommt, auch weiterhin einen großen Bogen drum machen.

    Kannst Du ja machen, aber Nvidia hat selbst jetzt noch eine Treiberunterstützung der Karten Baujahr ca. 2005.
    Bei ATI hast Du da nur ca. die halbe Zeit.
    Und Intel ist in meinen Augen keine Alternative, läuft zwar aber die Leistung ist nicht ganz so hoch.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 62101 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Klar, 12.3 starten und die Finger von 13.1 lassen.
    Als ich den alten Kernel gestartet habe. hat er trotzdem die Version 13.1 gestartet.
    Dies seh ich zum Beispiel an der Ausgabe von

    Quellcode

    1. cat /etc/SuSE-release


    Quellcode

    1. sebastian@MasterStation:~> cat /etc/SuSE-release
    2. openSUSE 13.1 (x86_64)
    3. VERSION = 13.1
    4. CODENAME = Bottle
    5. # /etc/SuSE-release is deprecated and will be removed in the future, use /etc/os-release instead
    6. sebastian@MasterStation:~>

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Reiji ()

    Für den Inhalt des Beitrages 62102 haftet ausdrücklich der jeweilige Autor: Reiji

  • Was heißt Leistung? Das Bild ist fehlerfrei und HD-Filme ruckeln nicht. Grafikkarten mit nervig surrenden bis heulenden Lüftern sind doch vor allem ein Spieleproblem. Ein Dankschreiben der Energieversorgung als »Kunde des Jahres« habe ich allerdings noch nicht bekommen. So richtig scharf bin ich da auch gar nicht drauf.

    Falk

    Für den Inhalt des Beitrages 62104 haftet ausdrücklich der jeweilige Autor: Falk2

  • Grafikkarten mit nervig surrenden bis heulenden Lüftern

    Ich weiss nicht, wo Du das her hast, aber das war bei mir noch bei keiner NVIDIA Karte der Fall.
    Und ich nutze diese schon wirklich sehr lange.

    Für den Inhalt des Beitrages 62106 haftet ausdrücklich der jeweilige Autor: Trekkie00

  • Grub nur Einträge OpenSuse 12.3

    Komischerweise steht im Grub noch bei allen Einträgen(bis auf den Windows Eintrag) "Opensuse 12.3".
    :huh:

    Für den Inhalt des Beitrages 62108 haftet ausdrücklich der jeweilige Autor: Reiji

www.cyberport.de