Beiträge von Igel1954

    joc


    Das ist jetzt einfach nur mal so ein Schuss ins Blaue (natürlich ohne Flinte ähem Gewähr auf Funktionsfähigkeit). Ich bin auf dem Gebiet Grafikkarte blutiger Laie und so gut wie wenig bis keine Ahnung.


    Auf der NVIDIA Seite gibt es die Version 340.108 für deine 8800 GTX zum Download. Bei den unterstützen Grafikkarte ist sogar meine GT610 vertreten. Ich benutze für meine GT610 aber den 390.132. Vielleicht besteht ja die vage Hoffnung, dass der 390.132 sich mit deiner Grafikkarte zur Zusammenarbeit bewegen lässt, obwohl sie bei den unterstützen GK nicht mehr aufgeführt ist..

    Hi,


    ich weiss, dass man Laptops von DELL teilweise sogar mit Linux vorinstalliert kaufen kann. Ich habe hier sogar einen "alten" ACER Aspire One (wurde mit Linpus Linux ausgeliefert), auf dem läuft zwar kein openSUSE, sondern eine Linux-Distri, weil der INTEL Atom N2600 nur ein 32bit-Processor ist.

    Du kannst aber mal bei auch Golem.de schauen, hier ist ein Artikel über Linux-Notebooks. Oder schau mal auf die einzelnen Herstellerseiten.

    Bei den Multifunktionsdruckern mit Einzug, wird auch der automatische Einzug unterstützt, so daß kleine Stapel gescannt werden können ?

    Ja, das funktioniert. Ich habe einen HP OfficeJet Pro 7720 Wide. Der besitzt auch einen ADF. Man muss nur in Sane dann nur ADF statt Flachbett auswählen und am besten den Dateinamen mit fortlaufender Nummerierung wählen. Ich hab so mal auf einem Vorgänger meines jetzigen Druckers (war auch ein OfficeJet) alle meine Zeugnisse eingescannt.

    HerrRossi


    Welche Hplip Version ist bei dir installiert?

    Ich hab den HP Officejet Pro 7720. Die Version 3.16 aus dem Standard-Repro unterstützte ihn nicht. Ich hab dann das Printing Repo von opensuse genommen. Hier gibt es die Version 3.19. die meinen Drucker unterstützt. Ich hatte vorher auf einer Seite die Infos gefunden für welchen HP-Drucker welche hplip-Version als Mindestvorraussetzung benötigt wird. Ich find nur den Link im Moment nicht wieder.


    Ich such gleich mal meine Lseszeichen durch, vielleicht habe ich den Link zu dieser Seite in den Lesezeichen abgelegt.

    Danke für die Tipps mit dem Rebuild der RPM-DB. Falls der Fehler wieder auftaucht, kann ich damit versuchen, ihn zu beheben.:smilie_pc_012:

    Ich beobachte mal, wann und wie oft, das Problem nochmal auftaucht.


    Das Google zu den Datenkraken gehört ist leider so, aber wir lassen mittlerweile ja selbst beim bargeldlosen Zahlen viele Daten über uns im digitalen Netz. Ich hab halt aus G+ Zeiten ein Konto bei Google, da ich auch G-Drive und G-Photos nutze. Ich bin ja auch in Business-Networks (XING, Linkedin), wo man auch reichlich Daten hinterlässt.

    Dafür nutze ich als Suchmachine nur indirekt Google, da ich als Suchmaschine in allen installierten Browser Startpage.com als Standardsuchmaschine eingetragen habe.


    Bevor es hier aber jetzt ganz OT wird, und evtl. noch in einen "Glaubenskrieg" ausbricht ;), setze ich das Thema auf erledigt.

    Diese 3 Repos bringen im Browser einen Error 404 'Page not found'


    Das Google Chrome Repro wurde bei der Installation automatisch hinzugefügt. Steht auch so auf der Google-Seite für die Installation der Linux-Version unter Hinweis ganz unten im Popup. Ich hab jetzt nur die Auswahl nicht auf das RPM geändert, weil ich nur vom Popup ein Screenshot machen wollte.


    Bei Software installieren oder löschen über Yast sehe ich die Google RPM-Pakete und bisher wurde Chrome auch immer aktualisiert, wenn eine neue Version vorhanden ist.

    Ich nutze zwar jetzt hauptsächlich Brave als Standard-Browser, aber zum Testen von Webseiten bzw. des Forums, was ich softwaremäßig etwas unter meine Fittiche genommen habe, nutze ich auch Firefox bzw. Google Chrome.


    Das Adobe Repo hab ich über Yast mal deaktiviert.