Beiträge von baumkraxler

    Code
    annadell:~ # zypper se -si 'kernel*'
    Loading repository data...
    Warning: Repository 'Main Update Repository' appears to be outdated. Consider using a different mirror or server.
    Reading installed packages...
    
    S  | Name                 | Type    | Version              | Arch   | Repository
    ---+----------------------+---------+----------------------+--------+-----------------------
    i+ | kernel-default       | package | 5.3.18-lp152.106.1   | x86_64 | Main Update Repository
    i+ | kernel-default       | package | 5.3.18-lp152.78.1    | x86_64 | Main Update Repository
    (...)

    sind noch da (Ausgabe habe ich unten abgeschnitten).

    ~lp152.106.1 ist seit gestern drauf und läuft so weit.


    Ich warte noch ne halbe Stunde und wenn bis dahin niemand STOP schreit dann lösche ich preempt und source. Und berichte.

    openSUSE Leap 15.2 ist EOL. Schnellstens auf 15.3 Upgraden!

    Das ist sozusagen auf dem Weg, jedenfalls auf dem Schirm, danke.


    --dry-run, Danke für den Tip!


    Preempt-Kernel löschen scheint mir unproblematisch?


    kernel-source entfernt noch bisserl was mit, aber eigentlich würde ich zypper da vertrauen?

    Und wenn doch was fehlt, liesse es sich ja wieder nachinstallieren - oder wäre die Systemstabilität in Gefahr?

    Hallo Forum,


    ich habe, wie auch immer :/ , einen preempt-Kernel auf einen Leap 15.2-Rechner bekommen.

    Booten kann ich auch den default-Kernel, muss das dann aber immer manuell auswählen.


    Kann ich den preempt-Kernel nun einfach mit zypper rm kernel-preempt* löschen?


    Muss ich dann noch Grub2 Bescheid sagen / etwas ändern?

    Und, am Rande, -noch- kompiliiere ich nicht an Kernels, brauche ich dann die source's?


    Dank im Voraus.

    Kann ich die -preempt - Kernels samt -devel nun einfach mit zypper entfernen (zypper rm kernel-preempt*), sofern ich natürlich gerade mit dem -default-kernel gebootet habe?

    Muss ich dann sonst noch etwas machen, in der zypp.conf oder grub2 ?

    DassjanDing!


    Ich habe früher mal Tontechnik gemacht, in 90ern, da war DSP noch in den Anfängen, also überwiegend analog.

    Hab aber gestern im Rahmen dieser Recherchen auch ein bisserl zu Real-Time gelesen.


    Und vorhin an dem Rechner ein Update laufen lassen.

    Aber nichts getan, um preempt zu bekommen, ist ja nicht mein Rechner, schwöre!


    Wie dem auch sei, einen großen Dank :!: für den Hinweis, da hätte sich meine Freundin gewundert und beschwert über kurze Akkulaufzeiten und ich hätte suchen können...

    Code
    anna@annadell:~> uname -r
    5.3.18-lp152.106-default

    Der default-Kernel kam scheinbar ebenso mit und bootet auch problemlos, pavucontrol ist auch da ok.

    Wow, Teilerfolg.


    Pulseaudio ist da und funktioniert grundsätzlich.


    Der mpv - Player ist allerdings stumm, hinter seinem Lautsprechersymbol (unten rechts im mpv-Fenster) ist ein !, er taucht in der Liste im Reiter Wiedergabe bei pulseaudio nicht auf.

    Der mpv-Player ist der bervorzugte Player bei den Arbeitssitzungen, deren integraler Bestandteil auch das Zeigen von Videos ist.

    Update:


    Wenn ich einen neuen User anlege ist pavucontrol nicht mehr blind, es werden also Ein-, Ausgabegeräte und laufende Streams angezeigt.


    YaST zeigt die Soundkarte als "nicht konfiguriert". Bin dann mit Abbrechen wieder da raus.


    inxi -A sieht anders aus:

    Code
    test2@annadell:~> inxi -A
    Audio:     Device-1: Intel Sunrise Point-LP HD Audio driver: snd_hda_intel 
               Device-2: Dell type: USB driver: hid-generic,snd-usb-audio,usbhid 
               Sound Server: ALSA v: k5.3.18-lp152.106-preempt 
    test2@annadell:~> 

    /usr/sbin/hwinfo --sound:

    Es sind also offensichtlich irgendwelche Dateien im /home/~ verantwortlich.

    Diverse werden ja oft auch frisch angelegt, wenn man sie löscht.

    Oder könnten editiert werden. Oder vom neuen User zu /home/anna kopiert.


    Habt ihr da Vorschläge?

    Sauerland


    Die Anleitung zu pavucontrol hatte ich schon mal gelesen und das grundsätzlich auch aufgesetzt.

    * Danke :thumbup: an der Stelle auch nochmal für all Deinen Einsatz hier * !!!


    Ich habe mal geschaut, was von pavucontrol installiert ist, vielleicht fehlt ja was?

    Desgleichen für pulseaudio