Beiträge von Thomas220

    Hallo zusammen,


    ich kann Clonezilla gar nicht installieren:(


    Code
    /home/thomas # zypper install clonezilla
    Repository-Daten werden geladen...
    Installierte Pakete werden gelesen...
    'clonezilla' wurde in den Paketnamen nicht gefunden. Fähigkeiten werden durchsucht.
    Keine Anbieter von 'clonezilla' gefunden.
    Paketabhängigkeiten werden aufgelöst...
    Keine auszuführenden Aktionen.

    Mache ich da was falsch?


    Danke

    Thomas

    Hallo Z_O_O_M,


    vielen Dank für den Hinweis.

    Vielleicht kann man ja auch zweigleisig fahren.


    Mit

    Code
    rsync

    muss ich auch erst wieder mal beschäftigen. Erschien mir zunächst aber, als nicht ausreichend.


    Mal sehen.


    Also vielen Dank &

    viele Grüße

    Thomas

    :)

    Hallo sterun,


    danke für die Hinweise.


    RAID existiert schon (RAID1).


    Letztens hatten beide Rechner einen Crash. Keine Ahnung was da los war.

    MySQL Datenbank tot. Jasper-Reportserver tot.

    Die Platten waren noch da und i. O.


    Habe nun auf einem Rechner alles neu aufgesetzt. Eben mit LEAP 15.3.

    Das MySQL Backup hat halbwegs funktioniert (MySQL Dump).

    Leider sind da alle Views weg gewesen. Die "Views" waren nur noch leere Tabellen, ohne die Abfragen darin :(


    Das möchte ich nun auch vermeiden.


    Werde mich mit Clonezilla mal näher beschäftigen.

    Denke, dass ich ein Image auf eine externe Festplatte schreibe und dann - bei Bedarf - das Image auf den anderen Server übertrage.


    Als vielen Dank und

    viele Grüße

    Thomas

    :)

    Hallo zusammen,


    ich hoffe, dass ich

    1. im richtigen Bereich bin und

    2. meine Themenwahl nicht zu sehr irritiert.


    nach einem (fast) Totalausfall einer Maschine, habe ich diese neu aufgesetzt.

    Nun läuft sie wieder.


    Ich habe noch eine, praktisch baugleiche, Maschine, auf die ich gern die aktive Maschine komplett spiegeln würde, damit bei einem Ausfall der zweite Server (mehr oder weniger) sofort die Aufgabe von Nr. 1 übernehmen kann.


    Früher haben wir mit


    Code
    rsync

    Synchronisationen gemacht. Aber da werden ja "nur" Dateien/Verzeichnisse synchronisiert.


    Gibt es ein Programm, mit dem man so eine Spiegelung erzeugen kann?


    OpenSuSE Leap 15.3


    Danke

    Thomas

    Hallo sterun,


    die Firewall hatte ich schon ausgeschaltet :-(


    Wenn Du schreibst

    Und testen (RDP von Win zu Linux).

    meinst Du damit die windowseigene Remotedesktopverbindung oder etwas separates?


    Mit der Remotedesktopverbindung von Windows lande ich bei den oben genannten Ergebnissen.


    Oder muss ich irgendwie VNC auf dem Linux-Rechner installieren/einschalten?


    Danke

    Thomas

    Hallo sterun,


    danke für die Hilfe.


    Xrdp habe ich installiert.

    Dann wollte ich es, wie hier beschrieben konfigurieren:

    https://documentation.suse.com…ha-s4s-configure-rdp.html

    Aber das geht nicht, da es die Datei SuSEfirewall2 nicht gibt


    Code
    Open the file /etc/sysconfig/SuSEfirewall2 and change the lines for the settings FW_CONFIGURATIONS_EXT, FW_CONFIGURATIONS_DMZ, and FW_CONFIGURATIONS_INT to include xrdp. If there are no other services enabled, the respective lines should read:
    FW_CONFIGURATIONS_EXT="xrdp"
    FW_CONFIGURATIONS_DMZ="xrdp"
    FW_CONFIGURATIONS_INT="xrdp"

    Dann habe ich das gemacht:

    Code
    systemctl enable xrdp
    systemctl start xrdp

    Dann mit dem RMD von Windows aus auf die Linux-Maschine zugegriffen.

    Da werden mir mehrere Optionen angezeigt:


    Bei Xvnc kommt diese Meldung:


    Bei Xorg geht das Anmeldefenster einfach wieder zu.



    Bei vnc-any kommt diese Meldung:



    Und bei neutrinordp-any (das deutet wenigstes auf rdp hin) passiert gar nichts, wenn ich auf OK drücke.


    Als IP habe ich die IP des Linux-Servers angegeben.


    Muss ich zusätzlich zu Xrdp auch vnc installieren?


    Danke

    Thomas


    PS: die Fehlermeldungen konnte ich nicht als Text kopieren und konnte sie deshalb auch nicht als Code Tag einfügen.

    Hallo sterun, vielen Dank für Deinen Hinweis.

    Habe remmina installiert.

    Aber irgendwie bin ich zu doof, um mich damit zu verbinden.

    Wenn ich mittels ssh vom Windows-PC zur Linux-Maschine verbinde und dann remmina aufrufe bekomme ich eine Fehlermeldung:

    Code
    remmina
    xprop: unable to open display ''
    xprop: unable to open display ''
    Remmina plugin glibsecret (type=Secret) has registered but not yet initialized/activated. Initialization order is 2000.
    [glibsecret] unable to get secret service: The connection is closed
    Unable to init server: Verbindung ist gescheitert: Verbindungsaufbau abgelehnt
    (org.remmina.Remmina:5541): Gtk-WARNING **: 17:13:28.889: cannot open display:

    Diese Fehlermeldung

    Code
    Remmina plugin glibsecret (type=Secret) has registered but not yet initialized/activated. Initialization order is 2000.

    kann ich aber nicht deuten.

    Das Plugin ist registriert aber nicht initialisiert / aktiviert.

    Was heißt aber "Initialisierungsreihenfolge ist 2000"?


    Habe das auch schon mit der Option -k gestartet:

    Code
    remmina -k
    xprop: unable to open display ''
    xprop: unable to open display ''
    Remmina plugin glibsecret (type=Secret) has registered but not yet initialized/activated. Initialization order is 2000.
    [glibsecret] unable to get secret service: The connection is closed
    Unable to init server: Verbindung ist gescheitert: Verbindungsaufbau abgelehnt
    (org.remmina.Remmina:5619): Gtk-WARNING **: 17:39:42.770: cannot open display:

    geht auch nicht.


    X(


    Danke

    Thomas