Beiträge von Neili

    Wenn das das Windows-Systemlaufwerk (c) ist, deaktiviere in Windows den Schnellstart.

    Hallo Sauerland, der Schnellstart in Windows war deaktiviert.


    Ansonsten bleibt bei Deinem Post offen, bis wohin Du nach der Beschreibung auf movetolinux Dich vorgearbeitet hast, bis die Warnmeldung kam. Auf movetolinux kommt ja der Hinweis, dass es in Yast eine Warnmeldung geben wird, die man allerdings bedenkenlos wegklicken kann.

    Hallo matbhm, es war wirklich nur noch ein Klick, um das Einbinden abzuschließen, als die Warnung kam.

    Die im Text beschriebene Warnung kommt beim Öffnen des Partitionierers. Mit meiner Warnung hat das nichts zu tun.

    Hallo zusammen,


    beim Dual boot mit Windows 10, muss ich bei jedem Start das Windows Laufwerk (ntfs) manuell einbinden. Bei meiner Suche nach dauerhafter Einbindung bin ich auf

    https://www.movetolinux.de/lin…indows-laufwerk-einbinden

    gestoßen. Die Beschreibung führt gut durch die einzelnen Schritte.

    Allerdings kommt vor dem Schluss des Dialogs im Yast-Partitionierer die Warnung, dass das System eventuell nicht booten kann:

    • Der Partitionstyp BIOS-Boot-Partition ist erforderlich, um den Bootloader zu installieren
    • Ein solches Setup wird nicht unterstützt und kann jetzt und später zu Problemen mit dem Bootloader führen.

    Da ich nicht beurteilen kann, ob die Warnung , dass eventuell nicht gebbotet werden kann, für mich zutrifft, habe ich abgebrochen.

    Ist das eine Standardwarnung wenn die fastab geändert wurde, oder muss ich bei grub2 noch etwas ändern?


    Danke für die alle Unterstürzung

    #32 Hallo Kris-Kelvin,

    Wie „-sicher“ Du auch die OpenSuse Installation bewertest, es kann bei neuen Programmen ja durchaus mal ein Poblem geben. Und mich interessiert eben auch wie man es löst. Dank der Hilfe von den Forum-Mitgliedern hat das richtig gut funktioniert. Ich habe keine Ambitionen auf Entwickler oder Programmierer, aber an dieser interessanten Materie zu schnuppern, macht eben auch Spass.

    Beste Grüße und nochmals Dank alle!

    Da hat Alero vollkommen recht.

    Warum die Variante mit Ein-Klick-Installation überhaupt angeboten wird, fragt man sich.

    Für weniger Geübte ist das natürlich ein einfacher Weg. Aber die Konsequenzen können durchaus sehr unangenehm sein und halten vielleicht auch einige davon ab, mit Opensuse weiterzuarbeiten. So eine Problembehebung ist ja eine zeitraubende Angelegenheit und kostet auch die helfenden Teammitglieder viel Zeit und vielleicht auch Nerven.;)

    Allen also vielen Dank!!!

    Zitat von ThomasS

    Das (fettgedruckte) habe ich niemals geschrieben!!! Bitte nicht und niemals in ein Zitat hinein schreiben!

    Ein Zitat ist ein Zitat. Alles was hinzugefügt, entfernt oder geändert wird... verfälscht ein Zitat.

    Hallo Thomass, das hätte nicht passieren sollen. Ein Versehen, das mir sehr leid tut. Sorry!


    Zitat von Kris-Kelvin

    Das Problem hier verstehe ich nicht.

    Bei dem eingeshlagenen Weg zypper in k3b kam die ja die besagte Warnmeldung:

    Warnung: Repository 'openSUSE:Backports:SLE-15-SP3' scheint veraltet zu sein. Ziehen Sie in Erwägung, eine andere Spiegelung oder einen anderen Server zu verwenden.

    Die Bereinigung der Repos hat zwar gedauert aber jetzt bin ich froh, dass das erledigt ist. Hätte wohl bei weiteren Installationen auch Probleme gemacht.

    Nach der Bereinigung lief die Installation perfekt.

    Zitat von Heinz-Peter

    Warte drei, vier Wochen und dann weg damit.

    Hallo Heinz-Peter,

    okay, werde ich machen und die "1-Klick-Installation" zukünftig meiden.

    Hallo Hans Peter, ja ich habe jetzt mal alles wie empfohlen gemacht. Bei den deaktivierten Repos werde ich noch einige Zeit abwarten, bevor ich sie lösche. Geht es da um Tage oder Wochen? Hängt es von der Intensität der Nutzung ab?

    Mit der "kleinen Hilfe" hast Du mich echt zum Schnaufen gebracht. Beim ersten Überfliegen wird man echt erschlagen. Und wenn die Spickzettel nur helfen, wenn man die Informationen analysiert hat, dann wird das eine heftige Sache. Richtet sich wahrscheinlich im Wesentlichen an Experten.

    Aber das ist ja nur der erste Eindruck und vielleicht wird man doch bei dem einen oder anderen Thema fündig, wenn es ein Problem gibt. Jedenfalls

    gut zu wissen, dass es so was gibt. Ich danke Dir!

    Hallo Heinz-Peter, jetzt hat es auf Anhieb geklappt. Bin sehr happy, thanks a lot!!

    Es gibt noch openSUSE:Backports:SLE-15-SP3:Update. Kann dieses Repo auch weg?

    Soll ich weitere Löschungen in einem Aufwasch machen, oder einzeln, damit eventuelle Fehler bemerkt werden.

    Muss mich dringend mit dem Umgang mit Repos von Alero beschäftigen. Hatte nur bisher keine Zeit.

    Hallo Heinz Peter, und hallo Alero

    alle updates erfolgreich abgeschlossen. Es kommt noch immer die gleiche Warnmeldung, wenn ich zypper in kb3 starte.

    In der Warnmeldung heißt es: openSUSE:Backports:SLE-15-SP3' scheint veraltet zu sein. Frage: Da die Warnmeldung quasi im Konjunktiv formuliert ist, könnte vielleicht trotzdem alles korrekt sein? Oder soll ich einen anderen Server probieren und dann welchen?

    In deiner Liste, die Heinz-Peter freundlicherweise aufgestellt hast heißt es unten:

    Alle anderen Repos, wie z.B.

    5 | https-download.opensuse.org-05b1f215 | home:manfred-h:devel:languages:rust:rust-1.49 | Ja | (r ) Ja | Ja | 99 | rpm-md | https://download.opensuse.org/…-1.49/openSUSE_Leap_15.3/

    musst Du selber entscheiden.
    Mir scheint, dass alles was mit home: manfred-h: ..... zu tun hat, mit Firefox zusammen hängt. Ist das so?


    Wenn ich den Empfehlungen von Alero folge, dann kann da noch vieles gelöscht werden, z. B. auch repo: openSUSE:Backports:SLE-15-SP3 (s.o).

    Will natürlich auch nicht allzu forsch ans Werk gehen, um noch ein funktionierendes System zu haben.