Laden von Erweiterungen schlägt (noch immer) fehl bei 42.2

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Laden von Erweiterungen schlägt (noch immer) fehl bei 42.2 gibt es 18 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Laden von Erweiterungen schlägt (noch immer) fehl bei 42.2

    Hallo Leutz:)

    Bezogen auf diesen Thread hier
    Leap 42.2 - neues Erscheinungsbild laden

    wollte ich mal nachfragen, ob in der Zwischenzeit bei euch die Erweiterungen geladen werden können.

    Mir ist eines aufgefallen; wenn ich die 42.2 über eine VM laufen lasse, habe ich keine Probleme .. > kann also eine Einstellung meinerseits sein.
    Gleichzeitig hatte ich ein update von 42.1 auf 42.2 (also nicht die VM)

    Für den Inhalt des Beitrages 101564 haftet ausdrücklich der jeweilige Autor: JeyF123

  • Es funktionieren nur eine Hand voll. Aber die funktionieren.

    Gesendet von meinem SM-T530

    Für den Inhalt des Beitrages 101566 haftet ausdrücklich der jeweilige Autor: Alero

  • JeyF123 schrieb:

    wollte ich mal nachfragen, ob in der Zwischenzeit bei euch die Erweiterungen geladen werden können.
    es ging seinerzeit um oxygen - das tut immer noch nicht.
    --------
    edit: ich habe tumbleweed in einer VM laufen. Dort hat Plasma die Version 5.8.4 (nicht .3 wie 42)
    dort funktioniert es auch nicht.
    Im Hause Plasma scheinen solche Nebensächlichkeiten niemanden zu interessieren.
    Wie ist das eigentlich bei anderen Distris mit Plasma?
    There's no place like 127.0.0.1

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von wurzel99 ()

    Für den Inhalt des Beitrages 101568 haftet ausdrücklich der jeweilige Autor: wurzel99

  • Ich dachte Oxygen wäre was buntes und hätte mit Themes zu tun.

    Und ich liebe so präzise Fragen.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 101572 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • oxgen lässt sich nicht nachinstallieren
    Schlechte Pflege?

    aber ich will nicht auf hohem Niveau heulen. Es ist nur ein optischer Mangel. Damit kann ich leben.
    Lieber Leap ohne Oxygen als WindowsIrgendwas mit AllemDrin.

    Für den Inhalt des Beitrages 101586 haftet ausdrücklich der jeweilige Autor: neuland

  • Verwec

    neuland schrieb:

    oxgen lässt sich nicht nachinstallieren
    Verwechselst du nicht etwas?

    Ist vielleicht ein Problem von Plasma und nicht openSUSE?
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 101587 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Sauerland schrieb:

    Verwechselst du nicht etwas?

    Ist vielleicht ein Problem von Plasma und nicht openSUSE?
    Nein. Ich verwechsle nichts. Ich hatte das bewusst als Frage formuliert und hab auch ganz deutlich geschrieben, dass das nur eine Kleinigkeit ist.

    wurzel99 schrieb:

    Wie ist das eigentlich bei anderen Distris mit Plasma?
    Das würde mich mal interessieren. Denn bei TW ist der Bug ja auch vorhanden.
    Aber - wie gesagt - nicht richtig wichtig.
    Und nur um solche Erkenntnisse zu schöpfen installiere ich mir nichts anderes. Bislang bin ich nach meiner Anfänger-Irrfahrt mit Opensuse sehr zufrieden.

    Für den Inhalt des Beitrages 101588 haftet ausdrücklich der jeweilige Autor: neuland

  • Wenn bei openSUSE etwas nicht funktioniert, dann ist halt mal openSUSE schlecht gepflegt.

    Weil selber noch irgendwie rausfinden, wie die große Community arbeitet, ist ja wohl doch zu viel verlangt.

    Wenn nämlich openSUSE draufsteht, ist auch kein Kernel und kein GNU drin.
    Weil ja openSUSE draufsteht, sonst tut doch da Kernel oder GNU draufstehen.

    Und überhaupt: Bei Windows funktioniert das einfach. Eine Installation, eine Oberfläche, ein Aussehen und gut ist's.
    Warum geht das bei openSUSE nicht?

    Manchmal möchte ich heulen.

    Hatte ich eigentlich schon mal erwähnt, dass die openSUSE Communitygemeinde JEDEN willkommen heißt, der -ohne viel von der technischen Materie verstehen zu müssen- die alten Themes umschreibt auf die neuen Entwicklungen?
    Der mithilft durch Testen solche Kleinigkeiten frühzeitig zu erkennen und zu bereinigen.

    Ja, sogar JEDE Mitarbeit wird geschätzt.

    Aber das ist wohl im postfaktischen Zeitalter mit der "Ich-will-alles-sofort-bis-vorgestern-in-allerbester-Qualität-umsonst-aber-zackig"- Mentalität nur ein frommer Wunsch, dass man auch der Community zu geben bereit ist.

    Muss ja wohl reichen, wenn man dumm rummault.

    Um es mal mit dem altbekannten Zitat zusammenfassen:
    "Die open source Gemeinde ist eine Meritokratie, keine Demokratie.
    Wer etwas leistet und anständig beiträgt, hat auch eine Stimme.
    Der Rest halte einfach die Klappe.
    Die mögen es verwenden, aber bitte ohne Geschrei."
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 101603 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Berichtigung schrieb:

    "Die open source Gemeinde ist eine Meritokratie, keine Demokratie.
    Wer etwas leistet und anständig beiträgt, hat auch eine Stimme.
    Der Rest halte einfach die Klappe.
    Dem kann ich nicht zustimmen. Dann dürften nur Kernelhacker Bug-Reports für Kernel-Fehler schreiben.
    Und der Benutzer hat keine Stimme?

    Nein .. so läuft das nicht. Jeder darf ein Problem benennen. Er hat das Recht auf Irrtum .. ebenso wie jeder tatsächliche oder vermeintliche Spezialist.
    There's no place like 127.0.0.1

    Für den Inhalt des Beitrages 101607 haftet ausdrücklich der jeweilige Autor: wurzel99