Tumbleweed-USB-Stick bootet nicht in Installationsbildschirm / Traditionelles BIOS im PC

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Tumbleweed-USB-Stick bootet nicht in Installationsbildschirm / Traditionelles BIOS im PC gibt es 10 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Tumbleweed-USB-Stick bootet nicht in Installationsbildschirm / Traditionelles BIOS im PC

    Grüß euch,

    folgendes Problem: Ich habe mir das aktuelle "Tumbleweed"-ISO nun schon mehrmals heruntergeladen und sowohl den Weg über die Shell (mit dd) als auch über das Programm "ImageWriter" ausprobiert, der den Stick wohl einwandfrei beschreibt.

    Ich stöpsele dann im Anschluss den Stick an meinen PC an, habe im Bootmenü sowohl USB-HDD als auch USB-CDROM ausprobiert aber letztendlich komme ich nicht ins Installationsmenü von Tumbleweed (Installation, Boot from Hard Disk etc.)

    Im openSUSE-Wiki habe nach geschaut, worin der Fehler liegen kann und mir wurde empfohlen, mit fdisk die aktive Partition zu ändern und zu schreiben. Dies habe ich auch versucht aber dies hat keine Besserung gebracht. Mir ist halt nur aufgefallen, dass eine EFI-Partition vorhanden ist und mein PC ein traditionelles BIOS verwendet.

    Es ist auch so, dass wenn ich den USB-Stick an meinen Laptop anschließe, der garnicht vom Dateimanager von LXDE angezeigt wird. dmesg zeigt aber an, dass er erkannt wurde und mounten unter /mnt lässt er sich auch. Dann werden auch Dateien angezeigt.

    Liegt es am USB-Stick oder muss ich im BIOS noch andere Einstellungen machen?

    Edit: Es handelt sich um das 64-Bit-Image

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von tapwag ()

    Für den Inhalt des Beitrages 122635 haftet ausdrücklich der jeweilige Autor: tapwag

  • UEFI ist schon ziemlich alt. Kann gut sein, dass du doch damit bootest.
    Hast du schon mal andere USB- Ports probiert?
    Wenn du doch mit UEFI bootest, fehlt wohl nur ein korrekter Eintrag.

    Wie willst du festgestellt haben, dass er "mit dem alte BIOS" bootet?
    Und zeige bitte ein fdisk -l /dev/sd*
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 122642 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Ja ich habe auch andere USB-Ports auf dem Mainboard ausprobiert. Das Board ist ein Gigabyte GA-G41M-ES2L, welches ich mal mit Libreboot flashen wollte, dies aber letztendlich nicht durchgezogen habe.

    Im Wiki habe ich mich an diesen Abschnitt gehalten (wobei der Text schon ziemlich alt ist).

    Und hier ist die Ausgabe des fdisk-Befehls

    Quellcode

    1. # fdisk -l /dev/sdbFestplatte /dev/sdb: 29,7 GiB, 31922847744 Bytes, 62349312 SektorenEinheiten: Sektoren von 1 * 512 = 512 BytesSektorgröße (logisch/physikalisch): 512 Bytes / 512 BytesE/A-Größe (minimal/optimal): 512 Bytes / 512 BytesFestplattenbezeichnungstyp: dosFestplattenbezeichner: 0x467f3c57
    2. Gerät Boot Anfang Ende Sektoren Größe Kn Typ/dev/sdb1 * 3244 11055 7812 3,8M ef EFI (FAT-12/16/32)/dev/sdb2 * 11056 8327167 8316112 4G 17 Verst. HPFS/NTFS

    Für den Inhalt des Beitrages 122644 haftet ausdrücklich der jeweilige Autor: tapwag

  • Bootet der Stich auf anderen Systemen?
    Ich habe einen Stick von einem großen Telekomanbieter geschenkt bekommen.
    Egal was ich darauf spiele, er bootet nicht.

    Für den Inhalt des Beitrages 122661 haftet ausdrücklich der jeweilige Autor: Kanonentux

  • Auch nur eine kleine Info:
    Wir haben (auf der Arbeit) eine große Menge Marken-USB-Sticks bestellt.
    Nur 25% waren ok !!!

    Mach einen Kreuztest:
    1) Teste deinen USB-Stick an einem anderen PC.
    2) Teste einen anderen USB-Stick an deinem PC.

    Dann hast Gewissheit (-:

    Für den Inhalt des Beitrages 122662 haftet ausdrücklich der jeweilige Autor: sterun

  • Neu

    Konnte das Problem mittlerweile lösen und bin wie folgt vorgegangen:

    - USB-Stick an Laptop angeschlossen - bootet in die Installationsroutine
    - USB-Stick wieder an den PC angeschlossen und mal im BIOS nachgeschaut:
    - Dort habe ich festgestellt, dass der Stick erkannt wurde und habe im Boot-Sequence-Menü eingestellt, dass der PC als erstes Bootgerät den Stick (Verbatim Store and Go) nehmen soll.

    Somit ist die Thematik geklärt.

    Für den Inhalt des Beitrages 122666 haftet ausdrücklich der jeweilige Autor: tapwag

  • Neu

    Die Bootreihenfolge!

    Kurz nach dem Einschalten mal die "richtige" Taste drücken, dann wird alles bootbare im Bootmenü angezeigt und kann ausgewählt werden.
    Die "richtige" Taste ist oft "F9" oder "F12", konkret bei dir kann es auch eine andere Taste sein.
    Dabei wird die Bootreihenfolge die im BIOS eingestellt ist, nicht verändert.

    Für den Inhalt des Beitrages 122678 haftet ausdrücklich der jeweilige Autor: ThomasS

  • Neu

    ThomasS schrieb:

    Die Bootreihenfolge!
    [..]Die "richtige" Taste ist oft "F9" oder "F12", konkret bei dir kann es auch eine andere Taste sein.
    Exakt, bei mir ist es F12 aber letztendlich musste ich doch ins BIOS um dem Computer klar zu machen, dass er vom USB-Stick booten soll. Weiß auch nicht woran das genau liegt. Jedenfalls habe ich nun eine frische Tumbleweed-Installation.

    Für den Inhalt des Beitrages 122702 haftet ausdrücklich der jeweilige Autor: tapwag

  • Neu

    Wenn du mit "F12" eine Auswahl der bootfähigen Geräte bekommst, ist es nicht notwendig die Bootreihenfolge zu bearbeiten.
    Du hast wahrscheinlich in deinem BIOS die Option "Booten von USB" (sinngemäß) nicht aktiviert gehabt. Was seit mindestens 10 Jahren aber gegeben sein sollte.
    Ohne es nachvollzogen zu haben, du hast doch recht neue Hardware........

    Für den Inhalt des Beitrages 122711 haftet ausdrücklich der jeweilige Autor: ThomasS