SSD-Platte wird nach EInbau nicht erkannt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema SSD-Platte wird nach EInbau nicht erkannt gibt es 23 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • SSD-Platte wird nach EInbau nicht erkannt

    Liebes Forum,

    ich habe mir eine SSD-Festplatte gekauft (128GB SanDisk) und diese in meinen Rechner eingebaut. Leider wird diese zwar im BIOS angezeigt, jedoch nicht unter SUSE (13.1).
    Ich habe bisher verschiedene SATA-Ports versucht und im Bios mal von AHCI auf IDE umgestellt. Das mache ich gleich wieder rückgängig, da es nix gebracht hat. Wenn ihr zur Lösung weitere Infos braucht, schreibt einfach.

    Über eure Hilfe freut sich
    Martin

    Für den Inhalt des Beitrages 126222 haftet ausdrücklich der jeweilige Autor: Chemiker1979

  • Und was soll ich jetzt machen?
    Ich hab die Platte übrigens in YAST gefunden, müsste sie nur einhängen. Ich will da ein neues Betriebssystem drauf machen. Oder kann ich das einfach so, ohne dass die Platte erkannt wird?

    Für den Inhalt des Beitrages 126226 haftet ausdrücklich der jeweilige Autor: Chemiker1979

  • Chemiker1979 schrieb:


    Ich hab die Platte übrigens in YAST gefunden, müsste sie nur einhängen. Ich will da ein neues Betriebssystem drauf machen. Oder kann ich das einfach so, ohne dass die Platte erkannt wird?
    Also viel Wind um nichts (Oder wie sagt man es?).
    Möchtest du die Platte in dein jetziges Betriebssystem einbinden, dann solltest du diese (z.B. über YaST) einrichten und einhängen (mounten). Möchtest ein neues Betriebssystem darauf installieren, dann sollte die Platte bei dessen Installation erkannt werden.

    Für den Inhalt des Beitrages 126229 haftet ausdrücklich der jeweilige Autor: tomfa-ng

  • Chemiker1979 schrieb:

    Und was soll ich jetzt machen?
    Ich hab die Platte übrigens in YAST gefunden, müsste sie nur einhängen. Ich will da ein neues Betriebssystem drauf machen. Oder kann ich das einfach so, ohne dass die Platte erkannt wird?
    Einfach den Rechner mit Boot-DVD von Leap15 (ich unterstelle mal, dass du die installieren möchtest) starten und der Installer wird die SSD schon finden.
    There's no place like 127.0.0.1

    Für den Inhalt des Beitrages 126231 haftet ausdrücklich der jeweilige Autor: wurzel99

  • Chemiker1979 schrieb:

    Kann ich LEAP15 einfach auf das alte System "drüber" packen? Ich erinnere mich an diverse Grundeinstellungen bei der Erstinstallation, die ich sicher nicht mehr hinbekomme....
    Ein Update von 13.1 auf 15.0 würde ich gar nicht erst versuchen.
    Mache eine Neuinstallation, Du bekommst das sicher hin.
    Ich habe Da vollstes Vertrauen in Dich.

    Denke aber an die 7 Punkte!!
    Datensicherung

    Chemiker1979 schrieb:

    Leider wird diese zwar im BIOS angezeigt, jedoch nicht unter SUSE (13.1).
    Es kann sein, daß 13.1 gar nicht weiß, daß es einmal Ssd`s geben wrd..

    Für den Inhalt des Beitrages 126256 haftet ausdrücklich der jeweilige Autor: Kanonentux

  • Kanonentux schrieb:

    Es kann sein, daß 13.1 gar nicht weiß, daß es einmal Ssd`s geben wrd..
    Doch, ganz sicher. 13.1 ist im Februar 2016 eingestellt worden.
    Meine erste SSD, die bis heute ihren Dienst tut, habe ich ca. 2012 gekauft und 11.3 oder 11.4 drauf installiert.

    Ansonsten hat @Kanonentux recht. Ein Update/Upgrade über so viele Versionen ist nicht sinnvoll. Dazwischen ist zu viel passiert.

    Jetzt schreibst du

    Chemiker1979 schrieb:

    Kann ich LEAP15 einfach auf das alte System "drüber" packen?
    Ich dachte, du wolltest die neu erworbenen SSD dazu verwenden.

    In deinem Post #1

    Chemiker1979 schrieb:

    Leider wird diese zwar im BIOS angezeigt, jedoch nicht unter SUSE (13.1).
    und Post #3

    Chemiker1979 schrieb:

    Und was soll ich jetzt machen?
    Ich hab die Platte übrigens in YAST gefunden, müsste sie nur einhängen. Ich will da ein neues Betriebssystem drauf machen. Oder kann ich das einfach so, ohne dass die Platte erkannt wird?
    Wenn diese Platte im BIOS und unter YAST erscheint, wie kommst du denn darauf, dass sie nicht erkannt wird?

    Starte einfach mal dein 15.0 Installationsmedium. Du wirst die SSD sehen. Kannst ja dann abbrechen bevor die Partitionierung durchgeführt wird. Bis da hin wird noch nichts geschrieben, installiert oder formatiert.

    Für den Inhalt des Beitrages 126281 haftet ausdrücklich der jeweilige Autor: ThomasS

  • ThomasS schrieb:

    Doch, ganz sicher. 13.1 ist im Februar 2016 eingestellt worden.
    Meine erste SSD, die bis heute ihren Dienst tut, habe ich ca. 2012 gekauft und 11.3 oder 11.4 drauf installiert.
    Ich nehme alles zurück und behaupte das Gegenteil :whistling: .

    Für den Inhalt des Beitrages 126294 haftet ausdrücklich der jeweilige Autor: Kanonentux