WLAN untewr Yast einrichten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema WLAN untewr Yast einrichten gibt es 27 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • WLAN untewr Yast einrichten

    Hallo, liebe Leute
    Ich sitze jetzt schon seit 2 Tagen daran und versuche bei einem gekauften Notebook mit openSuse Leap 42,3 WLAN einzurichten.
    Zuerst hatte ich kein root Password und kam so nicht in Yast. Jetzt habe ich das endlich vom Verkäufer bekommen.
    Wenn Ihr ein gebrauchtes Laptop kauft achtet darauf, dass das Password dabei ist - das musste ich erst lernen......

    Aber jetzt - als absoluter Anfänger bei OpenSuse - weiss ich nicht wie ich YAST dazu bringen soll WLAN einzurichten.
    Der Laptop war schon einmal am Netz, da der Browser Firefox drauf ist.

    In Yast gibt es verschiedene Abteilungen:

    Rechnernamen:
    ::1 localhost ipv6-localhost-ipv6-loopback
    127.0.0.1 localhost
    fe00::0 ipv6-localnet
    ff00::0 ipv6-incastprefix
    ff02:: 1
    u.s.w

    Netzwerkdienste;
    sind deaktiviert

    User Logon Management:
    Computername: linux-e-wan
    Vollständiger Computername (Name ist nicht auffindbar)
    Netzwerkdomäne: (Name ist nicht auffindbar)
    IP-Adressen ::1
    Identitätsdomänen: Verwenden Sie nur die lokale Authendifizierung

    Proxy:
    deaktiviert

    Bei Informationen zu Netzwerkschnittstellen steht noch:
    Name Io ip-Adresse 127.0.0.1 Netzmaske 255.0.0.0 Loopback Status aktiviert Geräteadresse 00.00.00.00.00.00

    Das scheinen mir die wichtigsten Einstellungen, so wie ich sie bei dem gekauften PC vorfand.
    Was habe ich zu ändern?

    Wahrscheinlich hakt es nur an einer Kleinigkeit, aber ich kenne mich bei Linux nicht aus und so scheint das ein schwieriges Problem zu sein.
    Für mich jedenfalls.

    Jedenfalls vielen, vielen Dank für ein Hilfe,

    Rechner Medion Akoya openSuse Leap 42,3
    KDE - Plasma version 5.8.7


    sigma3

    Für den Inhalt des Beitrages 128486 haftet ausdrücklich der jeweilige Autor: sigma3

  • Nimm dir bitte die Zeit zu lernen, wie man hier richtig postet.
    Das spart viel Zeit, Mühe und erleichtert es uns dir effektiv zu helfen.
    Wir möchten die Ausgaben von Befehlen (samt deren exakte Eingabe) in Code- Tags lesen. Im Editor der Button </>

    Firefox ist per Default installiert. Das sagt nichts darüber aus, ob die Kiste jemals ein Netzwerk gesehen hat.

    Mit einem gekauften (klaust du die normalerweise?) Notbook alleine können wir gar nichts anfangen.
    Damit wir dir raussuchen können, was du da wirklich in deiner Kiste am Start hast,
    braucht es die genaue Modellbezeichnung.
    "Ich will eine Handbremse für meinen Golf" kommst du auch in keiner Werkstatt weiter. Die möchten dann auch wissen, welcher Golf mit welchem Baujahr.

    Wir können das auch so rausfinden. Aber dafür wirst du einige Kommandos ausführen und deren Ergebnisse in Code-Tags hier posten müssen.
    Wir wissen aber nicht einmal, ob du nur bei openSUSE ganz neu bist, oder bei Linux generell.
    (Wir schreiben ungern ellenlange Anfängeranleitungen, wenn man sie gar nicht braucht.)

    Also, was ist Sache?
    Und die präzise Modellbeschreibung. Das meint die Nummer, die meist unten auf dem Gehäuse irgendwo zu finden ist.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 128487 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Übrigens:
    Die Wlan Einrichtung mit dem Netzwerkmanager ist einfacher.
    Das mal so nebenbei, aber zuerst:

    Öffne ein Terminal/Konsole, gebe dort folgenden Befehl ein:

    Quellcode

    1. /sbin/lspci -nnk | grep -iA3 net
    Dann postest du hier das Ergebnis incl. der kompletten Eingabezeile.
    Das | erhältst du durch gleichzeitiges drücken von ALTGR+<

    Und wir sehen, was für eine Hardware verbaut ist.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 128488 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Zunächst mal ganz schenll vielen Dank füt fir Antwort.
    Ich dachte ich hätte die wichtigsten Angaben gemacht.... wusste nicht, dass es so in die Tiefe geht.
    Benauere Angaben folgen

    sigma3

    Für den Inhalt des Beitrages 128489 haftet ausdrücklich der jeweilige Autor: sigma3

  • sigma3 schrieb:

    und versuche bei einem gekauften Notebook mit openSuse Leap 42,3
    Vom Medion Akoya gibt es zig unterschiedliche Varianten. Welche davon hast du? Keine davon wird mit openSUSE angeboten. Gekauft also wohl von Privat, oder?

    Für den Inhalt des Beitrages 128490 haftet ausdrücklich der jeweilige Autor: Alero

  • Hallo sigma3

    Nur ein kleiner Tipp von Anfänger zu Anfänger

    Deinem Post entnehme ich, dass sowohl dein Laptop als auch das openSUSE Leap 42.3 schon vorher von einer anderen Person benutzt wurde.
    Ich würde dir sehr empfehlen, das neuere openSUSE Leap 15 neu zu installieren.
    Alleine schon aus dem Grund, da der Vorbesitzer DEIN ROOT-Passwort hat (dieses könnte man natürlich ändern) und du auch nicht weißt, was er schon so alles mit diesem System gemacht hat.
    Nur so hättest du eine saubere und auch sichere Basis.
    Außer, du kennst und vertraust dieser Person zu 100%.
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Für den Inhalt des Beitrages 128491 haftet ausdrücklich der jeweilige Autor: sterun

  • Ja die Zeile habe ich eingegeben, ging gut
    Dann kam folgendes:

    /sbin/lspci -nnk | grep -iA3 net
    03:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL810xE PCI Express Fast Ethernet controller [10ec:8136] (rev 07)
    Subsystem: Pegatron Device [1b0a:220b]
    Kernel driver in use: r8169


    /sbin/lspci -nnk | grep -iA3 net
    03:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL810xE PCI Express Fast Ethernet controller [10ec:8136] (rev 07)
    Subsystem: Pegatron Device [1b0a:220b]
    Kernel driver in use: r8169
    Kernel modules: r8169
    04:00.0 Network controller [0280]: Realtek Semiconductor Co., Ltd. RTL8723BE PCIe Wireless Network Adapter [10ec:b723]
    Subsystem: AzureWave Device [1a3b:2159]
    Kernel driver in use: rtl8723be
    Kernel modules: rtl8723be

    Das Notebook ist ein Medion Akoya MD 98899 Model E6239
    und geklaut habe ich es nicht, sondern bei Ebay für 90 Eu gekauft, kann Dir eine Kopie der Seite schicken

    Das Du wegen ungenauer Angaben etwas genervt bist, kann ich verstehen, aber man sollte auch wissen was notwendig ist.
    Ich hoffe, dass wir jetzt alle Angaben haben. Sonst fragen.

    Für den Inhalt des Beitrages 128492 haftet ausdrücklich der jeweilige Autor: sigma3

  • Ja, war auch meine Idee zuvor, das Notebook neu aufzusetzen.
    Habe mir bei Amazon die Installation dazu bestellt.

    Das Problem war aber bisher, dass ich z.B. Gparted nicht booten konnte, da es dann nicht weiterging.
    Ich hätte sonst alles gelöscht und neu aufgesetzt, aber das ging auch nicht.
    Es muss im Bootsektor eine Routine geben,die das bewirkt. Ins Bios komme ich auch nicht mit Esc oder F1
    Mit Windows kannte ich mich mal ganz gut aus.

    Der Vorbesitzer, den ich nicht kenne, hat wohl das openSuse aufgespielt, und der Händler konnte mir das Password erst nach mehrmaligen nachfragen mitteilen..

    Für den Inhalt des Beitrages 128493 haftet ausdrücklich der jeweilige Autor: sigma3

  • Vielleicht ein anderer Ansatz:


    Da du das Notebook gebraucht gekauft hast (Original ist da immer ein Windows drauf), besteht vielleicht die Möglichkeit, dass dir der Verkäufer hilft. Das würde ich als den besten Fall betrachten.......

    OpenSuse Leap 42.3 nicht mehr die aktuellste Version. Auch können ja noch keine wichtigen Daten von dir auf dem Gerät sein.
    Vielleicht hat der Verkäufer auch nur lieblos irgendwas installiert, damit der Monitor ein laufendes Betriebssystem zeigt......


    Ich würde dir raten, gar nicht so viel rumzubasteln! Zwar lernt man damit viel, aber du scheinst mir ja noch ein absoluter Anfänger zu sein. Daher mein persönlicher Rat:

    Lade dir die aktuelle OpenSUSE-Leap-15-0-x86_64.iso herunter, brenne diese und installiere alles neu.
    Vor allem würde ich, wie von Sauerland empfohlen, den Netzwerkmanager benutzen.
    Wenn du Glück hast, funktioniert dein WLAN nach der Neuinstallation out of the box, da vieles beim Installieren abgefragt wird.
    Allerdings wäre es schön, wenn dir hierbei der Verkäufer am Anfang etwas unter die Arme greifen könnte....

    Mit diesem System kannst du dann nach Herzenslust herumspielen und experimentieren.
    Für die eigentliche "Computerei" hast du ja bestimmt noch einen anderen Computer.

    Schön wäre es, wenn du das Notebook fürs erste mit einem Netzwerkkabel am Router anschließen könntest, da bei der Installation dann erforderliche Module/Treiber oft automatisch nachgeladen werden können.
    Netzwerkkabel geht normalerweise immer, Wlan macht bei Medion oft Probleme (ich habe drei Medion-Rechner). Lösbar sind diese aber alle.

    PS: Die Profis hier werden es bestimmt anders sehen, aber ich bin auch Anfänger (seit 20 Jahren :D ) und denke, eine Neuinstallation ist der leichtere Weg. Vielleicht nicht der bessere, aber der einfachere.

    Wenn danach das Wlan immer noch nicht geht, kann man ja dann schauen, was für eine Netzwerkkarte eingebaut ist.....

    _____________________
    Nachtrag: Ich habe zu langsam geschrieben, es sind ja schon einige Antworten (auch von dir) eingegangen.


    sigma3 schrieb:

    Kernel driver in use: rtl8723be
    Kernel modules: rtl8723be
    Also sollte deine Wlan ja eigentlich schon funktionieren, es fehlen vielleicht nur die Zugangsdaten. Versuch mal den Netzwerkmanager (ganz unten links neben der Uhr und dem Lautsprechersymbol).

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von win2linux ()

    Für den Inhalt des Beitrages 128494 haftet ausdrücklich der jeweilige Autor: win2linux

  • @win2linux
    Wo ist dieser Netzwerkmanager zu finden?
    Links neben der Uhr, ganz unten? Die Zeitangabe ist bei mir rechts, links sind Anwendungsmenu, Dolphin, Firefox und Thunderbird

    Für den Inhalt des Beitrages 128495 haftet ausdrücklich der jeweilige Autor: sigma3