Nach dem Update von 42.3 auf 15- Standby spinnnt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Nach dem Update von 42.3 auf 15- Standby spinnnt gibt es 39 Antworten auf 4 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Nach dem Update von 42.3 auf 15- Standby spinnnt

    Ich benutze gern den Suspend S3 mode, und das schon seit ewigkeiten.


    Aber der scheint nicht richtig wieder hochzukommen.



    Verhalten aus dem Standby:


    Ich sehe konsolentext für einige Sekunden. Zu schnell um das zu lesen.

    Zuerst beschwert sich Kwin, das über den Standby keine Info gekommen sei und Neu gestartet werden will


    Meine Hdds gehen nicht wieder in den Standby, die sollten eigentlich weiterschlafen.
    hdparm -S 12 /dev/sd[bcde] stellt das wieder her

    Fancontrol ist nicht aktiv, obwohl die statusabfrage was GANZ anderes behauptet. Stop und Start bringen ruhe.


    Im journal schreibt mir Qtpainter mehrere Hundert mal das gleiche.



    ich habe einen weiteren user angelegt, gleiches verhalten.



    Kalt und Warmstart:


    Standard Unser--- Es dauert lang bis der Desktop und die Systemleiste erscheint


    Test Unser ---- der Desktop ist sofort einsatzbereit.


    Qtpainter überschwämmt in beiden Fällen das log.


    Fancontrol und after.local werden korrekt ausgeführt.



    Das update habe ich nach der Anleitung im SDB eingerichtet und auf der Konsole ausgeführt.
    Danach aus dem Packmann Repo aktualisiert. Und das Nvidia repo eingebunden, nv und noveau raus und G5
    wiede istalliert.
    Kernel wird mit nomodeset acpi_enforce_resources=lax, lezteres benötigt der Fancontrol.


    mit der 42.3 version hatte ich keinen Grund die Logs zu lesen, der Standby ging hier ohne Wenn und Aber.


    'Wie kann ich das abstellen?????


    Quellcode

    1. inxi -v3
    2. System: Host: linux-e8nd Kernel: 4.12.14-lp150.12.48-default x86_64 bits: 64 gcc: 7.3.1
    3. Desktop: KDE Plasma 5.12.6 (Qt 5.9.4) Distro: openSUSE Leap 15.0
    4. Machine: Device: desktop System: wortmann product: N/A serial: R2983748
    5. Mobo: ASUSTeK model: P8H67 v: Rev X.0x serial: MF70BCG00205164
    6. BIOS: American Megatrends v: 3801 date: 09/12/2013
    7. Battery hidpp__0: charge: N/A condition: NA/NA Wh
    8. model: Logitech Wireless All-in-One Keyboard TK820 status: Discharging
    9. CPU: Quad core Intel Core i5-3470 (-MCP-) arch: Ivy Bridge rev.9 cache: 6144 KB
    10. flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 25621
    11. clock speeds: max: 3600 MHz 1: 3202 MHz 2: 3202 MHz 3: 3202 MHz 4: 3202 MHz
    12. Graphics: Card: NVIDIA GK104 [GeForce GTX 760] bus-ID: 01:00.0
    13. Display Server: x11 (X.Org 1.19.6 ) driver: nvidia Resolution: 1920x1080@60.00hz
    14. OpenGL: renderer: GeForce GTX 760/PCIe/SSE2 version: 4.5.0 NVIDIA 410.93 Direct Render: Yes
    15. Network: Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
    16. driver: r8169 v: 2.3LK-NAPI port: c000 bus-ID: 06:00.0
    17. IF: eth1 state: up speed: 100 Mbps duplex: full mac: 54:04:a6:f1:88:b1
    18. Drives: HDD Total Size: 2015.4GB (2.2% used)
    19. ID-1: model: Crucial_CT275MX3
    20. ID-2: model: PNY_CS900_240GB
    21. ID-3: model: Hitachi_HDS72105
    22. ID-4: model: Hitachi_HDS72105
    23. ID-5: model: SAMSUNG_HD502IJ
    24. Info: Processes: 200 Uptime: 13:08 Memory: 1376.4/7938.1MB Init: systemd runlevel: 5 Gcc sys: 7.3.1
    25. Client: Shell (bash 4.4.231) inxi: 2.3.40
    Alles anzeigen

    Freue mich auf Antworten und Vorschläge


    Ahoi von hier aus.

    Für den Inhalt des Beitrages 129622 haftet ausdrücklich der jeweilige Autor: leon_herford

  • Das "nomodeset" willst du nicht. Entferne es.

    Du kannst auf das Laden des entsprechenden Sensor- Moduls (wie auch immer das bei dir heißen mag) verzichten und stattdessen die Werte schlicht aus /sys/class/thermal/* (mit einem homecrafted Script) lesen.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 129623 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Der Parameter >nomodeset< macht in meinen Problemen tatsächlich keinen unterschied.

    Suspend arbeitet nicht ordentlich, und darauf kommt es mir an.

    Wie kann ich das Problem Lösen, oder so weit abschwächen das nach dem Aufwachen aus dem Suspend nicht alles Quer geht.


    Der Pfad den Du angibst, ist aus dem Sysguard bequem zu erreichen. Jedoch kann der nur das ausgeben was in den Dateien abgelegt ist. und da ist eben 0 oder 1. An oder aus.
    Tatsächliche Daten sind nur unter Harware-Sensoren / nct6776-isa-0290 zu bekommen. Ich beziehe mich hier auf den Sysguard.

    Ich habe es noch mal ausprobiert, wie sich die User verhalten beim anmelden.
    Mein Test-User ist SuSe Standard in der Gruppe user und video id 1001.

    Der geht zügig auf, aber beim herunterfahren hakt es schon sehr. kein Konsolenmodus wie gewohnt. Nur Reste vom Start zuvor. Im Journal finde ich dazu nichts.

    Mal sehen was wird.
    Für weitere Vorschläge bin ich gern zu haben


    Ahoi von hier aus

    Für den Inhalt des Beitrages 129626 haftet ausdrücklich der jeweilige Autor: leon_herford

  • leon_herford schrieb:

    Der Parameter >nomodeset< macht in meinen Problemen tatsächlich keinen unterschied.
    Ich will nicht wissen, ob das einen Unterschied macht, sondern ob du das entfernt hast.
    Du brauchst das nicht und du willst das __garantiert__ nicht.

    leon_herford schrieb:

    Suspend arbeitet nicht ordentlich, und darauf kommt es mir an.

    Wie kann ich das Problem Lösen, oder so weit abschwächen das nach dem Aufwachen aus dem Suspend nicht alles Quer geht.
    Indem wir rausfinden, was da Sache ist.

    leon_herford schrieb:

    Der Pfad den Du angibst, ist aus dem Sysguard bequem zu erreichen. Jedoch kann der nur das ausgeben was in den Dateien abgelegt ist. und da ist eben 0 oder 1. An oder aus.
    Tatsächliche Daten sind nur unter Harware-Sensoren / nct6776-isa-0290 zu bekommen. Ich beziehe mich hier auf den Sysguard.
    Poste ein ls /sys/class/thermal und ein lsmod
    Was irgendein Sysgard sagt, oder nicht, interessiert nicht sonderlich.

    leon_herford schrieb:

    Ich habe es noch mal ausprobiert, wie sich die User verhalten beim anmelden.
    Mein Test-User ist SuSe Standard in der Gruppe user und video id 1001.
    Es ist keine gute Idee (wenn auch erlaubt und möglich) bei Usernamen Großbuchstaben zu verwenden.
    Wir schreiben die traditionell klein.

    Wie __genau__ hast du im Log nachgeguckt?
    Es ist wenig hilfreich, wenn du schreibst "ich finde nix". Hilfreich wäre uns das Log eingedampft auf relevante Zeilen hier zu posten.

    Das gilt generell für alle Posts hier. Nicht schreiben, "ich hab' da was gemacht",
    sondern stattdessen die Eingabe samt Ausgabe der Befehle hier zu posten.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 129632 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Also hier wie gewünscht:

    Quellcode

    1. ls /sys/class/thermal && lsmod
    2. cooling_device0 cooling_device2 cooling_device4 cooling_device6 cooling_device8 thermal_zone0 thermal_zone2
    3. cooling_device1 cooling_device3 cooling_device5 cooling_device7 cooling_device9 thermal_zone1
    4. Module Size Used by
    5. fuse 118784 3
    6. af_packet 49152 0
    7. iscsi_ibft 16384 0
    8. iscsi_boot_sysfs 16384 1 iscsi_ibft
    9. nct6775 69632 0
    10. msr 16384 0
    11. hwmon_vid 16384 1 nct6775
    12. snd_hda_codec_hdmi 61440 1
    13. nls_iso8859_1 16384 1
    14. nls_cp437 20480 1
    15. vfat 24576 1
    16. fat 77824 1 vfat
    17. intel_rapl 24576 0
    18. x86_pkg_temp_thermal 16384 0
    19. intel_powerclamp 16384 0
    20. coretemp 16384 0
    21. snd_hda_codec_realtek 118784 1
    22. snd_hda_codec_generic 86016 1 snd_hda_codec_realtek
    23. snd_hda_intel 45056 5
    24. kvm 708608 0
    25. irqbypass 16384 1 kvm
    26. snd_hda_codec 147456 4 snd_hda_intel,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec_realtek
    27. crc32_pclmul 16384 0
    28. snd_usb_audio 229376 1
    29. uvcvideo 98304 1
    30. crc32c_intel 24576 2
    31. snd_usbmidi_lib 36864 1 snd_usb_audio
    32. snd_hda_core 90112 5 snd_hda_intel,snd_hda_codec,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec_realtek
    33. snd_hwdep 16384 2 snd_hda_codec,snd_usb_audio
    34. snd_rawmidi 40960 1 snd_usbmidi_lib
    35. videobuf2_vmalloc 16384 1 uvcvideo
    36. ghash_clmulni_intel 16384 0
    37. snd_seq_device 16384 1 snd_rawmidi
    38. videobuf2_memops 16384 1 videobuf2_vmalloc
    39. pcbc 16384 0
    40. snd_pcm 135168 5 snd_hda_intel,snd_hda_codec,snd_usb_audio,snd_hda_core,snd_hda_codec_hdmi
    41. videobuf2_v4l2 28672 1 uvcvideo
    42. r8169 94208 0
    43. aesni_intel 167936 0
    44. eeepc_wmi 16384 0
    45. snd_timer 36864 1 snd_pcm
    46. asus_wmi 32768 1 eeepc_wmi
    47. aes_x86_64 20480 1 aesni_intel
    48. videobuf2_core 40960 2 uvcvideo,videobuf2_v4l2
    49. crypto_simd 16384 1 aesni_intel
    50. mii 16384 1 r8169
    51. iTCO_wdt 16384 0
    52. sparse_keymap 16384 1 asus_wmi
    53. snd 98304 24 snd_hda_intel,snd_hwdep,snd_hda_codec,snd_usb_audio,snd_timer,snd_rawmidi,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_usbmidi_lib,snd_seq_device,snd_hda_codec_realtek,snd_pcm
    54. rfkill 28672 5 asus_wmi
    55. videodev 196608 4 uvcvideo,videobuf2_core,videobuf2_v4l2
    56. glue_helper 16384 1 aesni_intel
    57. joydev 24576 0
    58. i2c_i801 32768 0
    59. cryptd 28672 3 crypto_simd,ghash_clmulni_intel,aesni_intel
    60. pcspkr 16384 0
    61. iTCO_vendor_support 16384 1 iTCO_wdt
    62. gpio_ich 16384 0
    63. mei_me 45056 0
    64. soundcore 16384 1 snd
    65. mei 114688 1 mei_me
    66. lpc_ich 28672 0
    67. shpchp 40960 0
    68. wmi 16384 1 asus_wmi
    69. thermal 28672 0
    70. fan 16384 0
    71. ie31200_edac 16384 0
    72. button 16384 0
    73. video 45056 1 asus_wmi
    74. hid_generic 16384 0
    75. hid_logitech_hidpp 36864 0
    76. hid_logitech_dj 24576 0
    77. usbhid 57344 0
    78. nvidia_drm 49152 5
    79. nvidia_modeset 1044480 13 nvidia_drm
    80. nvidia_uvm 897024 0
    81. ata_generic 16384 0
    82. nvidia 16654336 561 nvidia_modeset,nvidia_uvm
    83. drm_kms_helper 200704 1 nvidia_drm
    84. drm 438272 8 nvidia_drm,drm_kms_helper
    85. drm_panel_orientation_quirks 16384 1 drm
    86. syscopyarea 16384 1 drm_kms_helper
    87. sysfillrect 16384 1 drm_kms_helper
    88. sysimgblt 16384 1 drm_kms_helper
    89. fb_sys_fops 16384 1 drm_kms_helper
    90. ipmi_devintf 20480 0
    91. ipmi_msghandler 49152 2 nvidia,ipmi_devintf
    92. serio_raw 16384 0
    93. ahci 40960 3
    94. libahci 40960 1 ahci
    95. xhci_pci 16384 0
    96. ehci_pci 16384 0
    97. xhci_hcd 249856 1 xhci_pci
    98. ehci_hcd 94208 1 ehci_pci
    99. pata_via 20480 0
    100. usbcore 286720 8 uvcvideo,usbhid,snd_usb_audio,ehci_hcd,xhci_pci,snd_usbmidi_lib,xhci_hcd,ehci_pci
    101. sg 45056 0
    102. dm_multipath 36864 0
    103. dm_mod 139264 1 dm_multipath
    104. scsi_dh_rdac 16384 0
    105. scsi_dh_emc 16384 0
    106. scsi_dh_alua 20480 0
    Alles anzeigen

    Berichtigung schrieb:

    Wie __genau__ hast du im Log nachgeguckt?
    ich benutze das Programm Ksystemlog und in diesem Fall JournalCtl und lasse in eine txt Datei schreiben die ich dann mit Kate ansehe und auf meine weise filtern kann.

    Der einzelne Systemstart produziert dabei mehr als 100 MB an Textdaten! Das sind einige Tausend Zeilen. Und besteht in der Mehrzal aus :

    Qtpainter not aktive. Her mal ein Schnipsel davon:

    Quellcode

    1. Feb 24 08:07:07 linux-e8nd kdeconnectd[2025]: kdeconnect.core: Broadcasting identity packet
    2. Feb 24 08:07:07 linux-e8nd kdeconnectd[2025]: kdeconnect.core: Sending onNetworkChange to 1 LinkProviders
    3. Feb 24 08:07:07 linux-e8nd plasmashell[2007]: libkcups: Get-Jobs last error: 0 successful-ok
    4. Feb 24 08:07:07 linux-e8nd plasmashell[2007]: libkcups: Get-Jobs last error: 0 successful-ok
    5. Feb 24 08:07:07 linux-e8nd plasmashell[2007]: libkcups: Create-Printer-Subscriptions last error: 0 successful-ok
    6. Feb 24 08:07:07 linux-e8nd plasmashell[2007]: Warning: all files used by qml by the plasmoid should be in ui/. The file in the path "file:///usr/share/plasma/plasmoids/org.kde.plasma.notifications/contents/code/uiproperties.js" was expected at QUrl("file:///usr/share/plasma/plasmoids/org.kde.plasma.notifications/contents/ui/uiproperties.js")
    7. Feb 24 08:07:07 linux-e8nd kdeinit5[1962]: Registering "org.kde.StatusNotifierHost-2007" as system tray
    8. Feb 24 08:07:07 linux-e8nd plasmashell[2007]: QPainter::end: Painter not active, aborted
    9. Feb 24 08:07:07 linux-e8nd plasmashell[2007]: QPainter::restore: Unbalanced save/restore
    10. Feb 24 08:07:07 linux-e8nd plasmashell[2007]: QPainter::setWorldTransform: Painter not active
    11. Feb 24 08:07:07 linux-e8nd plasmashell[2007]: QPainter::setWorldTransform: Painter not active
    12. Feb 24 08:07:07 linux-e8nd plasmashell[2007]: QPainter::setPen: Painter not active
    13. Feb 24 08:07:07 linux-e8nd plasmashell[2007]: QPainter::setBrush: Painter not active
    14. Feb 24 08:07:07 linux-e8nd plasmashell[2007]: QPainter::setOpacity: Painter not active
    15. Feb 24 08:07:07 linux-e8nd plasmashell[2007]: QPainter::setBrush: Painter not active
    16. Feb 24 08:07:07 linux-e8nd plasmashell[2007]: QPainter::drawPath: Painter not active
    17. Feb 24 08:07:07 linux-e8nd plasmashell[2007]: QPainter::setBrush: Painter not active
    18. Feb 24 08:07:07 linux-e8nd plasmashell[2007]: QPainter::setOpacity: Painter not active
    Alles anzeigen


    Wenn du willst, kann ich die hier hochladen, mach ich aber nur wenn Du das ausdrücklich anforderst.

    ich suche immer noch danach, warum der Standby nicht richtig wieder hochkommt und Fehler produziert.

    Also eben nicht an der Stelle weiter macht ---- Was das doch bewirken sollte.

    Ahoi von hier aus und bedanke mich höflich für deine Mühe

    Für den Inhalt des Beitrages 129646 haftet ausdrücklich der jeweilige Autor: leon_herford

  • Hier wie gewünscht:


    Brainfuck-Quellcode

    1. zypper lr -d
    2. Repository-Prioritäten treten in Kraft: (Siehe 'zypper lr -P' für Details)
    3. 20 (erhöhte Priorität) : 1 Repository
    4. 99 (Standard-Priorität) : 5 Repositorys
    5. # | Alias | Name | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | Typ | URI | Dienst
    6. --+-------------------------------------+---------------------------------------------------------+-----------+-----------------+----------------+-----------+--------+----------------------------------------------------------------------------------------------------------+-------
    7. 1 | 15.0 | Nvidia-Reop | Ja | (r ) Ja | Ja | 99 | rpm-md | https://download.nvidia.com/opensuse/leap/15.0 |
    8. 2 | Ham-Radio | Ham-Radio | Nein | ---- | ---- | 99 | rpm-md | http://download.opensuse.org/repositories/hamradio/openSUSE_Leap_42.3/ |
    9. 3 | Mozilla | Mozilla | Nein | ---- | ---- | 99 | rpm-md | http://download.opensuse.org/repositories/mozilla/openSUSE_Leap_42.3/ |
    10. 4 | download.opensuse.org-non-oss | Haupt-Repository (NON-OSS) | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/distribution/leap/15.0/repo/non-oss/ |
    11. 5 | download.opensuse.org-non-oss_1 | Aktualisierungs-Repository (Nicht-Open-Source-Software) | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/leap/15.0/non-oss/ |
    12. 6 | download.opensuse.org-oss | Haupt-Repository (OSS) | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/distribution/leap/15.0/repo/oss/ |
    13. 7 | download.opensuse.org-oss_1 | Hauptaktualisierungs-Repository | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/leap/15.0/oss |
    14. 8 | http-download.opensuse.org-0f30b87c | home:Sauerland:branches:home:Sauerland | Nein | ---- | ---- | 99 | rpm-md | http://download.opensuse.org/repositories/home:/Sauerland:/branches:/home:/Sauerland/openSUSE_Leap_15.0/ |
    15. 9 | packman.inode.at-suse | Packman Repository | Ja | (r ) Ja | Ja | 20 | rpm-md | http://packman.inode.at/suse/openSUSE_Leap_15.0/
    Alles anzeigen
    Hoffe das hilft.

    Ahoi von hier aus

    Für den Inhalt des Beitrages 129649 haftet ausdrücklich der jeweilige Autor: leon_herford

  • Und noch etwas Lektüre zur Selbsthilfe:
    Power Management | Reference | openSUSE Leap 15.0

    Eine weitere Ursache könnte auch eine veraltete ACPI-Unterstützung oder auch DSDT Implementierung sein.
    In diesem Fall wäre ein BIOS-Update (falls vorhanden) evtl. ein Anhaltspunkt (letzter Absatz):
    Suse Doc: Administrationshandbuch - Fehlersuche
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Für den Inhalt des Beitrages 129672 haftet ausdrücklich der jeweilige Autor: sterun

  • Also ich fasse hier noch mal zusammen.


    bis zum Dist-Upgrade ging diese Maschine einwandfrei.
    Den Beweis habe ich im Journal gefunden, das ja bekanntlich vom 1. Tag an geführt wurde.


    Logs begin at Sun 2018-01-07 14:32:58 CET, end at Sun 2019-02-24 22:29:52 CET


    Seit dem 14. Feb. 19, an dem Tag habe ich das Dist-Upgrade durchgeführt.


    Davor hatte ich Kaltstartzeiten von unter einer Minute!! Ab Grub bis zum sddm.
    Ich hatte weder den Willen noch eine Veranlassung mich mit dem Journal zu beschäftigen.



    SuSe geht einfach und macht keine Zicken.


    ich habe das unbestimmte Gefühl das einige Pakete beim Update liegengelassen worden sind.


    Her mal die Liste was ich gefunden habe:

    Brainfuck-Quellcode

    1. zypper packages --orphaned
    2. Repository-Daten werden geladen...
    3. Installierte Pakete werden gelesen...
    4. S | Repository | Name | Version | Arch
    5. ---+------------+-----------------------+-----------------------------+-------
    6. i+ | @System | libHalf11 | 2.1.0-7.3 | x86_64
    7. i+ | @System | libHalf12 | 2.2.0-4.3 | x86_64
    8. i+ | @System | libIex-2_1-11 | 2.1.0-7.3 | x86_64
    9. i+ | @System | libIex-2_2-12 | 2.2.0-4.3 | x86_64
    10. i+ | @System | libIlmImf-Imf_2_1-21 | 2.1.0-10.3.1 | x86_64
    11. i+ | @System | libIlmThread-2_1-11 | 2.1.0-7.3 | x86_64
    12. i+ | @System | libMagickCore-6_Q16-1 | 6.8.8.1-79.1 | x86_64
    13. i+ | @System | libMagickWand-6_Q16-1 | 6.8.8.1-79.1 | x86_64
    14. i+ | @System | libgnutls28 | 3.3.27-2.3.1 | x86_64
    15. i+ | @System | libhogweed2 | 2.7.1-12.1 | x86_64
    16. i+ | @System | libnettle4 | 2.7.1-12.1 | x86_64
    17. i | @System | libsensors5 | 3.5.0.git20190127-lp150.2.1 | x86_64
    18. i+ | @System | libsensors5-devel | 3.5.0.git20190127-lp150.2.1 | x86_64
    19. i+ | @System | libva1 | 1.7.3-1.3 | x86_64
    20. i+ | @System | libvpx1 | 1.3.0-8.1 | x86_64
    21. i+ | @System | libwebp5 | 0.4.3-9.3 | x86_64
    22. i+ | @System | libx264-148 | 0.148svn20170816-1.3 | x86_64
    23. i+ | @System | libx264-152 | 0.152svn20180305-5.2 | x86_64
    24. i+ | @System | libx265-146 | 2.6-2.1 | x86_64
    25. i+ | @System | libx265-151 | 2.7-3.4 | x86_64
    26. i+ | @System | libx265-165 | 2.9-1.4 | x86_64
    27. i+ | @System | openSUSE-release-dvd | 42.3-1.202 | x86_64
    28. i+ | @System | python-six | 1.11.0-9.4.1 | noarch
    Alles anzeigen





    Mir kommt es sehr seltsam vor, das die libsensors5 nicht benutzt wird! Ohne diese bekomme ich keine Sensordaten! Also Gar keine!


    SAUERLAND gibt ja nicht umsonst hinweise darauf und macht sich die Mühe.



    Ich suche hier nach einer möglichkeit diese vermeintlich obsoleten Pakete zu überprüfen.


    Es muss doch eine Verfahrensweise existieren mit Hilfe derer ich dem Problem auf die Spur kommen kann.


    Pakete in ihrer Konfiguration zu überprüfen. Zu wissen das alle Soft und Hard Links auch ein Ziel erfüllen.



    Ahoi von hier aus.

    Für den Inhalt des Beitrages 129673 haftet ausdrücklich der jeweilige Autor: leon_herford