connection failed

Hinweis: In dem Thema connection failed gibt es 37 Antworten auf 4 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • seit einiger Zeit bekomme Ich nach dem Systemstart

    Code
    Download (curl) error for 'http://download.opensuse.org/source/distribution/leap/15.0/repo/oss/repodata/repomd.xml':
    Error code: Connection failed
    Error message: Could not resolve host: download.opensuse.org

    , was wohl darauf zu führen ist, das die Verbindung mit dem Internet, d.h. Netzwerkverbindung erst später funktioniert (in der Kontrolleiste wird keine Verbindung angezeigt, erst nach kurzer Zeit).
    Die Frage, woran könnte das liegen?


    Danke

  • Netzwerkmanager, Wlan?

    zuerst Sorry, für die späte Antwort.


    Ich nutze sowohl WLAN, als auch normales LAN (Kabel), wobei WLAN nur zum Drucken (ohne ein Kabel zu verlegen) benutzt wird.
    Richtige Probleme macht, das Ding nicht, es nervt nur daß, das Netzwerk nicht sofort benutzt werden kann.


    Danke.

  • @Sauerland wollte wohl auch wissen, ob du den Netzwerkmanager oder wicked nutzt. Und was du vorrangig nutzt ist wohl auch interessant. Das solltest du so ganz langsam mal wissen, was wir hier für Fragen stellen und welche Antworten erwartet werden.
    Was ist mit kwallet? Wird eine Passwortabfrage verlangt? Ja, Nein, Vielleicht? Wann? Es wäre schön, wenn deine Antworten präziser wären.

  • wollte wohl auch wissen, ob du den Netzwerkmanager oder wicked nutzt.

    Auch, wenn es jetzt blöde klingt, aber Ich muß zuerst immer auf "wicked" stellen, ansonsten kann Ich in Yast/Netzwerkeinstellungen/Übersicht nichts einstellen UND dann auf
    Netzwerkmanager umstellen, ansonsten wird in der Kontrolleiste nichts angezeigt.



    Was ist mit kwallet? Wird eine Passwortabfrage verlangt? Ja, Nein, Vielleicht? Wann? Es wäre schön, wenn deine Antworten präziser wären.

    Ich habe WLAN in der Kontrolleiste "Netzwerkverbindung einrichten" abgewählt, d.h. Ich hoffe abgeschaltet, damit bis auf das drucken nichts passieren soll.
    Bei anklicken, wird über kwallet das Passwort abgefragt.

  • Auch, wenn es jetzt blöde klingt, aber Ich muß zuerst immer auf "wicked" stellen, ansonsten kann Ich in Yast/Netzwerkeinstellungen/Übersicht nichts einstellen UND dann auf
    Netzwerkmanager umstellen, ansonsten wird in der Kontrolleiste nichts angezeigt.

    Entweder Yast oder Netzwerkmanager.
    Du brauchst bei der Benutzung von Netzwerkmanager nichts im Yast einstellen!
    Nur in dem Applet in der Kontrollleiste.
    Und damit kommt KWallett ins Spiel.
    Leeres Masterpasswort dort vergeben.

  • Entweder Yast oder Netzwerkmanager.
    Du brauchst bei der Benutzung von Netzwerkmanager nichts im Yast einstellen!
    Nur in dem Applet in der Kontrollleiste.

    Ich weiß jetzt nicht genau warum, aber wenn Ich in YAST/Netzwerkeinstellungen von "Netzwerkmanager" nicht auf "wicked" umstelle, dann bekomme Ich WLAN nicht zum laufen. Mit dem Alten W-LAN Stick hat es immer, ohne irgendetwas zu tun, funktioniert. Jetzt muß Ich aber zuerst von "Netzwerkmanager" auf "wicked" umstellen, dann unter YAST/Netzwertkeinstellungen den Stick "hinzufügen", zurück auf "Netzwerkmanager" und dann, erst dann geht es. Das klingt jetzt "blöd", aber so ist es bei mir. Das "rtl8xxxu" Problem wurde hier schon öfters angegeben.


    Ich versuche es nochmal kurz zu beschreiben.


    Im Rechner steckt der USB W-LAN Stick, das System wird NEU installiert (soll heißen, wenn Ich es neu installiere), das W-Lan wird angezeigt (alle mit W-Lan ansprechbaren Router...), aber egal, was Ich mache, mit keinem wird eine Verbindung eingegangen.


    Wenn Ich es mit der OpenSuse Live Version teste, habe Ich das gleiche Problem.

    Und damit kommt KWallett ins Spiel.
    Leeres Masterpasswort dort vergeben.

    zur Zeit ist es nicht ein "Richtiges" Problem, d.h. Ich muß vesuchen, es nochmal zu kapieren ;-)

  • Es gibt zwei Varianten seine Netzwerkkarten (und deren Konfiguration) zu verwalten.
    Die eine, hier YaST genannt, nennt man wicked, die andere ist NetworkManager.


    wicked ist eine Eigenentwicklung von (open)SUSE und letztlich eine Sammlung von Scripts, die ifup, ifdown, ifconfig usw. ersetzt, mit denen man früher®™ die Netzwerkkarte konfigurierte und verwaltete.


    Mit dem Aufkommen von WLAN samt Notbüchern wurde es mühsam jedesmal, wenn man in ein anderes WLAN- Netz wechselte, das Root- Spasswort zu tippen, um die Verbindung herzustellen. Es gab dann bald Tools, die das einfacher erledigten.
    NetworkManager ist heute diese Lösung. Damit kann der User durch sämlichte WLANs zappen ohne das Root- Spasswort kennen zu müssen.


    Weil nun beide Varianten nichts anderes tun, als die Neztwerkkarten zu konfigurieren, um letztlich Verbindungen herzustellen, gibt es naturgemäß erhebliche Überschneidungen.
    Der NetworkManager kennt zum Beispiel den Begriff der "Systemverbindung". Das meint nichts anderes, als dass diese Verbindung vom System aus sofort gestartet werden soll. Sie braucht bei Änderung dann doch wieder das Root- Spasswort. Aber eben nur diese Verbindung. Sonst kann der User frei in WLANs rumzappen, oder beliebige Kabel stöpseln. Nur diese eine "System"- Verbindung nicht.


    Als Grundregel gilt heute: Für Server nur wicked. Für Notbücher nur NetworkManager. Für Desktops nach Gusto und Verwendungszweck (meist aber auch nur wicked, weil die ja nun nicht so oft in Netzwerken rumzappen).
    Und eigentlich geht es nur eine Frage: Brauche ich root- Rechte, oder nicht. Der Rest bleibt gleich. Auch unter der Haube.


    Ein Hin- und Herschalten, wie du es schilderst, ist nicht nötig.
    Da liegt dann ein anderes Konfigurationsproblemchen vor.
    Es mag wohl sein, dass NetworkManager eine Karte nicht kennt. Dann muss man klar als root das Ding erst zum Laufen bringen.
    Aber wenn der normale Setup die Karte erkannt hat, tut NetworkManager auch einfach.


    Was auch immer bei dir Sache sein mag, es fehlen -wie so häufig bei dir- die relevanten Infos, um Vernünftiges dazu äußern zu können.

    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 130114 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Ein Hin- und Herschalten, wie du es schilderst, ist nicht nötig.
    Da liegt dann ein anderes Konfigurationsproblemchen vor.

    nur kenne Ich das nicht. Wie gesagt hat er die "Karte" erkannt, d.h. angezeigt, aber eine Verbindung war nicht möglich.


    in der Konsole, wird

    angezeigt und mit "rt18xxxu", wenn es nicht "geblacked", gleichzeitig "8192eu" installiert wird, tut sich nichts.


    Sorry, muß gleich weg,darum schreibe Ich später weiter.


  • Driver: "rtl8192eu"
    Driver Modules: "8192eu"

    Dann würde ich den r8xxxu mal löschen......