Wiederkehrendes Passwort-Popup unter Plasma

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Wiederkehrendes Passwort-Popup unter Plasma gibt es 10 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Wiederkehrendes Passwort-Popup unter Plasma

    Guten Tag,

    ich beobachte auf meinem Arbeitsrechner mit Leap 15.0, dass ungefähr ein Mal pro Stunde ein Plasma-Popup-Fenster auftaucht, dass nach einem Nutzernamen und einem Passwort fragt (siehe Screenshot). Ich weiß nicht, woher das kommt, leider sagt die Fensterleiste nichts zur Herkunft dieser Passwortabfrage. Wenn ich auf Escape drücke, verschwindet das Popup, und taucht nach ca. 1h wieder auf. Wenn ich sofort nach Erscheinen wiederholt Enter drücke (ohne ein Passwort einzugeben), kommt das Popup zunächst unverändert wieder, beim 3. Mal meckert es, dass das Passwort falsch ist, und danach verschwindet es.



    Ich habe absolut keine Einschränkung feststellen können, wenn ich das Fenster ignoriere bzw. kein korrektes Passwort eingebe.

    Hat hier jemand eine Idee, wie ich zunächst die Herkunft dieses Dings ausfindig machen kann, um im zweiten Schritt das Auftauchen zu unterbinden? Es ist zwar nicht kritisch, aber doch recht nervig.

    Grüße, Eldrad

    PS: Eventuell ist dieser Bug im Thread KDE POPup generve abstellen gemeint, aber ich wollte den jetzt nicht kapern.

    Für den Inhalt des Beitrages 134812 haftet ausdrücklich der jeweilige Autor: Eldrad Ulthran

  • Hallo Eldrad,

    hast Du denn ein Passwort für die Wallet vergeben?

    Falls nicht den wallet Ordner umlabeln.
    Dann wird alles neu aufgebaut. Am besten gleich ein Passwort vergeben. Du hast dann alles unter Kontrolle. Ich habe alles was ich nicht brauche abgestellt.
    Dann fragt es auch nicht nach.

    Petert :)
    den alten Ordner erst löschen wenn Dir nix mehr fehlt.

    Für den Inhalt des Beitrages 134815 haftet ausdrücklich der jeweilige Autor: Petert

  • Kwallet nutze ich nicht, es ist bei mir deaktiviert… der Inhalt von ~/.config/kwallterc:

    Quellcode

    1. [Migration]
    2. alreadyMigrated=true
    3. [Wallet]
    4. Close When Idle=false
    5. Close on Screensaver=false
    6. Enabled=false
    7. Idle Timeout=10
    8. Launch Manager=false
    9. Leave Manager Open=false
    10. Leave Open=true
    11. Prompt on Open=false
    12. Use One Wallet=true
    Alles anzeigen
    Der Inhalt von ~/.kde4/share/config/kwalletrc

    Quellcode

    1. [$Version]
    2. update_info=kwallet-4.13.upd:kde4.13
    Der Ordner ~/.kde4/share/apps/kwallet/ ist leer.

    Ich habe dennoch wie hier (How to disable Kwallet in kde plasma 5? - Stack Overflow) beschrieben alle drei gelöscht und mich neu eingeloggt.
    Keine Änderung: Das Popup taucht trotzdem noch auf. Oder habe ich etwas vergessen?

    Gibt es eine Möglichkeit, herauszufinden, welcher Prozess dieses Fenster startet, um so auf die Ursache zu kommen?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Eldrad Ulthran ()

    Für den Inhalt des Beitrages 134849 haftet ausdrücklich der jeweilige Autor: Eldrad Ulthran

  • Ist auch so etwas was ich mit Gängelung meine. Im keinem Menü habe ich nichts gefunden um es zu deaktivieren.

    Das hatte ich auch schon mal. Es wird glaube ich bei jedem Neustart neu angelegt. Auch wenn ich es nicht brauche richte es einfach ein mit Passwort 1234567. Danach ist Ruhe.
    Grüße
    Caroline :)

    Für den Inhalt des Beitrages 134850 haftet ausdrücklich der jeweilige Autor: caroline

  • Bei "Kwallet" kann man auch ein "leeres" Passwort eingeben (also das Feld einfach leer lassen).
    Dann kommt auf jeden Fall von dort keine Abfrage mehr.
    Oder man deaktiviert diesen PasswortManager, wenn man ihn nicht nutzen möchte.
    @Eldrad
    Kann es sein, dass bei dir im NetworkManager ein Häkchen gesetzt ist, dass alle User diese Netzwerk-Verbindung nutzen dürfen?
    Dann nämlich wird immer wieder ein PWD verlangt.
    Deine Frage, welches Prog diese Abfrage generiert, kann ich leider nicht beantworten - aber es würde mich auch sehr interessieren :)
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Für den Inhalt des Beitrages 134851 haftet ausdrücklich der jeweilige Autor: sterun

  • sterun schrieb:

    @Eldrad
    Kann es sein, dass bei dir im NetworkManager ein Häkchen gesetzt ist, dass alle User diese Netzwerk-Verbindung nutzen dürfen?
    Dann nämlich wird immer wieder ein PWD verlangt.
    Deine Frage, welches Prog diese Abfrage generiert, kann ich leider nicht beantworten - aber es würde mich auch sehr interessieren :)
    Ich nutze an diesem PC wicked, es kann also nicht vom NetworkManager stammen…

    Um nicht weiter ins Blaue hineinraten zu müssen, wüsste ich halt gerne, wie ich die Quelle des Fensters ausfindig machen kann :)

    Für den Inhalt des Beitrages 134852 haftet ausdrücklich der jeweilige Autor: Eldrad Ulthran

  • ksysguard ist ein guter Ansatz, damit habe ich herausgefunden, dass es sich um den Prozess plasmashell handelt, gestartet von systemd. Die Frage ist, hilft mir das weiter? Tante Google spuckt bei "plasmashell password popup" nichts passendes aus…

    Für den Inhalt des Beitrages 134857 haftet ausdrücklich der jeweilige Autor: Eldrad Ulthran

  • Dann schau mal nach, was das aktiv ist:
    Rechtsklick auf das kleine Dreieck links neben der Uhr-----Einstellungen für Systemabschnitt der Kontrollleiste
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 134860 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Durch zufälliges Herumklicken bin ich, glaube ich, dem Problem auf die Schliche gekommen – es scheint an der Druckersteuerung gelegen zu haben. Als ich mit Linksklick auf das Dreieck und dort auf "Drucker" gegangen bin, ist just das Passwort-Fenster aufgeploppt.

    Ich habe dann in yast entdeckt, dass im Menü "Drucker" --> "Richtilinien" --> "Vorgangsrichtlinie angeben" die Option "authenticated" ausgewählt war (warum auch immer ich das so eingestellt hatte...). Ich habe es nun auf "allowforanybody" geändert, und seitdem ploppt keine Passwortabfrage mehr auf!

    Obskure Geschichte… Jedenfalls danke euch für die richtungsgebenden Tipps!

    Für den Inhalt des Beitrages 134878 haftet ausdrücklich der jeweilige Autor: Eldrad Ulthran