Support Zeit

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Support Zeit gibt es 10 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Werden die Versionen Suse Linux 6.1 und Suse Linux 8.0 Professionel noch mit Updates unterstützt wie die älteren Opensuse 13.1 Versionen? Diese habe ich noch auf DVD bzw CD zu liegen. Da ich auch noch Festplatten habe kann ich die auch im ThinkPad testen. Bedanke mich für die Antworten. Ich möchte halt kein XP mehr installieren dann lieber ein altes Linux. Und mit Glück klappt dann auch 3D Beschleunigung. Eigentlich sollte es doch möglich sein sogar Filme und Musik abzuspielen.

    Für den Inhalt des Beitrages 136492 haftet ausdrücklich der jeweilige Autor: DPITTI

  • Das eine 20 Jahre alte Distribution noch mit Updates unterstützt wird erscheint ziemlich aussichtslos. Warum nicht ein "Linux Light"? Es gibt viele Distributionen für ältere Hardware.

    Für den Inhalt des Beitrages 136493 haftet ausdrücklich der jeweilige Autor: Alero

  • DPITTI schrieb:

    Werden die Versionen Suse Linux 6.1 und Suse Linux 8.0 Professionel noch mit Updates unterstützt wie die älteren Opensuse 13.1 Versionen?
    Nein, auch für openSUSE 13.1 gibt es schon lange keine Updates mehr, selbst die für openSUSE Leap 15.0 werden nach dem 30. November 2019 eingestellt.

    Für den Inhalt des Beitrages 136497 haftet ausdrücklich der jeweilige Autor: tomfa-ng

  • Danke aber wieso kann man bei Opensuse 13.1 noch Software installieren? Das nennt sich doch Evergreen System bei euch? Andersrum gefragt kann ich dann wenigstens die Repos der Suse 6.1 bzw 8.0 Suse Software nutzen sie das bei Bedarf noch was installiert werden kann? Das Problem bei diesem ThinkPad R40e ist das APCI irgendwie nicht kompatibel. Heißt habe sogar bei Antix und Puppy Linux Schwierigkeiten das die Systeme starten. Darum bin ich zurück auf Opensuse. Welche Opensuse Version noch älter als 11.1 geht noch als Evergreen System durch? Wieso kein Linux Light? Naja am besten ist ein Linux mit Kernel 2.4 bis 2.6 weil dort die gesamte Hardware erkannt wird. Selbst Antix neuste Version habt kein 3D erst nach etlichen Suchen geht es. Wie gesagt bin am Testen was am besten passt.

    Für den Inhalt des Beitrages 136504 haftet ausdrücklich der jeweilige Autor: DPITTI

  • Es gibt kein Evergreen mehr.

    Wie tomfa-ng gesagt hat, gibt es für openSUSE Versionen kleiner Leap 15.0 keine Updates, ebenso für alle SUSE Linux Versionen.

    Tip:
    Tonne auf, Teil rein, Tonne zu.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 136505 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Hier, eine Übersicht zur Produktlebensdauer.
    Fängt zwar erst bei "SUSE Linux 9.1" an, unterstreicht jedoch deutlich, was @tomfa-ng schon geschrieben hat:
    Produktlebensdauer – openSUSE Wiki
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Für den Inhalt des Beitrages 136506 haftet ausdrücklich der jeweilige Autor: sterun

  • DPITTI schrieb:

    Danke aber wieso kann man bei Opensuse 13.1 noch Software installieren?
    Glück gehabt. Meistens bleiben die Repositorien und Pakete vergangener Distributionen noch einige Zeit erhalten, mit ganz viel Glück findet man auch noch für sehr alte Versionen von S.u.S.E. /SUSE/openSUSE Repositorien und/oder Pakete auf irgendeinem Spiegelserver.

    DPITTI schrieb:

    Das nennt sich doch Evergreen System bei euch?
    Es nannte sich Evergreen, gibt es aber nicht mehr.
    de.opensuse.org/Produktlebensdauer



    DPITTI schrieb:

    Andersrum gefragt kann ich dann wenigstens die Repos der Suse 6.1 bzw 8.0 Suse Software nutzen sie das bei Bedarf noch was installiert werden kann?
    Wenn du noch welche findest.


    DPITTI schrieb:

    Welche Opensuse Version noch älter als 11.1 geht noch als Evergreen System durch?
    Keine (siehe Link zuvor).

    Für den Inhalt des Beitrages 136507 haftet ausdrücklich der jeweilige Autor: tomfa-ng

  • Gut dann weiß ich erstmal Bescheid und bedanke mich. Werde dann mal weiter suchen. Für die Tonne ist das ThinkPad R40E wirklich zu schade.

    Für den Inhalt des Beitrages 136508 haftet ausdrücklich der jeweilige Autor: DPITTI