Starten mit Bootmanager

Hinweis: In dem Thema Starten mit Bootmanager gibt es 7 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Außer Opensuse verwende ich noch das Betriebssystem "Bitte warten". Habe ich dort etwas erledigt, das in Opensuse nicht geht, wähle ich normalerweise "neu starten". Nach einer Weile erscheint das Bootmanager-Menü und standardmäßig wird Opensuse gestartet.
    Wähle ich in "Bitte warten" "herunterfahren" und starte dann den Rechner von Hand, so startet Opensuse nicht. Ich muss also "Bitte warten" starten und die Option "neu starten" wählen. Gibt es eine Möglichkeit dieses zu vermeiden?

  • Poste einmal:

    Code
    awk -F\' '/menuentry / {print $2}' /boot/grub2/grub.cfg

    Wenn hier ein Fehler kommt dann:

    Code
    grub2-once --list

    Und:

    Code
    cat /etc/default/grub
  • Nachtrag:
    Handelt es sich bei "Bitte warten" um Windows 8 oder Windows 10?
    Wenn ja, kontrolliere dort, ob die Schnellstart-Option deaktiviert ist.
    Denn, nur bei einem Reboot unter Windows, findet ein Shutdown -Ground statt, falls ein Schnellstart aktiv ist.

  • Ich bin etwas verwirrt von "bitte warten", aber wenn es sich um Win 10 und um die fast-boot Problematik handelt, das kann in den Energie-Einstellungen ausgeschaltet werden.

  • Wenn ja, kontrolliere dort, ob die Schnellstart-Option deaktiviert ist.

    Danke, das war es. Mühselig habe ich in windows 10 diese Option gesucht, gefunden und deaktiviert.

  • Jo, ist ziemlich versteckt.
    Schnellstart Hybridmodus aktivieren deaktivieren oder verkleinern Windows 10 Deskmodder Wiki
    PS:
    Beim nächsten Mal gleich schreiben, dass es sich beim Betriebssystem "Bitte warten" um Windows handelt :-)
    "Der Groschen ist jetzt auch bei mir gefallen" - Windows = Bitte warten...