OpenSuse startet mit tty1 und nicht mit tty7 (Graphisch)

Hinweis: In dem Thema OpenSuse startet mit tty1 und nicht mit tty7 (Graphisch) gibt es 17 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Hallo tomfa-ng, leider bin ich noch nicht weitergekommen.

    Ich habe die oben genannten Dateien mit meinem Zweitgerät (mit Leap 15.1) überprüft, und wie du sagst: es sieht dort genauso aus. Allerdings funktioniert dort das graphische Einloggen problemlos.


    Hier jetzt die neuen Angaben:


    sowie


    Code
    tux:/home/felix # journalctl --system | grep -Ei -B5 -A15"dracut|error"
    grep: 15dracut|error: ungültiges Argument für die Kontextlänge

    (Nächster Quellcode kommt extra)


    Ich hoffe, du kannst das interpretieren?

    Besten Dank schonmal, für deine/eure Mühen!

    Für den Inhalt des Beitrages 280559 haftet ausdrücklich der jeweilige Autor: AlphaLemmi

  • Die folgende Ausgabe ist extrem lang. Brauchst du alles?
    Es gab/gibt wesentlich mehr Zeilen oberhalb.

    Für den Inhalt des Beitrages 280561 haftet ausdrücklich der jeweilige Autor: AlphaLemmi

  • Danke Sauerland. Dort gibt es in der Tat etwas bemerkenswertes tomfa-ng


    Gekürzt

    Code
    Jun 03 22:54:35 tux /usr/lib/gdm/gdm-x-session[1926]: Fatal server error:
    Jun 03 22:54:35 tux /usr/lib/gdm/gdm-x-session[1926]: (EE) xf86OpenConsole: Cannot open virtual console 7 (Permission denied)



    hier etwas mehr

    Für den Inhalt des Beitrages 280573 haftet ausdrücklich der jeweilige Autor: AlphaLemmi

  • Code
    Please also check the log file at "/var/lib/gdm/.local/share/xorg/Xorg.0.log" for additional information.

    Diese Ausgabe von cat /var/lib/gdm/.local/share/xorg/Xorg.0.log ist zu lang für einen Post (>40.000 Zeichen, wobei nur 10.000 Zeichen pro Post erlaubt sind).


    Kann ich den Befehl weiter einschränken oder habt ihr Tipps, wonach ich in der Ausgabe suchen soll? Ich habe bisher nichts brauchbares entdeckt.


    DANKE!

    Für den Inhalt des Beitrages 280574 haftet ausdrücklich der jeweilige Autor: AlphaLemmi

  • Leider immer noch keine Lösung:(

    Mir ist aufgefallen, dass der Start mit tty7 ganz sporadisch (nicht reproduzierbar) funktioniert.

    In ca 1:15 Fälle.

    Sehr seltsam.


    Können das Alterserscheinungen der SSD sein?

    Für den Inhalt des Beitrages 281060 haftet ausdrücklich der jeweilige Autor: AlphaLemmi

  • AlphaLemmi


    Keine Ahnung ob ich dir damit weiterhelfen kann, aber hier hattest du gefragt, ob jemand dein Problem in der Konstellation bestätigen kann.


    Ich benutze den gleichen Treiber und nach dem heutigen (Kernel?)Update mit anschließendem Reboot konnte ich mich nicht mehr über die graphische Benutzeroberfläche (KDE) anmelden und diese auch nicht über eine Tastenkombination aufrufen. In den erweiterten Einstellungen im Bootloader funktioniert die graphische Anmeldung mit dem älteren 5.6-Kernel problemlos. Keine Ahnung, ob das am Kernel oder am Treiber oder an beidem zusammen liegt?