[15.2] Nextcloud Client öffnet sich jedes Mal nach dem Einloggen

Hinweis: In dem Thema [15.2] Nextcloud Client öffnet sich jedes Mal nach dem Einloggen gibt es 8 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Hallo allerseits,


    seit einigen Tagen habe ich das Problem, dass der Desktop-Client für Nextcloud nach jedem Einloggen automatisch sein Konfigurationsfenster öffnet. Das ist jetzt kein Drama, man kann es ja wegklicken - aber eigentlich sollte das so nicht sein... Hat jemand eine Idee, wie ma das los wird?


    Grüße, madelgijs

    Für den Inhalt des Beitrages 281932 haftet ausdrücklich der jeweilige Autor: madelgijs

  • Habe selber kein Nextcloud.

    Aber vielleicht wirst du hier fündig:

    ~/.config/autostart/

    ~/.config/autostart-scripts/

    /etc/xdg/autostart/

    Für den Inhalt des Beitrages 281936 haftet ausdrücklich der jeweilige Autor: sterun

  • Habe selber kein Nextcloud.

    Aber vielleicht wirst du hier fündig:

    ~/.config/autostart/

    Da findet sich tatsächlich ein Eintrag ("Nextcloud.desktop") - neben andern - mit folgendem Inhalt, der für mich erst einmal unverfänglich aussieht:

    Code
    [Desktop Entry]
    Name=Nextcloud
    GenericName=File Synchronizer
    Exec=/usr/bin/nextcloud
    Terminal=false
    Icon=nextcloud
    Categories=Network
    Type=Application
    StartupNotify=false
    X-GNOME-Autostart-enabled=true

    Muss da noch etwas dazu, damit ein "stummer" Start klappt?

    Für den Inhalt des Beitrages 281938 haftet ausdrücklich der jeweilige Autor: madelgijs

  • X-GNOME-Autostart-enabled=true

    Ich würde das mal testweise auf "false" setzen.

  • Hallo allerseits,


    seit einigen Tagen habe ich das Problem, dass der Desktop-Client für Nextcloud nach jedem Einloggen automatisch sein Konfigurationsfenster öffnet. Das ist jetzt kein Drama, man kann es ja wegklicken - aber eigentlich sollte das so nicht sein... Hat jemand eine Idee, wie ma das los wird?


    Grüße, madelgijs

    Startest du mit einer gespeicherten KDE-Sitzung?

  • Mein erster Anlaufpunkt wäre das Häkchen "Beim Systemstart starten" in den Einstellungen des Nextcloud Client selbst


    Unix is user friendly. It’s just selective about who its friends are.

    Für den Inhalt des Beitrages 281961 haftet ausdrücklich der jeweilige Autor: tux93

  • Mein erster Anlaufpunkt wäre das Häkchen "Beim Systemstart starten" in den Einstellungen des Nextcloud Client selbst


    Daran hatte ich kurz gedacht, hätte das aber so interpretiert, dass dann der Nextcloud-Client gar nicht mehr startet... Teste ich mal.

    Alero X-GNOME-Autostart-enabled=false ändert nichts.

    Sauerland Nein. Nicht das ich wüsste.

    Für den Inhalt des Beitrages 281973 haftet ausdrücklich der jeweilige Autor: madelgijs