Samsung-Laserdrucker an Easybox602 druckt nicht

Hinweis: In dem Thema Samsung-Laserdrucker an Easybox602 druckt nicht gibt es 77 Antworten auf 8 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • auf meinem Lenovo 3000 N200 Laptop läuft Leap 15.1 im KDE Plasma Desktop.


    Ich musste es gestern neu installieren, nachdem ich es mir zerschossen hatte. Leider hatte ich nur mein home-Verzeichnis gesichert und jetzt habe ich Probleme mit der Neueinrichtung meines Samsung- Laserdruckers " Xpress M283x", der über eine LAN-Kabel direkt an meiner Easybox 602 angeschlossen war. Er wird im Yast Drucker-Dialog nicht erkannt.


    Den Treiber "uld_V1.00.39_01.17" habe ich vorschriftsmässig entpackt und als root: " install-printer.sh " ausgeführt.


    Über USB direkt am Laptop angeschlossen, druckt er. Aber leider nicht mehr an meiner Easybox, die in der Kammer nebenan hängt.


    Ich weiß nicht weiter

    Hammu

    Für den Inhalt des Beitrages 284214 haftet ausdrücklich der jeweilige Autor: hammu

  • ..., der über eine LAN-Kabel direkt an meiner Easybox 602 angeschlossen war. Er wird im Yast Drucker-Dialog nicht erkannt.

    Hast Du schon mit ausgeschalteter Firewall versucht? Siehe Tutorial zu Firewall: firewalld-Basics in der Konsole


    Grüße


    Edit:

    ... läuft Leap 15.1 im KDE Plasma ...

    Ist Dir bekannt, das Leap 15.1 wird nicht mehr mit Sicherheitsupdate unterstützt?

    Die aktuelle Version ist Leap 15.2.

    Am gerechtesten ist der Verstand auf der Welt verteilt. Jeder glaubt das er genug hat und vor allem denkt jeder das er mehr hat als die anderen.

    Autor: René Descartes.

    3 Mal editiert, zuletzt von Heinz-Peter ()

    Für den Inhalt des Beitrages 284215 haftet ausdrücklich der jeweilige Autor: Heinz-Peter

  • auf meinem Lenovo 3000 N200 Laptop läuft Leap 15.1 im KDE Plasma Desktop.
    Ich musste es gestern neu installieren, nachdem ich es mir zerschossen hatte.

    Kleiner Tipp am Rande...

    Ich hätte an deiner Stelle gleich openSUSE Leap 15.2 installiert.

    openSUSE Leap 15.1 - Support bis 30.11.2020

    openSUSE Leap 15.2 - Support bis 31.12.2021

    Für den Inhalt des Beitrages 284218 haftet ausdrücklich der jeweilige Autor: sterun

  • Kleiner Tipp am Rande...

    Ich hätte an deiner Stelle gleich openSUSE Leap 15.2 installiert.

    openSUSE Leap 15.1 - Support bis 30.11.2020

    openSUSE Leap 15.2 - Support bis 31.12.2021

    Lässt sich das einfach so updaten, oder muss ich es neu von CD einspielen?

    Ich bin nämlich froh, dass ich das mit "back in time" überhaupt wieder hingekriegt habe. War ziemlich aufregend.


    Hammu

    Für den Inhalt des Beitrages 284219 haftet ausdrücklich der jeweilige Autor: hammu

  • Zitat

    Hast Du schon mit ausgeschalteter Firewall versucht? Siehe Tutorial zu Firewall firewalld-Basics in der Konsole

    ich habe als root eingegeben:

    Code
    systemctl stop firewalld.servicesystemctl

    und darauf folgende Meldung im Yast-Druckmanager bekommen:

    Code
    HPLIP cannot detect printers in your network.

    Übrigens: ich bin mit meinem Laptop der einzige Benutzer an der Easybox. Ein Netzwerk ist vielleicht gar nicht eingerichtet?


    Hammu

    Für den Inhalt des Beitrages 284221 haftet ausdrücklich der jeweilige Autor: hammu