Login nach Bildschirmschoner sehr zäh !

Hinweis: In dem Thema Login nach Bildschirmschoner sehr zäh ! gibt es 9 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Hallo zusammen,


    SUSE Linuxer seit 5.2 (uff, so alt :-), sonst immer selbst klar gekommen, aber jetzt...


    Das Problem: Screen Saver aktiv -> wartet auf Passwort-Eingabe -> erster Tastendruck

    -> ca. 10s vergehen -> Eingabe-Feld erscheint -> Zeichenecho sehr zäh...

    -> bis zu 30s Wartezeit, bis Desktop wieder aktiv ist -> irgendwie nervig !

    In Leap 15.1 hat alles noch normal schnell funktioniert. Ist die Verzögerung gewollt ?


    In den KDE-"Systemeinstellungen" und im Forum habe ich nichts gefunden, um das login-Verhalten zu ändern.

    Vielen Dank für Tipps... AZi

    Für den Inhalt des Beitrages 285540 haftet ausdrücklich der jeweilige Autor: DG7RBN

  • DG7RBN ; Reagiert der PC nur nach dem Neustart so?


    Gruß, Heinz-Peter

    Wir müssen lernen, entweder als Brüder miteinander zu leben oder als Narren unterzugehen.

    Zitat von Martin Luther King.

    Für den Inhalt des Beitrages 285541 haftet ausdrücklich der jeweilige Autor: Heinz-Peter

  • DG7RBN Ich denke da eher an die Bildschirmsperre, die nach x Sekunden ein Passwort erfordert; mit dem Bildschirmschoner hat das vermutlich eher nichts zu tun. Du kannst das ja mal testen, indem du die Bildschirmsperre abschaltest (KDE-Systemeinstellungen > Verhalten des Arbeitsbereiches > Bildschirmsperre)


    Hast du einmal versucht, ob es mit einem neuen User ebenfalls Probleme gibt?


    Beste Grüße,

    Stephan

    Für den Inhalt des Beitrages 285542 haftet ausdrücklich der jeweilige Autor: Forentroll

  • Heinz-Peter: Der PC reagiert nach Neustart und längerem Betrieb (Login nach Bildschirmsperre) immer gleich langsam.


    Stephan: Auch wenn ich den Bildschimschone abschalte, Login nach autom. Sperre (10 min) ist immer gleich zäh. Neuer User ändert daran nichts.

    Für den Inhalt des Beitrages 285586 haftet ausdrücklich der jeweilige Autor: DG7RBN

  • Kannst ja mal einige Standard-Infos posten:

    Als User:

    Code
    zypper lr -d
    Code
    echo $XDG_CURRENT_DESKTOP && echo $DESKTOP_SESSION && echo $XDG_SESSION_TYPE
    Code
    zypper se -si | grep -Ei 'systemp|system-p|system_p|system p'
    Code
    /sbin/lspci -nnk | grep -EiA3 "vga|3d|disp|graphic"

    Als Root:

    Code
    journalctl -b 0 -p err
    Code
    systemd-analyze blame

    Für den Inhalt des Beitrages 285590 haftet ausdrücklich der jeweilige Autor: sterun

  • Bei mir war das Problem in Leap 15.1 auch schon. Auf einem 4GB-RAM-Rechner bläht sich der Firefox auf und alle auslagerbaren Daten werden in die swap-Partition geschrieben, inkl. Desktophintergrund, Anwendungsstarter oder dem krunner-Befehl-Ausführen-Fenster. Wenn dann noch baloo aktualisiert wird, kann der Login lange dauern. Nach dem Login gehe ich auf mein angeheftetes Tab about:memory?verbose und drücke Speicherverbauch minimieren. Dann wird in gkrellm oder ksysguard angezeigt, dass die Festplatte mit 1 - 2 MB/s Daten bewegt, was lange dauert. Wenn ich den Firefox schließe und der Sperrbildschirm erscheint, kann ich mich auch nach Stunden verzögerungsfrei anmelden, da nichts ausgelagert wurde. Auf dem Notebook mit 8GB RAM und SSD statt HDD habe ich statt 1 - 1,5 GB nur noch einige MB genutzten Auslagerungsspeicher und ebenfalls keine Verzögerung.

    Für den Inhalt des Beitrages 285642 haftet ausdrücklich der jeweilige Autor: Schugy

  • By the way: Hat das System eigentlich eine Swap-Partition? Neulich gab es einen ähnlichen Fall, wo wegen fehlender Swap-Partition immer mal wieder das System lahmgelegt wurde.


    Poste doch mal bitte:


    Code
    cat /etc/fstab



    Beste Grüße,

    Stephan

    Für den Inhalt des Beitrages 285665 haftet ausdrücklich der jeweilige Autor: Forentroll

  • Die SuSE Installation ist 15.2 mit aktuellem Kernel (5.3.18-lp152.50) und KDE-Plasma 5.18.5.

    Der Rechner ist ein älterer Büro-PC ESPRIMO 5720 (Intel Celeron 450 mit Chipsatz Grafik GMA3100) mit 250GB SSD und 4GB RAM "aufgebohrt". Natürlich hat er eine SWAP-Partition (2GB).

    Das zähe "login" passiert auch bei halb-leerem RAM und hat nichts mit Firefox oder anderen RAM-Fressern zu tun.

    Hat jemand Links zu detailierter Doku des Screen-Lock/-Unlock Mechanismus von KDE ? Die "Systemeinstellungen" von KDE ändern nichts an dem zähen Verhalten, außer wenn ich die automatische Bildschirmsperre abschalte :-)

    Schönen Abend Andreas

    Für den Inhalt des Beitrages 285902 haftet ausdrücklich der jeweilige Autor: DG7RBN