Beiträge von ThomasS

    Da sollten wir mal drüber reden.

    Mal schnell eine Fotokopie machen...

    Ich habe nämlich kein Multifunktionsgerät. Nur einen Drucker und einen Scanner. Und mit Xsane war das kein Problem

    Ab Freitag habe ich zwei Wochen Urlaub.

    Dann sehen wir mal, ob wir da was machen können!


    Gruß

    Thomas

    Ja, auch ich habe begeistert mit dem Konqueror gearbeitet. Lange ist es her.

    Aber so ist es nun mal mit der Evolution. Viele Projekte sind gestorben oder leben als Fork weiter.


    Ist es aber denn anders bei kommerziellen Sachen? Die eine Firma geht pleite. Die andere verkauft und der Käufer lässt das Produkt sterben, um sein eigenes besser zu vermarkten.

    Natürlich zuvor das Know-How herausgezogen zu haben!

    Schau mal in Yast > Sysconfig Editor nach.

    Dort Network > General > Wait for Interfaces auswählen.

    Vorgabe ist 30sek.

    D.h. es wird 30sek lang gewartet, bis sich alle externen Speichermedien mit allen vorhanden NIC´s verbunden haben.

    Hast du NFS-Shares gemountet, also externe Freigaben? Wenn ja, langsamer vortasten.

    Auf einem PC konnte Ich mal diesen Wert auf 3 oder 4 sek reduzieren können. Dort braucht auch auf nicht viel gewartet zu werden.


    Mit anderen Worten:

    Diese 30sek langsam reduzieren. 25, 20, 15, 12, 10sek. Usw. Und bei jedem Schritt alles (was Netzwerk betrifft) kontrollieren.

    Und trotzdem sollte beim Vorschlag das Repo Kernel:stable zu verwenden immer darauf hingewiesen werden, dass dann andere Probleme auftreten können.

    Je nach HW und installierte SW.

    Alero nannte ja schon die Treiber von Nvidia.

    Auch wäre da noch VirtualBox zu nennen.

    Das sind die berüchtigtsten Kandidaten!

    Du solltest besser den Hersteller und das Modell angeben.

    Eventuell weiss jemand was. Ob das dann über den Anbieter A, B oder C zu bekommen ist, ist dann deine Entscheidung.

    Schwer zu lesen, deine Ausgabe des Befehls.

    Pro NIC eine ellenlange Zeile.

    Der von dir verwendete Befehl erzeugt eine gut strukturierte und leserliche Ausgabe in der Konsole.

    Was hast du gemacht, damit es eine Bandwurmausgbe wird?


    Z.B. bei mir

    Befehl in der Konsole ausführen, mit der Befehlseingabe kopieren und dann das Symbol für Quellcode </> im Editor des Forums auswählen.

    Eine Box öffnet sich und einfach reinkopieren. Die Formatierung bleibt erhalten, somit auch die Lesbarkeit.

    Bitte nochmal, ich bekomme schon Schwindelanfälle beim Lesen<X

    Ich benutze zum Scannen seit vielen Jahren xsane.

    Verwendete ich auch immer. Sehr vielseitig und habe damit ausschließlich gearbeitet. Bis 15.1

    Dann den alten PC auf 15.2 per Neuinstallation neu aufgesetzt. Xsane beendet sich schon beim Vorschauscan.

    Vor ein paar Wochen hat sich dieser PC mit einem massivem Hardwareschaden verabschiedet. Tot.

    Neuer PC, 15.2 drauf und xsane schmiert wieder ab.


    Wenn es eine ganz kurz Antwort auf dieses Verhalten gibt... Ansonsten werde ich wohl einen neuen Thread mal dazu öffnen.

    Seit ich auf der Notebook Seite einen neuen Internetprovider mit IPv6 habe, funktioniert die Verbindung vom Notebook her nicht mehr.

    Der Internetprovider ist wurst (für Österreicher "Conchita"). Du meinst vermutlich einen VPN-Dienst-Anbieter. Wenn ja, welchen?

    Und du bist NICHT in deinem lokalen (W)LAN !?

    Womit funktionierte es denn zuvor?

    Jetzt wissen wir auch wo du deinen Klappcomputer gekauft hast.

    Genau von dort habe ich auch einen. Seit Donnerstag. Ist aber ein Desktop und beide Monitore laufen.

    Das hat wohl keine Relevanz.

    Nur der Unterschied ist, ich habe OpenSuse 15.2 selbst installiert. Von der OpenSuse Seite heruntergeladen.

    Das Zusammenspiel dieser ganzen Hardwarekomponenten ist schon sehr komplex...


    Leider kann ich dir auch nicht weiter helfen, obwohl auch einer der beiden Monitore (ebenfalls DVI) schon älter als 10 Jahre ist.