Opensuse/KDE erstellt icons für mich

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Opensuse/KDE erstellt icons für mich gibt es 10 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Opensuse/KDE erstellt icons für mich

    Ich habe ein eigenes Arbeitsflächen-desing erstellt.
    Es ist ein desing aus dem kde-store bei dem ich paar datein verändert habe einschließlich des Lautstärke icons.
    Als das Desing angewendet wurde änderte sich das lautstärke symbol zu einem symbol das in keinem der installierten desings vorkommt.Es siet fast gut aus,
    aber lässt sich nicht ändern (egal welches desing eingestellt ist ,es bleibt).

    Kennt jemand dieße icon-grafik ?
    Oder weis jemand woran das liegt?
    :schneemann_2:

    Der Beitrag ist in der Kategorie Lob ,weil das Symbol ok aussiet.


    *Die .txt Datei ist eine .svg Datei ,sie sollte als bilddatei geöffnet werden.
    Bilder
    • unbekanntes lautschprecher symbol.png

      546,66 kB, 1.366×768, 8 mal angesehen
    Dateien

    Für den Inhalt des Beitrages 123127 haftet ausdrücklich der jeweilige Autor: MMsUSER

  • Systemeinstellungen - Arbeitsbereich-Design - Arbeitsflächen-Design ist für dieses Symbol verantwortlich, abhängig davon, was du dort ausgewählt/zusätzlich installiert hast. Auch interessant:

    Klick

    Für den Inhalt des Beitrages 123131 haftet ausdrücklich der jeweilige Autor: Alero

  • Ist ein Oxygen Symbol .

    Wenn du in den KDE Menü Editor gehst das Symbol ändern willst und z.b unter Status gehst.

    Schau mal welches Symbol Design du in den Systemeinstellungen unter Symbole ausgewählt hast

    Wenn es allen besser geht,dann geht es allen besser

    Für den Inhalt des Beitrages 123136 haftet ausdrücklich der jeweilige Autor: meckihille

  • Bei mir wird die audio.svgz, die ich unter
    .local/share/plasma/desktoptheme/Name des eingestellten Theme/icons
    speichere angezeigt.

    Habe ich dort keines drin, nimmt er das aus
    .local/share/icons/Name des eingestellten Theme/status/scalable.

    Dazu muss ich aber sagen meine Desktop und Iconthemes sind selbst zusammengebastelt.

    Dieser oben gezeigte Lautsprecher gehört eigentlich zum alten Oxygen Theme, wird aber auch bei Oxylight5 und so verwendet.
    Bei den meisten anderen Themes wird oft der Standard von Breeze verwendet.
    Mit dem Plasma Designexplorer kannst du am einfachsten durchschauen.

    Falls bei mir mal was klemmt, muss ich kurz Erscheinungsbild, Arbeitsflächendesign und die Icons zurücksetzen auf Breeze und neustarten. Dann ist alles wieder beim Alten.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Muederkrieger ()

    Für den Inhalt des Beitrages 123137 haftet ausdrücklich der jeweilige Autor: Muederkrieger

  • Muederkrieger schrieb:

    Dazu muss ich aber sagen meine Desktop und Iconthemes sind selbst zusammengebastelt.
    in dem Falle kann jeder mögliche Effekt auftreten. Hilfe ist da nur sehr schwer möglich. Aber du hast es ja noch gefunden.

    Für den Inhalt des Beitrages 123146 haftet ausdrücklich der jeweilige Autor: Alero

  • Alero schrieb:

    Muederkrieger schrieb:

    Dazu muss ich aber sagen meine Desktop und Iconthemes sind selbst zusammengebastelt.
    in dem Falle kann jeder mögliche Effekt auftreten. Hilfe ist da nur sehr schwer möglich. Aber du hast es ja noch gefunden.
    Ich wollte damit auch nur sagen, in welchen Ordnern die Symbole die angezeigt werden, normalerweise liegen und nach welcher Reihenfolge zugegriffen wird.
    Er hatte geschrieben dass er eines vom kde-store hatte.

    Die wenigsten dieser Designs sind ohne Fehler und daher passiert mach mal so ein Mischmasch, der auch beim zurückstellen von z.b. nur des Arbeitsflächen-Designs, oder nur des Erscheinungsbildes, nicht alles zurücksetzt.

    Schau ich mir z.b. die ganzen Iconpakete beim kde-store an, sehe ich dass 95% davon die Icons´s des update`s vergessen oder falsch abgelegt haben.
    Das verursacht dann so einen Durcheinander, dass nicht mal mehr das von Breeze, sondern keines angezeigt wird.
    Ebenso verhält es sich bei Miniprogrammen und und und.
    Ich musste bei mir jetzt auch ein wenig suchen, um zu sehen, wo die Icons für das Kde Browser Plugin unter Breeze liegen, um auch meinen Eigenbau wieder komplett zu machen.

    Weis man aber wo was eigentlich liegen sollte, dann lässt sich auch gut basteln.

    Und falls es mal hackt, alles zurück auf Breeze, oder sonst ein Mitgeliefertes von Suse und es passt wieder.

    Diese paar Systemeinstellungen gehen ja schnell und sollten kein Hexenwerk sein.

    Für den Inhalt des Beitrages 123178 haftet ausdrücklich der jeweilige Autor: Muederkrieger