Kernel Panic nach update

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Kernel Panic nach update gibt es 41 Antworten auf 5 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Kernel Panic nach update

    Hallo,

    nach einem update, ist der Bildschirm mit etlichen Fehlermeldungen und dem Hinweis auf Kernel panic beim Hochfahren eingefroren.

    Erst konnte ich über das Grub-Menü noch mit der alten Kernel-Version starten. Nach einem weiteren Neustart ist diese aber ebenso wie der Win7-Eintrag aus dem Grub-Menü verschwunden.

    Dafür fährt der Rechner jetzt mit dem neuen Kernel bis zu dem Punkt hoch, wo die grafische Benutzeroberfläche geladen werden soll. Da erscheint jetzt: Plasma kann nicht geladen werden, da OpenGL nicht richtig benutzt werden kann. Bitte überprüfen Sie, dass Ihre Grafiktreiber richtig eingerichtet sind.

    Ich weiss überhaupt nicht weiter. Selbst wenn Opensuse mit neuen Treibern wieder läuft, wie komme ich wieder an meine Win-Daten? Mit der Graka gabs schon bei der Erstinstallation Schwierigkeiten. Ist ne NViida GeForce 7050, der Kernel ist jetzt 4.4..162-78, Konsole zeigt login an.

    Vorab schon mal vielen Dank.

    Für den Inhalt des Beitrages 126630 haftet ausdrücklich der jeweilige Autor: brendiee

  • Hallo brendiee,

    also kommst du wenigstens noch in eine Textkonsole?

    Falls ja, dann poste erstmal die Ausgabe von

    Quellcode

    1. zypper lr -Up
    Wenn nicht als Code-Tag, dann als Photo vom Bildschirm.

    Ist das ein Laptop oder ein Desktop?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Egostra ()

    Für den Inhalt des Beitrages 126631 haftet ausdrücklich der jeweilige Autor: Egostra

  • Ich bin so fertig mit den Nerven, konnte mich nichtmal einloggen ;(

    Und es ist ein Desktop.
    Bilder
    • 1.jpg

      226,87 kB, 4.128×3.096, 16 mal angesehen
    • 2.jpg

      230,57 kB, 4.128×3.096, 14 mal angesehen

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von brendiee ()

    Für den Inhalt des Beitrages 126632 haftet ausdrücklich der jeweilige Autor: brendiee

  • Immer mit der Ruhe.

    Was sagt

    Quellcode

    1. /usr/sbin/hwinfo --gfxcard
    und

    Quellcode

    1. cat /var/log/Xorg.0.log | grep EE

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Egostra ()

    Für den Inhalt des Beitrages 126633 haftet ausdrücklich der jeweilige Autor: Egostra

  • Für mich klingt das als würde der nvidia Treiber nicht zur Linux Version bzw. Kernel passen.
    Manche Treiber sind so spinnert und bestehen auf genau diesen und keinen anderen Kerneln/Libs.

    Brendiee hast Du eine Open SUSE DVD?
    Mit der kannst du ein Rescue System booten und von da aus auf Deinem System den maroden Treiber in die Wüste schicken und einen Korrekten installieren.
    Ist allerdings nicht so ganz einfach, man muss einiges mounten und das dann chrooten und dann im Jail arbeiten. Da geht dann auch nix über Yast clicken, sondern man muss auf der Commandline arbeiten.

    Alternativ: Rescue System booten, Daten sichern und dann das System komplett neu aufsetzen mit dem neuen OS (idealerweise LEAP15).
    Viele Grüße,
    T.

    Für den Inhalt des Beitrages 126638 haftet ausdrücklich der jeweilige Autor: Tamerlain

  • Ja, hab noch den Installationsstick.

    Würde lieber erst versuchen, das System zu retten - falls möglich. Bin ganz froh, dass der Rechner überhaupt bis zur Konsole gekommen ist. Komme ich vom Rescue auf die Windows-Festplatten?

    Für den Inhalt des Beitrages 126639 haftet ausdrücklich der jeweilige Autor: brendiee

  • Nutzt du btrfs kannst du einen älteren Schnappschuß starten. Falls du das nutzt.

    Für den Inhalt des Beitrages 126641 haftet ausdrücklich der jeweilige Autor: Alero