Nach dem Update von 42.3 auf 15- Standby spinnnt

Hinweis: In dem Thema Nach dem Update von 42.3 auf 15- Standby spinnnt gibt es 39 Antworten auf 4 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Das da im Kernel was verändert worden ist, und wohl auch an der ACPI--- dieser furchtbare Gedanke beschleicht mich schon seit einiger Zeit.


    Aber ich habe mal die Idee von Berechtigung weiter verfolgt.


    Hier das Ergebnis:


    Ich wundere mich sehr darüber, woher kommen die ganzen -Debug* Pakete. Wie bin ich den daran gekommen.


    10 werden durch Ältere ersetzt?
    1 gesperrt. Das wollte ich so.


    Wie auch immer.


    Ich kann aber erkennen das zypper die treiber für nvidia gleich mitziehen will. Ist das Weise? Eigendlich möchte ich die Sperren. Erstmal so lange bis die Kiste her läuft.


    Ahoi von hier aus

  • Ich kann aber erkennen das zypper die treiber für nvidia gleich mitziehen will. Ist das Weise? Eigendlich möchte ich die Sperren. Erstmal so lange bis die Kiste her läuft.


    1 | 15.0 | Nvidia-Reop | Ja | (r ) Ja | Ja | 99 | rpm-md | Index of /opensuse/leap/15.0 |

    Der Rest ist die logische Konsequenz aus deinem zypper dup.

  • Die Nvida Treiber werkeln doch einigermaßen tief im System.
    Von daher ist es überhaupt keine gute Idee, da mit irgendwelchen Sperren zu hantieren.
    Schließlich müssen da wirklich alle Teile zusammenpassen.
    Hast du da etwas gesperrt, wird dir mit hoher Wahrscheinlichkeit JEDES folgende Update irgendwelcher Kernelnahen Pakete einen schwarzen Bildschirm schenken.
    Und nach einem Kernelupdate hast du Glück, wenn die Treiber -die dann garantiert nicht mehr passen- nur nicht geladen werden.



    Nimm die Nvidia- Treiber aus dem Nvidia- Repo, lasse alles, wie es ist, und überlasse den Rest zypper und den Jungs vom Buildservice.

  • @Berichtigung


    Danke für deine Besorgnis. Den Kernel hab ich auch gesperrt, aber oben nicht geschrieben.
    Das werde in den kommenden Tagen auch wider auf Standard umstellen.


    Ich arbeite schon seit Stunden daran herauszufinden welches Paket von Plasma die


    kdebase4-runtime


    ersetzen kann. Die gibt es in meiner Vorlage eben nicht mehr. In dem Snapschot ist in den Paketnamen die Zeichenfolge qt4 nicht vorhanden.


    Ergo sind diese Pakete auch hier überflüssig, so ich Ersatz beschaffen kann.


    Ansonsten habe ich TeilErfolge zu verzeichnen. Beim aufwachen aus dem Suspend, die Konsole ist offen und Journalctl -f läuft, gibst nur noch
    die eine oder andere Zeile hinzu. Nicht mehr massenhaft Meldungen aus der Plasmaschell.


    In meiner Vorlage, post 29, ist von Qt4 nichts mehr zu finden. Da möchte ich hin. Keine Altlasten mehr im System, so weit ich das erreichen kann.



    Ahoi von hier aus
    ps so ganz GRÜN kann ich ja nicht mehr sein. Haste ja Persönlich für gesorgt und alle anderen die hier geschrieben habe auch.

  • Das DAS so was macht, ist mir jetzt bekannt. Danke für den Hinweis. Und Deinen Beitrag.


    Ist Dein DesktopHintergrund Privat oder kann ich mir den im Netz kopieren?


    @Sauerland


    Danke für die neuen Manpages. Habe ich gerade gesehen und mit Yast eingepflegt.



    Ahoi von hier aus

  • Ist Dein DesktopHintergrund Privat oder kann ich mir den im Netz kopieren?

    Das ist aus dem Netz.
    124735-Penguin_eats_Apple_1024_768.jpg


    Das kann von kde-look.org sein. Dort waren 40000 freie Fotos. Jetzt ist das store.kde.org.


    Ich habe es gefunden
    Penguin eats Apple_1680_1050 - www.opendesktop.org


    Dort sind 91000 Bilder.


    Bei kde-look.org waren unter den Top 30-40 2 Fotos von mir, die über 1000 mal heruntergeladen wurden.

    Für den Inhalt des Beitrages 129992 haftet ausdrücklich der jeweilige Autor: Kanonentux

  • Meine Ergebnisse bis Heute.



    ich vermute das sich qt4 und plasma5 hier den rang ablaufen, indem sich der alte und die Neuen Versionen
    mit dem Vorrang konkurrieren.
    im Yast2 log kommt es immer wider dazu, das Yast2 sugestions- ausgeführt hat. Raten ist wohl nicht so gut.



    Vor einigen Tagen habe ich mit die Current.iso von SuSe leap 15 kopiert und diese im Modus Aktualisieren gestartet.
    Aktialisieren wird vom Yast2 jedoch abgelehnt, solange nicht alle Inkonsistenzen gelöst währen! Und das sind mehr
    als 100.
    Nachdem man dann ausreichen oft auf Abbrechen geklickt hat, erscheint ja Yast2 mit der install Liste. Die beginnt
    mit den 8 von mir Gesperrten Paketen und wird mit hunderten zu löschende Paketen fortgeführt.
    ich habe noch ein wenig mit den repos herumgespielt, in der Hoffnung doch noch was erträgliches in der Aktualisierung
    zu erreichen. Aber leider nicht.



    Somit muss ich hier annehmen das dass Update vom 14.Feb.19 ein kapitaler Fehlschlag ist, obwohl ich mich genau an die
    Anweisungen im aktuellen SDB gehalten habe.



    Es bleibt nur noch die Neu Installation, um wider ein konsistentes System zu erhalten.



    Ob ich Yast2 in einen Reparaturmodus starten kann, mit dem Ziel Leap 15 mit allen Benutzerdaten zu bekommen weiß ich
    nicht. Eine Doku hierzu habe ich bisher noch nicht gefunden.



    Also Ahoi an alle die sich hier so sehr um mich gesorgt und um meine SuSe hier bemüht haben.


    Ich bedanke mich höflich für Eure Unterstützung.


    Ich betrachte mein Problem an dieser Stelle als erledigt, lasse das Thema aber noch einige Tage offen.

  • Nur mal so als Info:
    Wenn du unter dem alten openSUSE viele Repos eingebunden hattest (vor allem solche wie QT5 und KF5) dann kann es Probleme geben beim Upgrade.
    Versuch mal ein QT5 und KF5 Repo wieder aus dem System zu bringen, hat mich mal mehrere Stunden gekostet, um die Abhängigkeiten aufzulösen.


    Daher bei mir:
    Neuinstallation auf ne separate Partition.
    Hab immer2 root-Partitionen und eine /home, sowie /swap auf der Festplatte, so kann ich immer neu in eine root-Partition installieren und hab als fallback immer noch die andere root-Partition mit einem laufenden openSUSE.

    Für den Inhalt des Beitrages 130573 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Also solche repos habe ich niemals eingebunden gehabt. Ich hab auch keinen Schimmer wozu die gut sein sollten. Eben darum lasse ich auch die Finger davon.


    Was mir hier an dieser Stelle bleibt ist die Neuinstallation.
    Ich bin mir sicher, dass ich mit Eurer Hilfe alles ausgeschöpft habe was geht.


    Aber ich glaube kaum das ich so eine harte Redundanz benötige. Ich muss dann ja zwei Systeme Pflegen.




    Meinen Dank an alle, welche sich hier um mich bemüht haben und verbeuge mich tief und mit allem Respekt vor Eurer Hingabe--


    und schließe hiermit dieses Thema.


    Ahoi von hier aus