evolution Fehler beim Lesen der Daten im TLS-Socket

Hinweis: In dem Thema evolution Fehler beim Lesen der Daten im TLS-Socket gibt es 18 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Moin zusammen,


    das verblüfft mich nun einigermassen.
    Wie gesagt, wir haben das hier viel im Einsatz und bisher keinerlei Fehler. Evolution kommuniziert sogar mit Exchange sauber.


    Dieser Bug muss meiner Ansicht nach nur über eine bestimmte Einstellung (Provider, Client) zum tragen kommen. Da wir die offenbar nicht haben, buggts bei uns auch nicht.

    Viele Grüße,
    T.

    Für den Inhalt des Beitrages 133046 haftet ausdrücklich der jeweilige Autor: Tamerlain

  • Hallo,
    ich habe glib-networking-2.54.1-lp150.2.3.1.x86_64 installiert. Ich habe für Opensuse Leap 15.1 bereits das aktuelle gubtls 3.6.7 von Sauerland installiert und neu gestartet. Nichts hat funktioniert. Weiterhin kann ich mit Evolution von Mail.de keine Emails abrufen. Die Fehlermeldung ist die gleiche.
    Ich habe bereits Evolution mehrmals neu installieren und alle Dateien bei /home/.../.cache/evolution, /home/.../.config/evolution, /home/.../.local/share/evolution löscht. Nichts hat etwas gebracht. Gibt es noch andere Ordner, wo Evolution Daten speichert und die bei einer Neuinstallation Probleme machen könnten?
    Ich würde zu Thunderbird wechseln, aber ich kann den 'persönlichen Ordner', den ich mit Evolution seit Jahren nutze, nicht zu Thunderbird übertragen. Ich habe leider keine Anleitung gefunden, mit der der gesamte Ordner mit allen Ordnern, Unterordnern und Email als Einheit übertragen wird. Jeder Ordner müßte dazu zu einer MBox-Datei umgewandelt werden.
    Ich habe bei Mail.de Regeln eingegeben, dass wenigstens die wichtigsten Mails automatisch an Gmx weiterleitet. Leider kann ich nicht eingeben, dass automatisch ALLE Mails weitergeleitet werden. Bei Gmx wäre das kein Problem, bei Mail funktioniert das nicht.;)
    Ich hoffe immer noch, dass ich irgendwann wieder die Mails von Mail.de abrufen kann.
    Vielen Dank für alle Anregungen und Vorschlägen.

  • Ich habe für Opensuse Leap 15.1 bereits das aktuelle gubtls 3.6.7 von Sauerland installiert

    Gibbet es bei mir nicht........

    Für den Inhalt des Beitrages 133187 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Poste:

    Code
    zypper se -s glib-network gnutls

    Für den Inhalt des Beitrages 133188 haftet ausdrücklich der jeweilige Autor: Sauerland

  • ich habe glib-networking-2.54.1-lp150.2.3.1.x86_64 installiert.

    Da ist gerade eine neue Version erschienen:

    Code
    zypper se -si glib-networ
    Repository-Daten werden geladen...
    Installierte Pakete werden gelesen...
    
    
    S | Name                 | Typ   | Version            | Arch   | Repository               
    --+----------------------+-------+--------------------+--------+--------------------------
    i | glib-networking      | Paket | 2.54.1-lp151.3.3.1 | x86_64 | openSUSE-Leap-15.1-Update
    i | glib-networking-lang | Paket | 2.54.1-lp151.3.3.1 | noarch | openSUSE-Leap-15.1-Update
    dell:/home/sterun #

    Für den Inhalt des Beitrages 133189 haftet ausdrücklich der jeweilige Autor: sterun

  • Ich habe die offiziellen Patches abgewartet und fuer Leap 15.0 wäre das Thema erledigt.



    Zitat

    Ich würde zu Thunderbird wechseln, aber ich kann den 'persönlichen Ordner', den ich mit Evolution seit Jahren nutze, nicht zu Thunderbird übertragen. Ich habe leider keine Anleitung gefunden, mit der der gesamte Ordner mit allen Ordnern, Unterordnern und Email als Einheit übertragen wird. Jeder Ordner müßte dazu zu einer MBox-Datei umgewandelt werden.

    Dafuer gibt es ein Python Script. GitHub - bluebird75/maildir2mbox: Convert mailbox from maildir format to mbox format

    AMD Ryzen 5 3500U with Radeon Vega Mobile Gfx mit nicht mehr Solus 4.3

    Für den Inhalt des Beitrages 133398 haftet ausdrücklich der jeweilige Autor: Rhiller

  • Hallo,
    seit dem letzten Update funktioniert bei Evolution wieder alles. Ich kann wieder Emails von Mail abrufen.
    Welches Update die Ursache behoben hat, weiß ich leider nicht. Interessieren würde es mich schon.Trotzdem bin ich froh, dass es wieder so läuft wie vorher.
    Danke nochmal für eure Hilfe.
    Inge