QuickSteuer2020 mit Wine

Hinweis: In dem Thema QuickSteuer2020 mit Wine gibt es 85 Antworten auf 9 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Mein Steuerberater ist aber auch nicht schneller:)

    Aber dafür funktioniert er. Leider nicht für gratis.....

    Für den Inhalt des Beitrages 280067 haftet ausdrücklich der jeweilige Autor: ThomasS

  • Ich habe bei mir nun crossoverLinux installiert. Dabei bin ich nach folgender Anleitung vorgegangen:

    https://www.codeweavers.com/support/wiki/linux/faq/OpenSUSE


    Bei der Installation (rpm) kam der Hinweis, dass das Paket nicht signiert sei.

    Code
    linux-13x5:~ # zypper in http://crossover.codeweavers.com/redirect/crossover.rpm

    Das habe ich "ignoriert" (aufgrund des Posts Nr 14). Das Paket wurde also installiert.


    Meine Repos habe ich so belassen (und ich verwende weiterhin openSUSE 15.1 und nicht Tumbleweed):


    Folgende Pakete hatte ich schon und mussten nicht mehr nachinstalliert werden:


    Folgende Pakete wurden nachinstalliert:

    Code
    libcapi20-3-32bit
    sane-backends-32bit


    Das konnte nicht installiert werden:


    Auch nicht installiert, vielleicht auch nicht unbedingt nötig ??? :


    Das wollte ich nicht installieren (weil im Tumbleweed drin, und weil ich MP3 für QuickSteuer nicht brauche):

    Code
    libmpg123

    Einmal editiert, zuletzt von mikado ()

    Für den Inhalt des Beitrages 280103 haftet ausdrücklich der jeweilige Autor: mikado

  • Beim ausführen von crossoverLinux bekam ich den Hinweis, dass noch etwas nachinstalliert werden soll.

    Das klappte allerdings nicht:

    Code
    linux-13x5:~ # zypper in gtk3 python3-gobject
    Loading repository data...
    Reading installed packages...
    'python3-gobject' is already installed.
    No update candidate for 'python3-gobject-3.26.1-lp151.2.3.x86_64'. The highest available version is already installed.
    'gtk3' not found in package names. Trying capabilities.
    'libgtk-3-0' providing 'gtk3' is already installed.
    Resolving package dependencies...
    Nothing to do.


    Vielleicht hängt dass auch mit dem

    Code
    libOSMesa9-32bit

    Paket zusammen, was ich nicht installieren konnte. (Siehe mein vorheriger Post)


    crossoverLinux funktioniert bei mir also leider (noch) nicht.

    Für den Inhalt des Beitrages 280104 haftet ausdrücklich der jeweilige Autor: mikado

  • Hast du es mal mit den 32-bit Paketen versucht?

    Für den Inhalt des Beitrages 280105 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Hast du es mal mit den 32-bit Paketen versucht?

    Danke für deine Antwort. Weiß allerdings leider momentan nichts damit anzufangen. :-(

    "python3-gobject" ist bei mir installiert und außer dem installierten kann ich auch nix anderes im yast finden.

    Ich weiß grad nicht, wo ich das 32-bit Paket her holen soll/kann.

    Code
    wine@linux-13x5:~> zypper se -si python3-gobject
    Repository-Daten werden geladen...
    Installierte Pakete werden gelesen...
    S | Name | Typ | Version | Arch | Repository
    --+-----------------+-------+------------------+--------+----------------
    i | python3-gobject | Paket | 3.26.1-lp151.2.3 | x86_64 | Main Repository

    Für den Inhalt des Beitrages 280107 haftet ausdrücklich der jeweilige Autor: mikado

  • Lass mal das -i (steht übrigens für installiert) bei zypper se -si weg, dann werden alle Pakete angezeigt, egal ob installiert oder nicht.....


    Code
    libgtk-3-0-32bit

    wäre zumindest das eine Paket, ob es bei python auch die Unterscheidung zwischen 64- und 32-bit gibt kann ich dir nicht sagen.


    Übrigens um es noch einmal zu sagen, diesen ganzen Sermon hättest du mit einem virtuellem (Virtualbox oder kvm) Windows dir sparen können.....

    Für den Inhalt des Beitrages 280108 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Code
    wine@linux-13x5:~> zypper se -s libgtk-3-0-32bit
    Repository-Daten werden geladen...
    Installierte Pakete werden gelesen...
    S | Name | Typ | Version | Arch | Repository
    --+------------------+-------+---------------------+--------+-----------------------
    | libgtk-3-0-32bit | Paket | 3.22.30-lp151.6.6.1 | x86_64 | Main Update Repository
    | libgtk-3-0-32bit | Paket | 3.22.30-lp151.6.3.1 | x86_64 | Main Update Repository
    | libgtk-3-0-32bit | Paket | 3.22.30-lp151.5.1 | x86_64 | Main Repository

    Für den Inhalt des Beitrages 280109 haftet ausdrücklich der jeweilige Autor: mikado

  • Die nicht installiert sind, da fehlt das i in der 1. Spalte.......

    Für den Inhalt des Beitrages 280113 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Habe "libgtk-3-0-32bit" jetzt installiert. Er zeigt mir an, dass das "oberste/erste" davon installiert und der Rest verfügbar ist. Ich weiß jetzt nicht, ob ich die restlichen beiden auch installieren muss. Habe dazu auch im yast nachgesehen, aber bei der Suche wird mir nur ein Paket angezeigt und dass ist ja jetzt installiert.


    Jedenfalls bekomme ich crossover noch immer nicht ans laufen, weil ich "gtk3" und "python3-gobject" nicht installiert bekomme.


    Code
    linux-13x5:~ # zypper se -s libgtk-3-0-32bit
    Loading repository data...
    Reading installed packages...
    S | Name | Type | Version | Arch | Repository
    ---+------------------+---------+---------------------+--------+-----------------------
    i+ | libgtk-3-0-32bit | package | 3.22.30-lp151.6.6.1 | x86_64 | Main Update Repository
    v | libgtk-3-0-32bit | package | 3.22.30-lp151.6.3.1 | x86_64 | Main Update Repository
    v | libgtk-3-0-32bit | package | 3.22.30-lp151.5.1 | x86_64 | Main Repository
    Code
    linux-13x5:~ # zypper in gtk3 python3-gobject
    Loading repository data...
    Reading installed packages...
    'python3-gobject' is already installed.
    No update candidate for 'python3-gobject-3.26.1-lp151.2.3.x86_64'. The highest available version is already installed.
    'gtk3' not found in package names. Trying capabilities.
    'libgtk-3-0' providing 'gtk3' is already installed.
    Resolving package dependencies...
    Nothing to do.

    Für den Inhalt des Beitrages 280146 haftet ausdrücklich der jeweilige Autor: mikado

  • Ich weiß jetzt nicht, ob ich die restlichen beiden auch installieren muss.

    Siehe die Linie mit dem i in der ersten Spalte und schau dann auf die Version......

    Du hast die höchste Version (bzw. Versionen sind gleich aber das Release ist höher ) installiert und damit ist es gut.

    Für den Inhalt des Beitrages 280149 haftet ausdrücklich der jeweilige Autor: Sauerland