Browser startet nicht

Hinweis: In dem Thema Browser startet nicht gibt es 11 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Beim Upgrade Kernel auf 5.8.rc3-1.1 stürzt der Browser ab

    Starter bearbeiten und --no-sandbox anfügen sehe da er läuf

    Für den Inhalt des Beitrages 281587 haftet ausdrücklich der jeweilige Autor: zharda

  • Was ist deine Frage?

    Und von welchem der drölfmilliarden Browsern redest du?

    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 281593 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Beim Upgrade Kernel auf 5.8.rc3-1.1 stürzt der Browser ab

    So etwas hat der Kernel 5.3 irgendetwas 79 für 15.2 auch gemacht. Der mit 78 "ging".

    Der Kernel mit irgendetwas 79 wurde im Repo gelöscht, und der Kernel 5.3.18-lp152.78.1.ga6661cb "geht".

    Und wie geht er?

    Er funktioniert!

    Und wie funktioniert er?

    Na ja, bei mir geht er gerade so.


    Was meinst Du, warum die Jungens (da sind die "Mädchens" auch mit gemeint) 15.2 erst morgen "herausbringen"?

    Die arbeiten, denen glühen die Köpfe.


    Es ehrt Dich, den 5.8er zu testen, aber brauchst Du Ihn?

    Für den Inhalt des Beitrages 281605 haftet ausdrücklich der jeweilige Autor: Kanonentux

  • Zitat

    So etwas hat der Kernel 5.3 irgendetwas 79

    Da stellt sich mir die Frage, woher ihr irgendetwas 79 habt, wenn im OSS Repo nur irgendetwas 19 vorhanden ist?

  • Da stellt sich mir die Frage, woher ihr irgendetwas 79 habt, wenn im OSS Repo nur irgendetwas 19 vorhanden ist?

    Ich hatte mir nur die letzten beiden Ziffern der Versionen gemerkt.


    Der Kernel war aus diesem Repo.

    http://download.opensuse.org/r…:/openSUSE-15.2/standard/

    Jetzt ist da der 5.3.18-lp152.80.1.g2a0430f.

    Von dort ist auch 5.3.18-lp152.78.ga6661cb.


    Beide arbeiten so wie sie sollen.


    Mit dem Kernel 5.3.18-lp152.79 startete bei mir Vivaldi nicht, und Falkon startete und stürzte ab.


    Sauerland, jetzt weiß ich was Du meinst.

    Im Repo von 15.2 ist der Kernel 5.3.18-lp152.19.2.x86_64

    Einmal editiert, zuletzt von Kanonentux ()

    Für den Inhalt des Beitrages 281618 haftet ausdrücklich der jeweilige Autor: Kanonentux

  • Es ist doch sonnenklar, dass irgendwas irgendwo nicht geht, wenn irgendein Ding mit irgendeiner Version irgendwo aufgerufen wird, oder nicht?!

    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 281620 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Es ist doch sonnenklar, dass irgendwas irgendwo nicht geht, wenn irgendein Ding mit irgendeiner Version irgendwo aufgerufen wird, oder nicht?!

    Ich habe das bei mir für einen Freund getestet, der neuere Hardware hat.

    Ich denke in 17 Stunden hat sich das erledigt.

    Für den Inhalt des Beitrages 281624 haftet ausdrücklich der jeweilige Autor: Kanonentux

  • Wie? In nur 17 Stunden finden Forensiker raus, was irgenwie irgendwo irgendwer in irgendeiner Version irgendwie zum irgendwie laufen irgendwie bringen wollte?

    Tapfere Behauptung.


    Ich würde einfach auf die saubere Version warten, oder meine selbstinduzierten Probleme auch selbst lösen.

    Oder, viel vernünftiger: löschen.


    scnr.

    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 281625 haftet ausdrücklich der jeweilige Autor: Berichtigung