live-grub-stick

Hinweis: In dem Thema live-grub-stick gibt es 28 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • folgendes meldet live-grub-stick:

    live-grub-stick: Zeile 176: lsb_release: Kommando nicht gefunden


    und ich solle grub2 installieren. Aber welches grub2 packet soll das blos sein, ich kann es nicht finden?


    Oder muss ich mich mit su schlau machen, denn ich nutze sudo, da es bei opensuse ja der root ist?


    Ja es scheint an su zu liegen, dann muss ich mal herausfinden wie man das benutzt, auf anhieb will es jedenfalls nicht.

    2 Mal editiert, zuletzt von AlOpens ()

    Für den Inhalt des Beitrages 285743 haftet ausdrücklich der jeweilige Autor: AlOpens

  • Es gibt hier sogar ein Tutorial zum Gebrauch von su und sudo


    Generell solltest du bei einem Post erst einmal klar darlegen, was du erreichen möchtest, dann alle beteiligten Teile präzise benennen (samt deren Konfig) und schließlich alle versuchten Befehle samt deren Resultate hier zeigen.

  • Es soll ein multi boot stick aus mehreren iso erschaffen werden, zunächst probiere ich nur eine, rescatux-0.73.iso die ich in 1.iso umbenannte.

    Konfiguriert habe ich nichts, nicht selber kompiliert.

    Oder muss ich in den root wechseln um grub2 pakete zu installieren, findet er sie sonst nicht da nur lokal installiert?


    al@localhost:~/0> su - root

    Passwort:

    localhost:~ # live-grub-stick --ubuntu 1.iso /dev/sdb1

    /usr/bin/live-grub-stick: line 176: lsb_release: command not found

    which: no grub-install in (/sbin:/usr/sbin:/usr/local/sbin:/root/bin:/usr/local/bin:/usr/bin:/bin:/sbin:/usr/sbin:/usr/local/sbin:/usr/local/bin:/usr/bin:/bin)

    grub-install command not found, please install grub2 package

    Für den Inhalt des Beitrages 285754 haftet ausdrücklich der jeweilige Autor: AlOpens

  • Code
    lsb_release: command not found

    Was sagt uns das?

    Für den Inhalt des Beitrages 285758 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Also ich hab es jetzt mit zypper un nicht yast probiert nochmal grub2 zu installieren, aber zypper meldet grub2-2.04-lp152.7.18.2.x86_64 ist bereits installiert.

    Für den Inhalt des Beitrages 285760 haftet ausdrücklich der jeweilige Autor: AlOpens

  • Also ich hab es jetzt mit zypper un nicht yast probiert nochmal grub2 zu installieren,

    Und warum nochmal? Welche Betriebssysteme sind installiert?

    Wir müssen lernen, entweder als Brüder miteinander zu leben oder als Narren unterzugehen.

    Zitat von Martin Luther King.

    Für den Inhalt des Beitrages 285762 haftet ausdrücklich der jeweilige Autor: Heinz-Peter

  • Da ich doch grub2 bereits mit yast installiert hatte. Aber als user, vielleicht muss ich einfach auf den root wechseln?

    Opensuse KDE 15.2 leaf.

    Für den Inhalt des Beitrages 285763 haftet ausdrücklich der jeweilige Autor: AlOpens