Leap 15.2 - Ausweisapp2 lässt sich nicht koppeln

Hinweis: In dem Thema Leap 15.2 - Ausweisapp2 lässt sich nicht koppeln gibt es 24 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • susebastler
    AusweisApp2 in der Version 1.22.0 steht doch im Standard-Update-Repo (http://download.opensuse.org/update/leap/15.2/oss/x86_64/), warum aus dem security-Repo?

    Für Linux-User gibt es noch Open-eCard (https://www.openecard.org). Du könntest es ja mal hiermit versuchen.


    Das gibt es aber in keinem OpenSuse-Repo, das gibt es nur per Download über https://www.openecard.org/download/pc/

    EDV-Dinosaurier im Ruhestand


    ich bin /root, ich darf das 8)


    Dinos are not dead. They are alive and well and living in data centers all around you. They speak in tongues and work strange magics with computers. Beware the Dino! And just in case you're waiting for the final demise of these Dino’s: remember that Dino’s ruled the world for 155-million years! (Unknown Author)

    Für den Inhalt des Beitrages 289110 haftet ausdrücklich der jeweilige Autor: Igel1954

  • moinmoin lieber Igel ,

    AusweisApp2 in der Version 1.22.0 steht doch im Standard-Update-Repo

    mittlerweile wurde es geupdatet. Freitag Mittag war es noch die 120. ... ;)


    Bei der 1. Click ohne Repo-Install fängt man sich die neuen Versionen aus dem "richtigen" openSUSE repo.

    Habe es auch nur geschrieben, wei der TE wieder Mal auf "andere" Quellen auswich ....;)

    Ich bin dann immer für warten .... aber wer kann das heute schon noch ...;););)

    Für den Inhalt des Beitrages 289125 haftet ausdrücklich der jeweilige Autor: Petert

  • Da ist der Wurm drin

    Nach dem Befehlen

    localhost:/home/alois # firewall-cmd --permanent --zone=public --add-port=24727/udp

    Warning: ALREADY_ENABLED: 24727:udp

    success

    localhost:/home/alois # firewall-cmd --permanent --zone=home --add-port=24727/udp

    Warning: ALREADY_ENABLED: 24727:udp

    success

    kommt es zu den Zustand

    localhost:/home/alois # firewall-cmd --info-zone=public

    public (active)

    target: default

    icmp-block-inversion: no

    interfaces: eth0

    sources:

    services: dhcpv6-client

    ports:

    protocols:

    masquerade: no

    forward-ports:

    source-ports:

    icmp-blocks:

    rich rules:


    localhost:/home/alois # firewall-cmd --info-zone=home

    home

    target: default

    icmp-block-inversion: no

    interfaces:

    sources:

    services: ssh mdns samba-client dhcpv6-client

    ports:

    protocols:

    masquerade: no

    forward-ports:

    source-ports:

    icmp-blocks:

    rich rules:


    Das stoppen der Firewall scheint zu Funktionieren

    alois@localhost:~> systemctl stop firewalld.service

    alois@localhost:~> systemctl status firewalld.service

    ● firewalld.service - firewalld - dynamic firewall daemon

    Loaded: loaded (/usr/lib/systemd/system/firewalld.service; enabled; vendor preset: disabled)

    Active: inactive (dead) since Sun 2021-02-21 11:07:53 CET; 12s ago

    Docs: man:firewalld(1)

    Process: 1363 ExecStart=/usr/sbin/firewalld --nofork --nopid $FIREWALLD_ARGS (code=exited, status=0/SUCCESS)

    Main PID: 1363 (code=exited, status=0/SUCCESS)



    Was kann man da machen?

    Einmal editiert, zuletzt von susebastler ()

    Für den Inhalt des Beitrages 289127 haftet ausdrücklich der jeweilige Autor: susebastler

  • Starte wieder deine Firewall als Root:

    Code
    systemctl start firewalld.service

    Und poste anschl.:

    Code
    firewall-cmd --list-all

    Einmal editiert, zuletzt von sterun ()

    Für den Inhalt des Beitrages 289129 haftet ausdrücklich der jeweilige Autor: sterun

  • alois@Alois-Linux:~> firewall-cmd --list-all

    public (active)

    target: default

    icmp-block-inversion: no

    interfaces: eth0

    sources:

    services: dhcpv6-client

    ports: 24727/udp

    protocols:

    masquerade: no

    forward-ports:

    source-ports:

    icmp-blocks:

    rich rules:


    Bei list-all ist der Port vorhanden

  • susebastler

    Ich verstehe gerade das Firewall - Problem nicht. Es ist doch ganz einfach. Firewall komplett ausschalten, Ausweis-App geht oder geht nicht. Da musst du doch nicht mit einzelnen Ports rumspielen, wenn nach dem Ausschalten der Firewall die App nicht funktioniert.

    Die Firewall stoppen brachte keinen Erfolg.

    Sollte nach dem Abschalten der kompletten Firewall die App funktionieren wäre das etwas anderes. Aber so verrennst du dich in ein unnötiges Problem und am Ende hast du mehr Probleme als vorher, oder? Bist du mal den Hinweisen von Igel1954 nachgegangen?


    Edit: mal ganz was anderes ... funktioniert denn die Datenübertragung zwischen deinem Handy und dem PC generell? Wenn das nämlich schon fehlerbehaftet ist, liegt es evtl. gar nicht an der App ... nur mal so ein Gedankengang ...

  • Leider wird die Verbindung zum Handy nicht angezeigt.

    vielleicht hilfreich, weenn Du mall verrätst welches Mobiltelefon Du benutzt und welche Betriebsystemversion ??? ... wie sollen wir Dir sonst helfen ? .... ;)


    funktionieren sonst alle Datenverbindungen ?

    Für den Inhalt des Beitrages 289187 haftet ausdrücklich der jeweilige Autor: Petert

  • Den Firewall Versuch hatte ich gemacht weil dies so vorgeschlagen wurde und ich diese dann nicht nicht mehr ausschalten muss.


    Auch die Tips vom Igel1954 habe ich umgesetzt, einzige Ausnahme "Ich bin dann immer für warten ..."

    Aktuell ist 1.22.0-lp152.2.6.1 installiert bei allen drei AusweisApp2, AusweisApp2-debuginfo und AusweisApp2-debugsource


    Zu deinem Gedankengang: Da dies mit Win10 auf dem gleichen PC funktioniert gehen ich davon aus das Handy und Router korrekt eingestellt sind und das Problem im Bereich Linux liegt. Auf dem Handy ist auch die Version 1.22.0 installiert.


    Heute habe auch auf dem Handy das Update installiert. Hat sich nichts geändert.

    Samsung Galaxi S10e

    BS: Android 11.0

    Architektur: Arm64

    Kernel: 4.14.113-20607146




    susebastler

    Ich verstehe gerade das Firewall - Problem nicht. Es ist doch ganz einfach. Firewall komplett ausschalten, Ausweis-App geht oder geht nicht. Da musst du doch nicht mit einzelnen Ports rumspielen, wenn nach dem Ausschalten der Firewall die App nicht funktioniert.

    Sollte nach dem Abschalten der kompletten Firewall die App funktionieren wäre das etwas anderes. Aber so verrennst du dich in ein unnötiges Problem und am Ende hast du mehr Probleme als vorher, oder? Bist du mal den Hinweisen von Igel1954 nachgegangen?


    Edit: mal ganz was anderes ... funktioniert denn die Datenübertragung zwischen deinem Handy und dem PC generell? Wenn das nämlich schon fehlerbehaftet ist, liegt es evtl. gar nicht an der App ... nur mal so ein Gedankengang ..

    Einmal editiert, zuletzt von susebastler ()

    Für den Inhalt des Beitrages 289193 haftet ausdrücklich der jeweilige Autor: susebastler

  • Da dies mit Win10 auf dem gleichen PC funktioniert

    Win 10 ist aber nicht Linux ... ich wollte wisen, ob die Datenübertragung vom Handy zum Linux! funktioniert. Win interessiert hier gar nicht.