QuickSteuer2020 mit Wine

Hinweis: In dem Thema QuickSteuer2020 mit Wine gibt es 85 Antworten auf 9 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Was stellt ein, nachdem man "winecfg" aufgerufen hat?

    QuickSteuer 2020 benötigt Windows 8.1 / Windows 10.

    Ist es sinnvoller Win 8.1 zu nehmen, weil älter und daher kommt vermutlich wine besser mit zurecht?

    Oder doch besser Win 10 einstellen, weil neuerer und weil es ja auch aktuell mit Updates versorgt wird?

    Habt ihr da eine Empfehlung für mich?

    Für den Inhalt des Beitrages 279622 haftet ausdrücklich der jeweilige Autor: mikado

  • Diese ganze Frickelei mit wine kann man mit einer Windows Lizenz und einer Virtualisierung umgehen.

    Denn für Quicken reicht ein Virtualisierung (egal jetzt mal welche) immer aus.

    Für den Inhalt des Beitrages 279627 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Ich habe Windows 10 eingestellt bei der Erst-Konfiguration von "winecfg".

    Nach Eingabe im Terminal "playonlinux" kam leider eine Fehlermeldung:

    Zitat

    PlayOnLinux ist nicht in der Lage 32bits OpenGL-Bibliotheken zu finden.

    Nach klicken auf OK ging dieses Popup weg und PlayOnLinux sah genau so aus, wie ich es aus den Internetseite her kenne.


    Dann habe ich im Internet gesucht und da kamen mehrere und unterschiedliche Anweisungen, welche Pakete man noch installieren sollte. Es scheint wohl so zu sein, dass das auch auf die Grafikkarte ankommt, was man da installieren muss...


    Ich hab da allerdings noch keine weiteren Pakete installiert. Müsste selbst erst einmal nachsehen, was für eine Grafikkarte bei meinem PC verbaut ist.


    Ich hatte dann gedacht, dass sich die Fehlermeldung ja für 32bit bezieht. Ich will ja 64bit installieren. Vielleicht brauch ich diese fehlende Bibliothek ja gar nicht. Also PlayOnLinux gestartet, wine 5.7 (nicht wine 5.7-staging) dort installiert.


    Und dann hab ich einfach im PlayOnLinux das "QuickSteuer2020"-Programm versucht zu installieren. Die Installation klappte auf anhieb. Auch das nachfolgende Update lief direkt im Anschluss durch. (Ich habe keine zusätzlichen Sachen installiert im PlayOnLinux) Am Ende war die Installation beendet, ich musste noch den Shortcut auswählen ("ich möchte keinen anderen Starter/Shortcut erzeugen") und dann ... war der Spuk vorbei. ABER: Ich konnte gar kein prefix im PlayOnLinux sehen.


    Ich hab dann auf der Festplatte nachgesehen und festgestellt, dass dort der prefix vorhanden ist. Nur halt nicht im PlayOnLinux. Das hat allerdings mit der oben beschriebenen Fehlermeldung zu tun. Das hatte ich schon vorher auf diversen Internetseiten gelesen.


    Nun muss ich also "nur" noch den oben genannten Fehler beheben. Evtl. auch noch einmal die Installation runter schmeißen und wieder neu installieren. Aber die eigentliche Installation von QuickSteuer2020 lief 1a durch. Damit hatte ich nicht gerechnet. Mit dem Fehler bei PlayOnLinux allerdings auch nicht. ^^

    Für den Inhalt des Beitrages 279657 haftet ausdrücklich der jeweilige Autor: mikado

  • Am Ende war die Installation beendet, ich musste noch den Shortcut auswählen ("ich möchte keinen anderen Starter/Shortcut erzeugen")

    Einen Shortcut sollte man allerdings schon anlegen. Vorzugsweise den, der die ausführbare Startdatei (*.exe) enthält. Dann taucht der auch in der Übersicht von PlayOnLinux auf.

    ich möchte keinen anderen Starter/Shortcut erzeugen

    ist etwas missverständlich. Man könnte das so auffassen, dass bereits ein Shortcut/Starteintrag angelegt wurde. Wurde aber nicht.

  • Nach Eingabe im Terminal "playonlinux" kam leider eine Fehlermeldung:

    Ich mache das bei openSUSE Installationen so, dass ich gleich bei der Erstinstallation die 32-Bit Laufzeitumgebungen installiere. In YaST kann man die sicherlich nachinstallieren und es müsste auch ein eigenes "Pattern" dafür geben.

  • Man könnte das so auffassen, dass bereits ein Shortcut/Starteintrag angelegt wurde. Wurde aber nicht.

    Tja, so habe ich das auch leider aufgefasst.


    Ich mache das bei openSUSE Installationen so, dass ich gleich bei der Erstinstallation die 32-Bit Laufzeitumgebungen installiere. In YaST kann man die sicherlich nachinstallieren und es müsste auch ein eigenes "Pattern" dafür geben.

    Aha. Da müsste ich mich mal informieren, wie das geht.

    Für den Inhalt des Beitrages 279677 haftet ausdrücklich der jeweilige Autor: mikado

  • Habe mal auf meinem System nachgeschaut:

    Code
    # zypper install patterns-base-32bit

    Hab ich installiert, aber die Fehlermeldung bei POL ist immer noch da.

    Im Terminal steht beim starten von POL auch folgendes:

    Für den Inhalt des Beitrages 279680 haftet ausdrücklich der jeweilige Autor: mikado

  • Bei Slackware64 hatte ich die auch mal neu installiert was ein ziemlicher Aufwand war. Ich meine ich musste das System dann auch neu starten.


    Bei deiner Konsolenausgabe wurde bei


    Code
    [Check_OpenGL] Warning:

    leider abgeschnitten. Oder wird da nichts weiter angezeigt, bzw. macht er dann das Fenster mit der Meldung auf?

  • Poste:

    Code
    zypper lr -d

    zypper se -si wx

    Für den Inhalt des Beitrages 279687 haftet ausdrücklich der jeweilige Autor: Sauerland