Kernel Modul USB wird nicht mit geladen

Hinweis: In dem Thema Kernel Modul USB wird nicht mit geladen gibt es 10 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Moin moin zusammen, ich habe gerade frisch das opensuse tumbleweed installiert und direkt nach dem ersten Neustart kann ich nicht mehr auf USB Geräte zugreifen. Maus und Tastatur bleiben dunklen und ohne Funktion. Während meiner Installation konnte ich alles noch benutzen. Gibt es da etwas, was ich in als startparameter noch hinzu fügen kann?

    Vielleicht ein nicht geladenes Kernel Modul?

    Für den Inhalt des Beitrages 280996 haftet ausdrücklich der jeweilige Autor: hoscha

  • Was siehst du nach dem Booten?

    Etwas grafisches, also den Anmeldebildschirm? Man könnte etwas anklicken.... wenn es denn ginge.

    Oder nur die Konsole? Schwarzer Bildschirm und nur so etwas wie <hostname> login:

    Für den Inhalt des Beitrages 281041 haftet ausdrücklich der jeweilige Autor: ThomasS

  • Im BIOS funktionieren Maus/Tastatur. Die Auswahl beim bootloader klappt auch. Nach dem booten ist der login screen vorhanden, nur kann ich mich nicht anmelden da Maus in Tastatur nicht funktionieren.

    Zuvor, bei der Installation klappte alles anstandslos.

    Für den Inhalt des Beitrages 281044 haftet ausdrücklich der jeweilige Autor: hoscha

  • Ich bin nun vorerst einen anderen Weg gegangen. Statt der tumbleweed mit neustem Kernel habe ich auf Leap gewechselt. Maus und Tastatur funktionieren. Aber das umgeht ja nur mein Problem. Ich habe noch zuvor einen weiteren Installation mit Ubuntu und auch mit Mint versucht. Unmittelbar nach der Installation klappt es vorerst aber nach einem software Update bzw. Kernel Update erscheint der gleiche Fehler. Der aktuelle neue Kernel lad meine USB Eingabe Geräte nicht. Nun bin ich erstmal auf Leap gewechselt und hoffe auf eine Lösung für die Zukunft.

    Für den Inhalt des Beitrages 281047 haftet ausdrücklich der jeweilige Autor: hoscha

  • Ich hatte auch mal so ein Anmelde Problem. Es ist schon ärgerlich, man sieht das Anmeldefenster aber die Tastatur funktioniert nicht. Bei meiner USB Tastatur/Maus hat geholfen das Kabelziehen und wieder einstecken.

    Gott gebe mir die Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die sich ändern lassen, und die Weisheit, das eine vom andern zu unterscheiden.

    Oetinger/Wilhelm

    Für den Inhalt des Beitrages 281048 haftet ausdrücklich der jeweilige Autor: Heinz-Peter

  • Ja richtig, Intel!

    Achso, also ist das ein generelles Problem mit 5.7 Kernel. Ist nur ärgerlich wenn man mal wieder ein paar Schritte in der Linux Welt machen möchte und bekommt direkt so einen Knüppel zwischen die Beine geworfen. Na gut, ich denke da wird es bestimmt bald ein Update zum betreffenden Kernel geben.

    Für den Inhalt des Beitrages 281054 haftet ausdrücklich der jeweilige Autor: hoscha

  • Intel CPU?

    Hast du das aktuelle Tumbleweed ISO installiert?

    Versuch es mal mit einem älteren ISO.

    Ja, so war es auch. Ich habe dann erstmal die aktuelle Leap Version aufgespielt . Und soweit läuft fast alles rund. Hier und da sind noch kleine Hürden zu meistern, aber das kommt auch noch. LG

    Für den Inhalt des Beitrages 281057 haftet ausdrücklich der jeweilige Autor: hoscha

  • Ist nur ärgerlich wenn man mal wieder ein paar Schritte in der Linux Welt machen möchte und bekommt direkt so einen Knüppel zwischen die Beine geworfen.

    Wer mal wieder ein paar Schritte in der Linux Welt machen möchte, sollte eine stabile Distribution verwenden.

    Für den Inhalt des Beitrages 281072 haftet ausdrücklich der jeweilige Autor: Kanonentux