suse-prime ERROR: Unable to query GPU information

Hinweis: In dem Thema suse-prime ERROR: Unable to query GPU information gibt es 6 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Hallo,


    habe gerade 15.2 installiert und versuche meine Nvidia Optimus Geforce 940m zum laufen zu bringen. Leider klappt das nicht.

    Bekomme beim ausführen von


    # sudo prime-select nvidia


    die Fehlermeldung:


    ERROR: Unable to query GPU information



    kann mir jemand helfen.

  • Ich weiß nicht, was du da veranstaltest. Nvidia-Repo einbinden und den G05 installieren. Alles. Und, sudo verwenden wir nur bei den *buntu Derivaten.

  • Hallo,


    haben Sie das problem mit Ihrer Installation vom Nvidia Treiber gelöst.

    Wichtig ist das wenn mit Bumblebeed Arbeiten muss zuerst den Benutzer zum Video und Bumblebeed hinzufügt.

    Mein aktiver Kernel ist schon 5.7 dazu schaugt die Installation so aus:

    nvidia-computeG05 - NVIDIA driver for computing with GPGPU

    nvidia-gfxG05-kmp-default -


    nvidia-glG05 - NVIDIA OpenGL libraries for OpenGL acceleration

    x11-video-nvidiaG05 - NVIDIA graphics driver for GeForce 600 series and newer


    Wichtig suse-prime Installieren.


    Wenn Sie das alles gemacht haben

    prime -select nvidia ausführen und dann nochmal abmelden und neu Anmelden.

    Solle beim ausführen ein problem aufgezegt werden bitte nochmal melden.
    Wenn nach dem prime-select das Notebook nicht mehr Startet

    prime-select intel eingeben und noch mal abmelden und Starten.


    Viel erfolg beim Installieren


    mfg


    Georg






    Für den Inhalt des Beitrages 281816 haftet ausdrücklich der jeweilige Autor: lxxfan

  • Sauerland: Also, der Link allein wird das Problem kaum lösen.


    lxxfan: Als Installationsanleitung etwas kurz. Welche Dateien braucht man für Bumblebee?

    Was meinst du, wofür das openSUSE Wiki vorhanden ist?

  • Also, ich finde das Wiki alles andere als verständlich. Und ich habe auf meinem Optimus-Laptop bis heute die Nvidia-Treiber nicht zum Laufen gebracht.

    Für den Inhalt des Beitrages 281861 haftet ausdrücklich der jeweilige Autor: matbhm