Update Leap von 15.1 auf 15.2

Hinweis: In dem Thema Update Leap von 15.1 auf 15.2 gibt es 90 Antworten auf 10 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Hallo an alle im Forum,


    ich habe auf meinem HP G7 Laptop mein Leap 15.1 auf 15.2 upgedated. Funktionierte (wie sonst auch) gut, nur seitdem funktioniert weder LAN noch WLAN. Ich denke, das ist nur ein Treiberproblem. Hier mal die Ausgabe von lspci -nnk


    ludger@suselinux:~> /sbin/lspci -nnk|grep -iA3 net

    02:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 15)

    Subsystem: Hewlett-Packard Company Device [103c:84ae]

    Kernel modules: r8169

    03:00.0 Network controller [0280]: Realtek Semiconductor Co., Ltd. RTL8821CE 802.11ac PCIe Wireless Network Adapter [10ec:c821]

    Subsystem: Hewlett-Packard Company Device [103c:831a]

    04:00.0 Non-Volatile memory controller [0108]: Sandisk Corp Device [15b7:5005] (rev 01)

    Subsystem: Sandisk Corp Device [15b7:5005]

    ludger@suselinux:~>


    Nach meinen Nachforschungen bisher, sollte der r8168 Treiber verwendet werden, der auch installiert ist, der wird aber nicht geladen.

    Danke schon mal für Hilfe!

    Gruß

    Ludger

    Die Ausgabe von rfkill und systemctl könnte auch noch hilfreich sein:


    ludger@suselinux:~> sudo rfkill list all

    [sudo] Passwort für root:

    1: hci0: Bluetooth

    Soft blocked: yes

    Hard blocked: no

    ludger@suselinux:~> systemctl status network.service

    ● NetworkManager.service - Network Manager

    Loaded: loaded (/usr/lib/systemd/system/NetworkManager.service; enabled; vendor preset: disabled)

    Drop-In: /usr/lib/systemd/system/NetworkManager.service.d

    └─NetworkManager-ovs.conf

    Active: active (running) since Mon 2020-11-02 20:44:42 CET; 30min ago

    Docs: man:NetworkManager(8)

    Main PID: 1602 (NetworkManager)

    Tasks: 3

    CGroup: /system.slice/NetworkManager.service

    └─1602 /usr/sbin/NetworkManager --no-daemon

    ludger@suselinux:~>

    Einmal editiert, zuletzt von Ludger_WAF ()

    Für den Inhalt des Beitrages 284921 haftet ausdrücklich der jeweilige Autor: Ludger_WAF

  • Poste:


    Code
    zypper se -si kernel r8168
    Code
    uname -a

    Bitte benutze Code-Tags, siehe die 3 Links hier unter diesem Text.


    Das Script Netzwerkprobleme brauchst du nicht ausführen, ist eh überholt.

    Für den Inhalt des Beitrages 284928 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Hallo,

    hier die Ausgaben. Meintest du das mit Code Tags?

    Für den Inhalt des Beitrages 284944 haftet ausdrücklich der jeweilige Autor: Ludger_WAF

  • Zitat

    i | kernel-preempt | Paket | 5.3.18-lp152.47.2 | x86_64 | Main Update Repository

    Lösche den Kernel, denn meine Pakete baue ich nur gegen kernel-default, der ja auch installiert ist.

    Siehe:

    Zitat

    i+ | r8168-kmp-default | Paket | 8.048.03_k5.3.18_lp152.47-lp152.68.19 | x86_64 | Sauerland-Update

    Denn lt. uname läuft bei dir der preempt:

    Zitat

    uname -a

    Linux suselinux 5.3.18-lp152.47-preempt #1 SMP PREEMPT Thu Oct 15 16:05:25 UTC 2020 (41f7396) x86_64 x86_64 x86_64 GNU/Linux

    Für den Inhalt des Beitrages 284945 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Oder lösche meine beiden r8168 Pakete und deaktiviere mein Repo.

    Siehe:

    Code
    i | r8168-blacklist-r8169 | Paket | 8.048.03-lp152.68.19 | x86_64 | Sauerland-Update
    i+ | r8168-kmp-default | Paket | 8.048.03_k5.3.18_lp152.47-lp152.68.19 | x86_64 | Sauerland-Update

    Für den Inhalt des Beitrages 284946 haftet ausdrücklich der jeweilige Autor: Sauerland

  • So sieht es jetzt aus. Funzt aber immer noch nicht. Ich nutze im Moment mein Handy als Hotspot und habe das mit USB angebunden.

    Für den Inhalt des Beitrages 284948 haftet ausdrücklich der jeweilige Autor: Ludger_WAF

  • Poste als root ausgeführt:

    Code
    lsmod | grep -i r816
    Code
    /sbin/lspci -nnk | grep -iA3 net

    Für den Inhalt des Beitrages 284949 haftet ausdrücklich der jeweilige Autor: Sauerland