Desktop Rechner startet nicht

Hinweis: In dem Thema Desktop Rechner startet nicht gibt es 22 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Hallo zusammen,


    mein Desktop Rechner startet nicht mehr vollständig. GRUB läuft noch durch und dann ab dem Moment, wo die KDE-Anmeldung erfolgen müsste erscheint folgende Meldung:


    Code
    Administratorpasswort für Wartungszwecke eingeben
    (oder drücken Sie Strg+D, um fortzufahren):

    Wenn ich das Admin PW eingebe erscheint ein Eingabepromt und bin dort am Ende meines Lateins, weil ich nicht wüsste, was ich jetzt eingeben sollte... ||


    Wenn ich <Strg+D> eingebe erscheint in der zweiten Zeile nach dem Doppelpunkt folgende Meldung:


    Code
    ...: sulogin: /dev/tty1 konnte nicht gelesen werden: Die Operation ist nicht erlaubt

    Und nun...?


    Viele Grüße

  • Halloe zusammen,


    acealbrecht aus meiner Erfahrung liegt sowas meist in Partitionen, die nicht eingebunden werden können.

    Schau Dir mal die /etc/fstab an was Du da so an Partitionen einbindest, da würde ich fast wetten ist mindestens eine davon faul.


    Der Trick zur schnellen Lösung Dein Linux erst mal wieder hochzubekommen: Alle auskommentieren (mit #), die für das Linux nicht unbedingt benötigt werden (/home wird z.B. für Linux an sich nicht benötigt :-) ) und dann reboot.


    Wenn Dein Linux dann wieder oben ist, Fehlersuche betreiben.

    Viele Grüße,
    T.

    Für den Inhalt des Beitrages 285839 haftet ausdrücklich der jeweilige Autor: Tamerlain

  • Hallo Sauerland und Tamerlain,


    ich bin aktuell unterwegs, werde mich mal heute Abend oder morgen Vormittag die Tipps umsetzen.

    @ Sauerland: "Screenshot wäre nur mit einem Foto möglich, da ich wie gesagt noch gar nicht zur grafischen Oberfläche komme.


    Bis dahin erst mal Danke für die ersten Hinweise. Ich melde mich dann morgen noch mal.

  • Oder kommst du noch in eine Konsole STRG+ALT+F1

    Nun ja, da lande ich ja eh, wenn ich nach dem Doppelpunkt in der zweiten Zeile das root-PW eingebe.


    Zitat von Sauerland

    Jo, habe in grub das "e" gedrückt, kann aber die Zeile, die Du in dem verlinken Artikel beschreibst nicht finden. Hinter welcher Zeile muss dann die "3"? Hier mal meine Ausgabe (soweit ich sie originalgetreu wieder geben kann):


    Ich bin mir nicht ganz sicher, ob das bei "f i", "linuxef i" und "initrdef i" jeweils ein Leerzeichen vor dem "i" ist oder nicht. Ich vermute aber eher nicht.

  • Der Trick zur schnellen Lösung Dein Linux erst mal wieder hochzubekommen: Alle auskommentieren (mit #), die für das Linux nicht unbedingt benötigt werden (/home wird z.B. für Linux an sich nicht benötigt :-) ) und dann reboot.

    Klingt einleuchtend. Wie editiere ich die Datei in der Konsole? :/

  • So, jetzt bin ich endgültig verwirrt: ich habe gestern eine externe Festplatte neu partitioniert. Bei meinen diversen Startversuchen war diese Platte nicht am Rechner angeschlossen. Jetzt habe ich diese Platte angeschlossen und siehe da: der Rechner startet wieder wie gewohnt...


    Habe ich da etwa beim Partitionieren irgendwie eine Boot-Partition erzeugt, die jetzt auf der extern Festplatte schlummert...? :/=O

  • Hier einmal der Sreenshot von dem Partitionier-Tool:



    Es handelt sich bei der externen Platte um /dev/sdb. Obwohl die Profis hier da wohl auch von alleine drauf gekommen wären... ;). Eigentlich habe ich gestern nur den Typ der Platte von NTFS auf FAT umgestellt... :/

  • Dann steht da wohl Quatsch in deiner fstab. Ich vermute, diese externe HDD hat einen Eintrag dort und beim Bootprozess stoppt der PC einfach an dieser Stelle, weil die HDD nicht angeschlossen ist.


    Und nein, man erstellt nicht einfach irgendwo aus Versehen eine Boot-Partition, das ist willentlich schon schwer genug.

    PRAISE THE OMNISSIAH

    Für den Inhalt des Beitrages 285866 haftet ausdrücklich der jeweilige Autor: Scytale

  • Allerdings muss ich da irgendwas "verstellt" haben, da ich nun auf der Festplatte keine Ordner anlegen kann oder Dateien drauf kopieren kann. Was habe ich da falsch gemacht und wie kann ich das wieder beheben...? ||