Beiträge von tom2345

    Hallo Wollir72,


    nein, ich kann mich nicht erinnern, im Bios sonst noch etwas gemacht zu haben. Eine solche Meldung, wie du sie schilderst, hatte ich auch nicht.


    Von daher: anderes Problem. Dir wird hier bestimmt geholfen wie mir auch, aber es gibt ein paar Regeln. Unter anderem die Regel: Neues Problem - neuer Thread.

    Ich glaube, dass es gut wäre, wenn du einen neuen Thread mit deinem Problem aufmachen würdest, und da solltest du auch gleich diese Fehlermeldung reinposten. Allein schon der Hinweis, welcher Datei da nicht vertraut wird, ist ja vielleicht schon eine Spur...

    Gerne, Heinz-Peter, hier die Ausgabe des Befehls:

    (Als su, sonst ging es nicht:)

    Code
    efibootmgr -v
    Code
    BootCurrent: 0000
    Timeout: 0 seconds
    BootOrder: 0000,2001,0002,0004,2002,2003
    Boot0000* openSUSE HD(1,GPT,3ece4c41-2047-44b9-9e9b-6539928e872d,0x800,0x100000)/File(\EFI\opensuse\grubx64.efi)RC
    Boot0002* ubuntu HD(1,GPT,3ece4c41-2047-44b9-9e9b-6539928e872d,0x800,0x100000)/File(\EFI\ubuntu\shimx64.efi)
    Boot0004* opensuse-secureboot HD(1,GPT,3ece4c41-2047-44b9-9e9b-6539928e872d,0x800,0x100000)/File(\EFI\opensuse\shim.efi)
    Boot2001* EFI USB Device RC
    Boot2002* EFI DVD/CDROM RC
    Boot2003* EFI Network RC

    Sorry, ich weiß, es hätte sich eigentlich gehört, die Befehlszeile mit dem Ergebnis zusammen zu bringen, aber ich habe das Notebook schon wieder aus. Nächstes Mal mache ich es wieder richtig.

    Interessant finde ich, dass wohl noch Reste von Ubuntu da sind. Überhaupt kann ich mit dem Ergebnis ehrlich gesagt wenig anfangen...

    Sooooo, ich habe etwas früher Zeit gefunden, mich gleich daran gesetzt und war erfolgreich. Eure Tipps und Links gingen in die richtige Richtung, aber bei meinem Modell war es noch etwas anders.


    Also: Wichtig war schon mal der Hinweis, dass man im Bios mit Strg + S eine versteckte Zeile herbeizaubern muss. Dies muss man tun, wenn man den Reiter "Main" aufgeschlagen hat. Tatsächlich kam bei mir aus dem Nichts eine neue Zeile dazu. Allerdings fand ich nirgends was mit "optane" oder "AHCI", wovon in den anderen Fällen die Rede war. Die bei mir neu dazu gekommene Zeile lautete:


    VMD Controler enabled


    Ich stieß auf folgenden Link:


    https://community.acer.com/de/discussion/comment/973799


    und folgte dem dort gegebenen Ratschlag, VMD Controler auf "disabled" zu stellen.


    Mit F10 speichern, neu probieren und das war es.


    Ich danke alle, die mir geholfen haben, jeder einzelne Schritt war wichtig!

    Eure Fragen, meine Antworten:


    Bin ich sicher, dass ich eine .iso auf dem Stick habe? Ja, bin ich. Es ist mir auch gelungen, mit dem gleichen Stick ein funktionierendes Leap 15.3 auf ein altes Notebook zu installieren, welches allerdings keine funktionsfähige Batterie mehr hat, deswegen das neue. War nur ein Test/eine Spielerei, aber der Stick funktioniert jedenfalls.


    Wie habe ich den USB-Stick gemacht: Nach dieser Anleitung "https://de.opensuse.org/SDB:Live_USB_Stick", dabei habe ich dann die Methode mit der Konsole mit dd ausgewählt.


    Die Idee, mal Fotos zu machen von den Stellen, wo es hakt, hatte ich auch schon, komme ich aber wohl erst Donnerstag dazu, vorher ist alles dicht.

    So, ich habe jetzt Ubuntu 20.04 auf dem Notebook installiert. Das ging ohne Probleme. Danach habe ich noch mal versucht, ob es jetzt mit der Installation von Leap 15.3 doch noch klappt, aber ich kam nur bis zur gleichen Stelle wie vorher.

    Damit ist der Druck für mich aber erst einmal raus, Hauptsache ich habe ein Linux auf dem Notebook.

    Aber eigentlich hätte ich schon gerne Leap 15.3 drauf gehabt. Wenn also jemand noch eine Idee hat, bitte melden. Aber erst morgen, ich gehe jetzt ins Bett .-)

    Vielen Dank noch mal für eure Hilfe. Nur weiß ich leider immer noch nicht weiter. Ich habe verstanden, dass es richtig war, das Masterpasswort zu setzen und secure boot zu deaktivieren. Daran liegt es also wohl nicht. Aber ich komme immer nur bis zu der Stelle, wo normalerweise die Festplatte des Notebooks partitioniert werden müsste, und sehe die nicht, sondern nur Partitionen des Installations-Sticks.

    Ich kann mich gar nicht mehr erinnern, ist das eigentlich normal, dass man die sieht? Ich meine, bei früheren Installationen vom Stick nur die Partitionen des Rechners angeboten bekommen zu haben, nicht die des Sticks?

    Vielen Dank für die Antworten:


    dmesg-Ausgabe: wie mache ich das, ich habe ja kein installiertes Linux auf dem PC zur Verfügung?


    Masterpasswort: Der Trick wurde mir im Laden verraten und ich bin auch vorher im Netz darauf gestoßen: Man muss das Masterpasswort im Bios setzen, um secure-Boot ausstellen zu können. Da ich das getan habe, könnte ich das Masterpasswort wahrscheinlich wieder weg machen, aber ehrlich gesagt verstehe ich nicht, was das in dem Zusammenhang bringen soll. Ich rede ja nicht von einem Masterpasswort für den PC, sondern für das Bios - glaube ich jedenfalls.

    Ich habe mir ein neues Acer Aspire 5 A515 8/512 i5-1135G7 iXe W10 FHD gekauft. Darauf ist Windows 10 vorinstalliert, ich möchte dies jedoch komplett durch OpenSUSE Leap 15.3 ersetzen. Ich habe schon im Bios ein Masterpasswort gesetzt, dann Secure Boot ausgestellt.


    Den USB-Stick habe ich auf einem anderen Gerät bereits ausprobiert.

    Ich starte also mit Stick und sofort kommt auch das Installationsmenü von Grub. Ich bleibe oben auf "Installation" und starte. Die ersten Schritte laufen ohne Probleme durch, ich werde gefragt, ob ich dir Repos einbinden will bei der Installation (habe ich getan) usw. Geht alles unauffällig, bis zu der Stelle "Festplatte". Da geht es nicht weiter, weder mit geführtem Setup noch mit Experten-Modus. Beim geführten Setup lande ich auf einer leeren Seite, wo steht, ich könne bis zu drei Festplatten auswählen, ich sehe aber keine.


    Beim Experten-Partitionierer sehe ich nur den Stick als sda (ca 7 GB), darauf sda1(ca. 3GB) und sda2 (ca. 4GB), beides nach meiner Einschätzung die Partitionen des Sticks, einmal die, wo die Installation drauf ist, und der Rest, der noch frei ist auf dem Stick.

    Ich sehe nicht, wo die Festplatte des Notebooks ist, auf der noch das Windows drauf sein müsste. Ich würde diese Festplatte gerne neu partitionieren, aber wenn ich sie einfach nicht finde, wird das schwierig. Hat jemand eine Idee, was ich falsch mache?